Показано с 1 по 10 из 10

Тема: Vertu после воды...

  1. #1
    Member
    Регистрация
    17.12.2003
    Адрес
    Кострома
    Сообщений
    100
    Спасибо
    2
    Благодарностей: 1 : 1

    Vertu после воды...

    Принесли Vertu Ascent после воды, не включается. Следов воды было очень мало. При нажатии на кнопку включения потребляет 0,03А и на дисплее полосы, подсветка не включается. через 5-6 сек ток падает до 0. Все действия естественно после обработки.
    Просто аппарат дорогой и хотелось бы его поднять. Может у кого-нибудь встречались такие симптомы на 6230? UEM и проц такие-же как и в 6230...
    На данный момент перекатал UEM, проц и F16435 (не знаю чего это.. размером как CCONT). Результат тот-же.
    Кто чего посоветует?

  2. #2
    Senior Member Аватар для vitpod
    Регистрация
    24.03.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    811
    Спасибо
    104
    Благодарностей: 78 : 45
    ну первым делом смотреть стабилизатор питания процесоора. должно быть около 1.4 вольта при нажатии на кнопку включения! да вот еще фишка этой трубки что она без задней крышки защелкнутой не включается! (не вникал что там стоит) но как мне показалост стоит датчик холла гдето... посмотри его первым делом! ведь на них часто выгнивают резисторы! ибо тоуда как правило питание подается

  3. #3
    Member
    Регистрация
    17.12.2003
    Адрес
    Кострома
    Сообщений
    100
    Спасибо
    2
    Благодарностей: 1 : 1
    хм, интересная система... проц-то вроде как питается, но это я проверю. Такое впечатление, что ему чего-то совсем малого не хватает. Там есть какие-то 2 трехлапые деталюхи, очень похожие на датчики холла, но они мелковаты для них. На самой плате ничего такого нет, да и все под экранами.
    Да и еще, там батарейка 3х контактная, Контакты питания в телефоне на шлейфе, с другой стороны шлейфа 4 контакта. Один из которых идет как я понял на терморезистор, установленный на этом-же шлейфе. если он неисправен, могут быть такие симптомы?

  4. #4
    Senior Member Аватар для vitpod
    Регистрация
    24.03.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    811
    Спасибо
    104
    Благодарностей: 78 : 45
    ну если терморезистор труп то трубка не должна мигать.. (хотя это верту) )
    вообще когда приносили STAINLESS STEEL DUO проблема была в шлефах... но и начинка там от 3310!
    полосы на экране это скорее всего изза дисплея или то по чему до него доходит сигнал!
    надо все разьемы прочистить и пропаять я думаю проблема в этом

  5. #5
    Member
    Регистрация
    14.04.2004
    Адрес
    UA
    Сообщений
    134
    Спасибо
    1
    Благодарностей: 0 : 0
    Принесли Vertu Ascent после воды, не включается. Следов воды было очень мало. При нажатии на кнопку включения потребляет 0,03А и на дисплее полосы, подсветка не включается. через 5-6 сек ток падает до 0. Все действия естественно после обработки.
    Просто аппарат дорогой и хотелось бы его поднять. Может у кого-нибудь встречались такие симптомы на 6230? UEM и проц такие-же как и в 6230...
    На данный момент перекатал UEM, проц и F16435 (не знаю чего это.. размером как CCONT). Результат тот-же.
    Кто чего посоветует?
    Ну как,поднял ты телефон,а то мне принесли такой, и стакими точно симптомами.Пока лежит,откисает.Если что получилось отпишись

  6. #6
    Mega Member
    Регистрация
    06.08.2003
    Адрес
    СССР
    Сообщений
    1,609
    Спасибо
    118
    Благодарностей: 28 : 15
    Цитата Сообщение от chip_1
    Принесли Vertu Ascent после воды, не включается. Следов воды было очень мало. При нажатии на кнопку включения потребляет 0,03А и на дисплее полосы, подсветка не включается. через 5-6 сек ток падает до 0. Все действия естественно после обработки.
    Просто аппарат дорогой и хотелось бы его поднять. Может у кого-нибудь встречались такие симптомы на 6230? UEM и проц такие-же как и в 6230...
    На данный момент перекатал UEM, проц и F16435 (не знаю чего это.. размером как CCONT). Результат тот-же.
    Кто чего посоветует?
    инересно кто ето тебе его принес

  7. #7
    Member
    Регистрация
    17.12.2003
    Адрес
    Кострома
    Сообщений
    100
    Спасибо
    2
    Благодарностей: 1 : 1
    Toll привет! Не получается.. В конечном итоге его забрали, сказали, что в Англии сделают. Но попоследним сведениям, его там так и не сделали. Сейчас долблю, чтоб его опять принесли.. Всех больше пугает, что это прошивка. Да и вообще может попробовать найти все Rx Tx и прочее и попробовать прошить как например 6230.
    Лёх, его мне передали знакомые хозяина этого телефона. Сами хозяива не ходят по мастерским. Кто именно не скажу, но у него гостинница и катер, который этим летом раздолбал..

  8. #8
    Member
    Регистрация
    05.12.2003
    Адрес
    SPb
    Сообщений
    240
    Спасибо
    19
    Благодарностей: 4 : 2
    Датчик холла у асцента стоит рядом с держателем сим - на шлейфе. Можно и без крышки - магнитик к держателю сим и ОК.

  9. #9
    Junior Member
    Регистрация
    08.11.2006
    Адрес
    Tumen
    Сообщений
    66
    Спасибо
    0
    Благодарностей: 0 : 0
    Коллеги поднимаю тему потому что такая ситуация тело пришло водолаз корозийное очень хорошо неработала клавиатура но включался почистил помыл пропаял ну все как положено собираю а тело невключается потребление 10мА и все ну якобы проц незапускается вы говорите без датчика холла не включится так у меня такая хрень когда его приняли он без задней крышки включался как обоидти датчик холла и чем?

    P.S спасибо всем заранее

  10. #10
    Junior Member
    Регистрация
    08.11.2006
    Адрес
    Tumen
    Сообщений
    66
    Спасибо
    0
    Благодарностей: 0 : 0
    ну что народные умельцы на Руси перевелись ,некто не сталкивался?????

Похожие темы

  1. vertu constellation rhv-8 после воды невкл
    от $ide$step в разделе Телефоны BB5
    Ответов: 36
    Последний ответ: 27.07.2012, 14:32
  2. копия Vertu 2-сим умер после попытки русежки
    от 1й-Славян в разделе Китайские телефоны для новичков
    Ответов: 13
    Последний ответ: 04.11.2010, 13:07
  3. VERTU ASCENT после воды не работает клавиатура и вибро
    от SPI99 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 4
    Последний ответ: 04.05.2009, 13:30
  4. Ответов: 2
    Последний ответ: 22.10.2008, 13:28
  5. 5700 после воды после 2 мин работы зависает
    от Stydent001 в разделе Nokia аппаратный ремонт
    Ответов: 1
    Последний ответ: 13.08.2008, 02:22

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru