Показано с 1 по 2 из 2

Тема: K500i Подсветка. Отгорели 2 элемента...

  1. #1
    Junior Member
    Регистрация
    16.11.2005
    Адрес
    Чел.Обл. Южноуральск.
    Сообщений
    31
    Спасибо
    4
    Благодарностей: 0 : 0

    K500i Подсветка. Отгорели 2 элемента...

    Здравствуйте. k500,Нет подсветки дисплея. При зарядке сгорели 2 элемента около разъема дисплея справа от дросселя, те, которые горизонтально один над другим (верхний побольше) Помогите опознать может схема у кого есть... :yoyo:

  2. #2
    Junior Member
    Регистрация
    16.11.2005
    Адрес
    Чел.Обл. Южноуральск.
    Сообщений
    31
    Спасибо
    4
    Благодарностей: 0 : 0
    позвонил тестером, пораскинул мозгами и кинул соплю вместо нижнего элемента. Заработало :) но возник вопрос о неправильном режиме работы, там видимо резистор был, ток ограничивал. Сейчас вобщем потребление в норме.. Но может всё-таки кто-то знает, что там стояло?


    ***************************

    Вроде нормально работает, отдал его.
    Последний раз редактировалось k174un14; 01.08.2006 в 16:42.

Похожие темы

  1. k500i-подсветка дисплея
    от sansany в разделе SonyEricsson Series
    Ответов: 2
    Последний ответ: 11.05.2005, 10:58
  2. SE K500i после перепрошивки пропала подсветка дисплея.
    от andron_m в разделе SeTooL - официальный форум
    Ответов: 1
    Последний ответ: 09.04.2005, 03:52
  3. k500i подсветка
    от deimos в разделе SonyEricsson Series
    Ответов: 0
    Последний ответ: 15.03.2005, 10:42

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru