Показано с 1 по 5 из 5

Тема: C230 нет полифонии после воды

  1. #1
    Junior Member
    Регистрация
    23.09.2005
    Адрес
    Украина г.Л
    Сообщений
    90
    Спасибо
    8
    Благодарностей: 5 : 3

    C230 нет полифонии после воды

    Принесли тело после воды невключалость. На кнопку включения реагировал. Я его сначала почистил и прошил, прошился нормально, но включаться попрежнему нехочет. Возле ямахи были замечены резюк с кондером сильно окисленые. Отпаял ямаху телефон включился. поставил другую ямаху телефон включается, звонит и принимает звонки только нет звука мелодий в динамике при разговоре и нажатии на кнопки звук в динамике есть. Попробовал померять сопротивление резюка, но похоже, что он в обрыве. Другого такого телефона в ремонте нет. Может кто нибуть померять сопроттивление этого резюка или схему выложить. Заранее благодарен.
    Изображения Изображения

  2. #2
    Member
    Регистрация
    22.12.2004
    Адрес
    Астрахань
    Сообщений
    210
    Спасибо
    1
    Благодарностей: 0 : 0
    Возможно ямаха не та? посмотри ифу на ней..

  3. #3
    Junior Member
    Регистрация
    23.09.2005
    Адрес
    Украина г.Л
    Сообщений
    90
    Спасибо
    8
    Благодарностей: 5 : 3
    Я поставил ямаху с С100 по маркировке они одинаковые. Если я неошибаюсь маркировка написана в первой строчке. Стояла Y762C

  4. #4
    Member
    Регистрация
    20.12.2005
    Адрес
    Zaporizhzhia
    Сообщений
    171
    Спасибо
    38
    Благодарностей: 8 : 4
    Ой в мануалке нет его названия...
    Можно заменить перемычкой, он ею и является...
    Вложения Вложения
    • Тип файла: rar U1030.rar (40.2 Кб, Просмотров: 320)

  5. #5
    Junior Member
    Регистрация
    23.09.2005
    Адрес
    Украина г.Л
    Сообщений
    90
    Спасибо
    8
    Благодарностей: 5 : 3
    Цитата Сообщение от S_T_a_S
    Ой в мануалке нет его названия...
    Можно заменить перемычкой, он ею и является...
    Спасибо за совет. Я сначала пробовал замыкать этот резюк пинцетом, но ничего невыходило. Видимо контакт всеравно плохой был. Когда поставил перемычку сразу все заработало.

Похожие темы

  1. нет звука полифонии после воды в С510
    от kolyanich в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 07.08.2010, 19:04
  2. T650 нет полифонии после воды
    от hirsh3 в разделе SonyEricsson аппаратный ремонт
    Ответов: 0
    Последний ответ: 24.09.2009, 02:17
  3. C230 после воды нет подсветки!
    от FAngor в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 18.06.2007, 18:43
  4. 3100 нет полифонии после воды
    от Porter в разделе Nokia аппаратный ремонт
    Ответов: 11
    Последний ответ: 25.10.2005, 20:43

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru