Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 12 из 30

Тема: W300, невозможно сделать комплит. Давайте разберёмся.

  1. #1
    Member
    Регистрация
    20.10.2003
    Адрес
    Одесса
    Сообщений
    432
    Спасибо
    1
    Благодарностей: 10 : 5

    W300, невозможно сделать комплит. Давайте разберёмся.

    2 недели назад клиент купил новый аппарат за рубежом, принёс мне на русификацию. Порусил, отдал.
    Через неделю клиент возвращается, тело светит белым дисплеем после обычной смены SIM.

    Мои действия:
    1.w300_gdfs_in_ssw_format_wrk.ssw+Format GDFS+Unlock (GDFS нормально, анлок не проходит).
    2.w300_gdfs_in_ssw_format_wrk.ssw+Main+Fs (всё льётся, комплит не проходит)
    3. Пробую несколько GDFS, в том числе и из sibley_correct_gdfs, всё проливается, но на комплите - csloader refused to start gdfs services,error is:29
    loader gdfs startup failed, that is fatal

    Кроме того, тело очень трудно соединяется, из лога приведённого ниже видно что сначала при попытках соединения выдаёт:- ldr_on_ldr hdr no ack,err:10.

    В последнем случе использовал GDFS из sibley_correct_gdfs+Main+Fs+Rest (r9a036_CXC1123260_GENERIC_JE).

    Код:
    GUI v0.91380043/UNI
    Card serial:********
    Loaded 51 flash descriptors
    Opening box.
    There is 2 ftdi devices
    ufs #****** ready to work
    Abort all operations.
    Elapsed:8 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Loader:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35********** CERT:RED
     
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS 'TESTPOINT OK'
     
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Trying to launch embedded bootloader...
    Embedded flashloader:
    COMPACTPRODUCTION_CRIPPLED_LOADER_SETOOL2
    Flash ID check:897E
    Flash props sent ok
    Restore from:D:\Setool\Flashes SE\W-300\R9A036_CXC1123260_GENERIC_JE
    writing D:\Setool\Flashes SE\W-300\w300_gdfs_in_ssw_format.ssw
    CURRENT FLASH FILE CID:254
    SSW uses dynamic hash, dynamic hash len is:32
    Will flash 32 blocks...
    SSW loading returns:0
    Elapsed:155 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS INVISIBLE (00000000)
    NO valid FLASH CID detected (00)
    Cowardly refusing to load empty loader.
    failed to load CERTLOADERS,try to use RECOVERY.
    Elapsed:4 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    ldr_on_ldr hdr no ack,err:10
    Elapsed:2 secs.
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Loader:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    OTP LOCKED:1 CID:49 PAF:1 IMEI:35998800400509 CERT:RED
     
    REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
    THEN PRESS 'TESTPOINT OK'
     
    ChipID:8040,EMP protocol:0301
    PHONE IS RED RETAIL PRODUCT
    FLASH CID detected:49
    Speed:921600
    Trying to launch embedded bootloader...
    Embedded flashloader:
    COMPACTPRODUCTION_CRIPPLED_LOADER_SETOOL2
    Flash ID check:897E
    Flash props sent ok
    Restore from:D:\Setool\Flashes\W-300\R9A036_CXC1123260_GENERIC_JE
    writing D:\Setool\Flashes\W-300\r9a036\r9a036_CXC1123260_GENERIC_JE.ssw.cry
    CURRENT FLASH FILE CID:49
    SSW uses dynamic hash, dynamic hash len is:336
    Will flash 336 blocks...
    SSW loading returns:0
    writing D:\SoftNet\Sony-Ericsson\Setool\Flashes SE\W-300\r9a036\r9a036_russia_fs.ssw.cry
    CURRENT FLASH FILE CID:49
    SSW uses dynamic hash, dynamic hash len is:153
    Will flash 153 blocks...
    SSW loading returns:0
    Setting up gdfs...
    IMEI MISMATCH !!!! POSSIBLE STOLEN PHONE !!!!!
    ORIGINAL IMEI:35**********
    CURRENT IMEI:35**********
    Clearing total time...
    Writing simlocks...
    Signing...
    control keys complete.
    full sig complete.
    CSloader version:
    060508 0506 HELEN_1327364_COMPACT_SEMC_CS_LOADER__V26
    Switching speed....
    loader startup: executed
    loader filesystem startup: executed
    csloader refused to start gdfs services,error is:29
    loader gdfs startup failed, that is fatal
    Elapsed:678 secs.
    Всё, приехали.

    В итоге: белый дисплей.
    Последний раз редактировалось GSM™; 19.10.2006 в 19:20.

  2. #2
    Member
    Регистрация
    29.09.2004
    Адрес
    Москва
    Сообщений
    323
    Спасибо
    0
    Благодарностей: 14 : 10
    хм.. действительно, пора бы, наверное, что то с этой проблемой придумать.. мне уже не один w300 с подобной проблемой попадался..
    ldr_on_ldr hdr no ack,err:10 иногда решалось пропайкой стекляхи, но чаще не помогало ничего.. бывало, полежит минут 10 без батареи, и начинает бутится.. много было советов залить нормальный GDFS,я так же, как и автор темы, пробовал несколько разных, результат - 0.. не пробовал только заливать фулл, слитый с живого w300, за неимением такового.. так же много народу говорит о низком качестве плат, но не одна плата из пришедших с подобными неисправностями не выглядела ни утопленной, не ударенной, а если говорить о заводских дефектах - то черезчур уж много их с аналогичной неисправностью...

  3. #3
    Senior Member
    Регистрация
    17.06.2006
    Адрес
    Москва
    Сообщений
    1,007
    Спасибо
    88
    Благодарностей: 62 : 29
    Был у меня такой w300, который вот так ругался ldr_on_ldr hdr no ack,err:10
    И гдфс лил разные, и чего только не делал--аппарат разок даже включился, но на половине please wait повисал.
    На другой точке мастер пропаял флэшку, как он сказал, после чего я его снова прошил main+fs+gdfs in ssw format--на этот раз все прошло с первого раза, тело ожило. Причем ругался ldr_on_ldr hdr no ack,err:10 периодически, какое-то время полежит, снова вяжется.
    Не софт это, короче, имхо, шить надо будет, но после железных работ

  4. #4
    Junior Member
    Регистрация
    12.12.2003
    Адрес
    Ukraine
    Сообщений
    93
    Спасибо
    20
    Благодарностей: 0 : 0
    Тоже имею 2 шт с такими же симптомами, уже заколебался их вышивать.

    WBR Kasner

  5. #5
    Member
    Регистрация
    25.05.2004
    Сообщений
    744
    Спасибо
    34
    Благодарностей: 76 : 16
    Было такое с разряженной батарейкой, разобрал, подкинул эмуль батарейки, все влет прошло.

    Добавлено: Короче тупит все равно тело, притащили снова...http://www.mobile-files.ru/forum/sho...d.php?t=109861
    Последний раз редактировалось Timm; 18.11.2006 в 19:12.

  6. #6
    Junior Member
    Регистрация
    22.07.2003
    Адрес
    Kazakhstan
    Сообщений
    80
    Спасибо
    6
    Благодарностей: 2 : 2
    Так же склоняюсь к мнению, что это дефекты плат или нарушения тех.процеса. Потому как попадалось несколько таких тел, бывает даже перестают флэшиться (на круизёре, setool обычно такие тела прошивает на ура, но толку ноль). Пропаивание и даже ребол всех микрух бывает не спасает. Был один W300, который с каждой попыткой его прошить умирал всё дальше и дальше. перекатал всю процессорную часть, чуток помогло - удалось прошить и кустомизировать. Отлежал выключенный сутки - перестал включаться вообще!!! Опять пришлось греть, только после этого завёлся, но почему-то стал таким, как-будто я его не кустомизировал и не разлачивал (Contact provider) ?!? Вот такие пирожки!

  7. #7
    Member
    Регистрация
    20.10.2003
    Адрес
    Одесса
    Сообщений
    432
    Спасибо
    1
    Благодарностей: 10 : 5
    Цитата Сообщение от RoxsAndy
    Так же склоняюсь к мнению, что это дефекты плат или нарушения тех.процеса.
    Уверен на 100%, что дело не в железе, а в сырости софта которым мы работаем. Замечено, что при появлении ошибки "ldr_on_ldr hdr no ack,err:10" с телом можно дальше не эксперементировать, пустая трата времени, не поднимешь. Лежит такой W300, W810, Z530. Все "ldr_on_ldr hdr no ack,err:10" ни один не проходит комплит.

    Ждём обновлений от Лазера.

  8. #8
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,192
    Спасибо
    0
    Благодарностей: 4,758 : 2,060
    а я вот уверен на 10000% , что это проблема ЖЕЛЕЗА.
    обновлений на эту тему не будет, так как обновлять НЕЧЕГО.

  9. #9
    Mega Member Аватар для Abzal
    Регистрация
    10.08.2003
    Адрес
    Казахстан
    Сообщений
    1,254
    Спасибо
    69
    Благодарностей: 75 : 41
    Цитата Сообщение от the_laser
    а я вот уверен на 10000% , что это проблема ЖЕЛЕЗА.
    обновлений на эту тему не будет, так как обновлять НЕЧЕГО.
    Согласен с the_laser, все таки похоже на железо. Перешивал я их немного в том числе и с белым дисплеем, но все они подымались без проблем.
    А вот один гарантийный все мозги выпер. Пришел тоже с симптомом зависание, белый экран и т.д. Я разлочил, тело начало зависать на please wait, прошил gdfs, main, fs. Перестал делаться комплит. Положил его в сторону, через полчаса комплит сделался без проблем. ТЕло включилось, думал все заработало. Ан нет. Выключил, не могу включить, пока не передерну аккум. После второго удачного включения, тело зависло на проигрывании мелодий и не включалось пока не полежало какое то время без аккума. Т. е. какое то время тело работает, потом отрубается заводится только если полежит без питания.
    Отправил в сервис по гарантии, при чем уже второй раз.

  10. #10
    Member
    Регистрация
    25.05.2004
    Сообщений
    744
    Спасибо
    34
    Благодарностей: 76 : 16
    Уважаемый the_laser , может дашь направление - куда по железу копать? Общие симптомы по итогам такие:
    - Комплит не делается
    - Комплит "слетает": телефон уходит в ошибку конфигурации после прошивки
    - После выключения тело трудно включить без передергивания батарейки
    - Ошибка ldr_on_ldr hdr no ack,err:10 - заодно хотелось бы узнать что она означает?

    Что менять? Проц, флешь, питание, батарейку часовую выкинуть(от безысходности)?

  11. #11
    Senior Member
    Регистрация
    17.06.2006
    Адрес
    Москва
    Сообщений
    1,007
    Спасибо
    88
    Благодарностей: 62 : 29
    по-моему, имеет смысл с флэшкой поработать

  12. #12
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,192
    Спасибо
    0
    Благодарностей: 4,758 : 2,060
    в w300 есть одна флешка intel или st , размером 64 мега. на ней же установлена память.
    следовательно, подобные проблемы - это проблемы этой флешки.
    lol error: 10 - возможно памяти на ней.

    не мне вам говорить, что флешка может быть ок, но некое соединение рядом - не ок. и тд.

Похожие темы

  1. Давайте разберемся в терминах
    от sborovsk в разделе BENQ-Siemens Software и Firmware
    Ответов: 1
    Последний ответ: 11.02.2005, 23:42
  2. Давайте разберемся с SKY 7400
    от ITDen в разделе CDMA800 & TDMA
    Ответов: 0
    Последний ответ: 18.01.2005, 13:09
  3. ДАВАЙТЕ РАЗБЕРЕМСЯ
    от SERRGE в разделе Prodigy Box
    Ответов: 15
    Последний ответ: 28.09.2004, 20:35
  4. Давайте разберёмся с UST
    от bao в разделе Samsung Software и Firmware
    Ответов: 13
    Последний ответ: 11.08.2004, 12:34

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru