Показано с 1 по 2 из 2

Тема: X620- нет полифонии и вибры

  1. #1
    Member
    Регистрация
    26.07.2005
    Адрес
    Киров
    Сообщений
    154
    Спасибо
    3
    Благодарностей: 1 : 1

    X620- нет полифонии и вибры

    Всем доброго времени суток!
    Принесли это тело, говорят падал (невысоко ), не стало звука и вибрации. Тело изнутри чистое, следов удара и влаги нет. Пропаял мелочевку по обвязкам, прозвонил дорожки от динамика до микры (U400 по схеме)- не помогло. Интересует, в этой микросхеме проблема или проц надо все-таки с компаунда срывать?

  2. #2
    Member
    Регистрация
    26.07.2005
    Адрес
    Киров
    Сообщений
    154
    Спасибо
    3
    Благодарностей: 1 : 1
    Всякое бывает Когда первый раз снимал микросхемы, визуально все было в порядке. Теперь под микроскопом посмотрел, у U502 отошли два контакта, перекинул микросхему с аналогичного аппарата из з/ч и все заработало, всем спасибо, тема закрыта!

Похожие темы

  1. [alcatel 535] нет полифонии и вибры
    от uzzo в разделе Alcatel
    Ответов: 2
    Последний ответ: 06.06.2006, 13:50
  2. Ответов: 5
    Последний ответ: 25.04.2006, 00:09
  3. M55 нету полифонии и вибры.
    от sm0lly в разделе EGold 7850
    Ответов: 4
    Последний ответ: 27.07.2005, 14:16
  4. C 100 НЕТ ВИБРЫ И ПОЛИФОНИИ.
    от HARD1 в разделе Agere/Skyworks - Series
    Ответов: 9
    Последний ответ: 25.10.2004, 08:09
  5. X100 ни полифонии ни вибры
    от Hirurg в разделе Samsung аппаратный ремонт
    Ответов: 9
    Последний ответ: 10.08.2004, 12:41

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru