Показано с 1 по 2 из 2

Тема: Опять SX1 и неправильное отображение батареи

  1. #1
    Member
    Регистрация
    10.07.2004
    Адрес
    Воронеж
    Сообщений
    103
    Спасибо
    1
    Благодарностей: 0 : 0

    Опять SX1 и неправильное отображение батареи

    Принесли аппарат делающий бзззз при включении. Пролил заведомо рабочий фулл, обновил симбу. Аппарат нормально работает, но:
    - если подключить зарядник на включенном аппарате, зарядка идет, после полного заряда батареи, телефон отключается;
    - в течении 1й минуты после включения на индикаторе батареи отображается правильное значение заряда, а потом показывает, что батарейка полная. И если на батарее 3,5в, то после включениия показывает полную батарейку.

    Поменять плату для проверки не на чем. Процы перекатывал.

    Куда копать ?

  2. #2
    Junior Member
    Регистрация
    21.09.2004
    Адрес
    Казань
    Сообщений
    98
    Спасибо
    12
    Благодарностей: 6 : 4
    попробуй бат полностью разряди под нагрузкой и потом заряди на теле

Похожие темы

  1. Nokia 6230i неправильное отображение анимации
    от GWMKDM в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 18
    Последний ответ: 21.02.2007, 18:27
  2. SX1 и индикатор батареи????
    от rus89 в разделе SGold 8870/8875
    Ответов: 2
    Последний ответ: 29.04.2005, 12:09
  3. 3310 неправильное отображение уровня зарядки
    от weer в разделе Nokia аппаратный ремонт
    Ответов: 4
    Последний ответ: 30.01.2005, 15:12
  4. Неправильное отображение индикатора зарядки
    от Анастасия в разделе VLSI - Series
    Ответов: 4
    Последний ответ: 02.04.2004, 02:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru