Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 16

Тема: умер при русификации Z300i

  1. #1
    Senior Member Аватар для demon_gsm
    Регистрация
    12.09.2003
    Адрес
    Ижевск
    Сообщений
    964
    Спасибо
    98
    Благодарностей: 299 : 144
    Блог
    1

    умер при русификации Z300i

    собственно давно таких тел не было... аппарат т-мобайловский, дата производства 06W21. принесла какая то знакомая у начальника
    работал до этого исправно, внутри всё идеально.
    подоткнул к сетулу
    Open COM port OK
    ChipID:9003,EMP protocol:0200
    RAMLOADER: $Revision: 1.2 $
    PHONE IMEI:358203003109657
    FLASHLOADER READY
    FLID MFG:89 DEV:8854
    writing D:\SE_Tool\I?ioeaee\I?ioeaea\z300\1250125_r3s.cry
    preparing file..
    Processing arm part 1..
    not got flash write ack.
    err at: 00010000/00010000
    Elapsed:140 secs.

    в итоге получил. по тихой грусти получился трупик. шить судя по всему программа так его и не начала - бегунок не бежал.

    акб - 3.9 В
    кабель - 4-1
    скорости пробовал все
    флэш файлы с супорта штук 5 перебрал.
    что делать?

  2. #2
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,354
    Спасибо
    0
    Благодарностей: 4,896 : 2,116
    он щас у тебя коннектится ?

    флешид стандартный, должен пахать как часики.

    возможно траблы с кабелем - там высокая скорость оч. пробуй играть с latency.

  3. #3
    Member
    Регистрация
    04.10.2004
    Адрес
    Херсон, Украина
    Сообщений
    638
    Спасибо
    3
    Благодарностей: 24 : 21
    Тоже интересно, а то валяется такой же который кажется так же умер. Не коннектится.

  4. #4
    Senior Member Аватар для demon_gsm
    Регистрация
    12.09.2003
    Адрес
    Ижевск
    Сообщений
    964
    Спасибо
    98
    Благодарностей: 299 : 144
    Блог
    1
    да, дело в кабеле...
    пора этот 4-1 на пенсию отправлять через интерфейс уфс прошился влёт. спасибо

  5. #5
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,354
    Спасибо
    0
    Благодарностей: 4,896 : 2,116
    у меня 3 разных 4in1 . один сгорел (буквально, ftdi чип выгорел) где-то года полтора назад. второй работает до сих пор. и latency не настраивал (16) и вообще ничего. хз, какие выводы делать.

  6. #6
    Member
    Регистрация
    04.05.2004
    Адрес
    Kuznetsk
    Сообщений
    170
    Спасибо
    2
    Благодарностей: 22 : 7
    А я даже и не успел прошить. В SeTool`е нажал Identify. Выдал Open COM port OK
    ChipID:9003,EMP protocol:0200
    RAMLOADER: $Revision: 1.2 $
    PHONE IMEI:3582030031ххххх
    FLASHLOADER READY
    FLID MFG:89 DEV:8854
    И все, не коннектится и не включается. Cruiser тоже не реагирует. Скорости и кабеля менял. Чистый, не стукнутый, не вскрывали до. Потребление при нажатии Power до 27 и висит на этом значении. Вроде безобидную процедуру сделал. Кто-нибудь подскажет направление ?

  7. #7
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,354
    Спасибо
    0
    Благодарностей: 4,896 : 2,116
    такого просто не могет быть, так как не могет быть.
    это 100% проблема железа.

  8. #8
    Member
    Регистрация
    04.05.2004
    Адрес
    Kuznetsk
    Сообщений
    170
    Спасибо
    2
    Благодарностей: 22 : 7
    Я тоже это понимаю. Клиент принес на снятие юзер кода. Телефон включался. Подожди говорю 30 мин. Воткнул кабель считал инфу и капец

  9. #9
    Super Moderator
    Регистрация
    30.06.2003
    Адрес
    localhost
    Сообщений
    8,354
    Спасибо
    0
    Благодарностей: 4,896 : 2,116
    из-за софта такого быть НЕ МОГЕТ.
    никогда.
    воообще.

  10. #10
    Super Moderator Аватар для Uragan
    Регистрация
    31.07.2003
    Адрес
    Горловка
    Сообщений
    4,528
    Спасибо
    489
    Благодарностей: 621 : 231
    Сегодня я тоже попал на такую модель. Вот сижу и думаю как её конектить..

  11. #11
    Super Moderator
    Регистрация
    23.06.2003
    Адрес
    USSR
    Сообщений
    3,149
    Спасибо
    7
    Благодарностей: 60 : 44
    Именно Z300 (парадокс, но факт) 4в1 шьются очень криво, укладывал пачками, обрывы прошивки в самых неожиданых местах. На УФС все оки. ХЗ.

  12. #12
    Member
    Регистрация
    04.05.2004
    Адрес
    Kuznetsk
    Сообщений
    170
    Спасибо
    2
    Благодарностей: 22 : 7
    Цитата Сообщение от Uragan
    Сегодня я тоже попал на такую модель. Вот сижу и думаю как её конектить..
    Я так ничего и не смог сделать. Купил другой телефон клиенту
    Честное слово, даже и не пытался прошить. Только считал инфу.

Похожие темы

  1. Помогите!E66 умер при русификации.
    от aleks19411 в разделе Китайские телефоны
    Ответов: 4
    Последний ответ: 15.10.2010, 17:25
  2. Nokia 8800 умер при русификации
    от Radim в разделе Nokia для новичков
    Ответов: 13
    Последний ответ: 11.09.2006, 16:06
  3. T-408 умер при русификации...help!!!
    от SPI99 в разделе VLSI - Series
    Ответов: 4
    Последний ответ: 30.03.2005, 12:51
  4. Sendo S200 при русификации умер
    от Uragan в разделе Остальные производители
    Ответов: 9
    Последний ответ: 05.11.2004, 12:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru