Показано с 1 по 6 из 6

Тема: n91 test mode failed

  1. #1
    Member
    Регистрация
    10.12.2003
    Адрес
    Саратов
    Сообщений
    417
    Спасибо
    10
    Благодарностей: 1 : 1

    n91 test mode failed

    прошу помощи у опытных.
    RM43. моргунчик. нулевый . молодые ребята от нечего делать решили прошить. теперь труп. судя по продукт коду стояла v2.10.013. ее и шью. в конце пишет after boot processing и то что в заголовке. через усб вообще не идет прошивка, т.к. не опознается устройство при нажатии вкл. кабель переделал. был без резистора бси. два вечера читал форумы но не нашел ответа. буду признателен дельным советам.

  2. #2
    Member
    Регистрация
    25.06.2003
    Адрес
    РФ
    Сообщений
    356
    Спасибо
    2
    Благодарностей: 1 : 1
    Я вчера с такой проблемой разбирался...воткнул резистор 5.1 кОм между BSI и проводом на коннектор к программатору и все заработало...

  3. #3
    Senior Member
    Регистрация
    02.12.2004
    Сообщений
    1,142
    Спасибо
    2
    Благодарностей: 1 : 1
    Цитата Сообщение от Borgir
    Я вчера с такой проблемой разбирался...воткнул резистор 5.1 кОм между BSI и проводом на коннектор к программатору и все заработало...
    что ты под этим имеешь ввиду
    можешь как то наглядно обрисовать?

  4. #4
    Elite Member
    Регистрация
    20.06.2003
    Адрес
    Самара
    Сообщений
    7,463
    Спасибо
    149
    Благодарностей: 2,203 : 839
    Цитата Сообщение от zuzind
    что ты под этим имеешь ввиду
    можешь как то наглядно обрисовать?
    да чего там обрисовывать то - разбирай кабель и смотри какой
    номинал резюка у тебя на средний контакт питания стоит ... и
    при необходимости подбирай от 5 ком до 7.5 ком ...

  5. #5
    Member
    Регистрация
    10.12.2003
    Адрес
    Саратов
    Сообщений
    417
    Спасибо
    10
    Благодарностей: 1 : 1
    кабель был переделанный мной уже. как оказалось несмотря на нулевый вид он уже водолаз и где-то чиненый. уже забрали без ремонта. чет припой там жуткий. флэху перекатал а рап сидит глухо.стал пропаивать. но побоялся что плата вспухнет. отдал.

  6. #6
    Junior Member
    Регистрация
    21.01.2004
    Адрес
    Moscow
    Сообщений
    74
    Спасибо
    7
    Благодарностей: 0 : 0
    Резистор поставил. UFS увидел и стал входить в локал, а MT не хочет . В чём может быть проблема ? Подбирать резистор ?

Похожие темы

  1. 6170 С АКБ включаетса в Local Mode или Test mode
    от Ishxan в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 27.09.2007, 15:25
  2. 6260 Init Test Mode Failed
    от Wn1 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 3
    Последний ответ: 06.11.2006, 12:26
  3. C 100 Eram test failed 1stboot failed
    от radez в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 30.10.2006, 23:47
  4. Ответов: 1
    Последний ответ: 29.07.2005, 23:34
  5. Samsung Q200 пишет Failed to enter Test Mode
    от Анатолий_25 в разделе Agere/Skyworks - Series
    Ответов: 1
    Последний ответ: 12.11.2004, 11:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru