Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: z530 Send subblock NAK

  1. #1
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    137
    Спасибо
    9
    Благодарностей: 10 : 7

    z530 Send subblock NAK

    Есть проблемка, z530 с белым экраном, сетул не шьет, рекавери не делает. Аккумулятор заряжал, пробовал с другим, пробовал и от блока, никак не хочет.... По форуму почитал -- возможно железо, но телефон на гарантии, открывать не дают. Это реально софт или все таки надо по железу рыть? лог внизу.

    Opening box.
    There is 1 ftdi devices
    GUI v0.91380060/UNI
    Card serial:0000хххх
    ufs #ххххх ready to work
    Loaded 51 flash descriptors
    RECOVERY MODE STARTED
    Recovery:060330 1434 NPA4_CXC1326739_DB2010_SEMC_RECOVERY_R2A
    Fetching phone data from OTP
    OTP LOCKED:1 CID:49 PAF:1 IMEI:359988007ххххх CERT:RED
    ALLOWING RECOVERY FOR Z530
    Recovery succefull. Reflash phone now
    trying to restore EROM...
    Loader:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
    Send subblock NAK
    restore failed,that is FATAL
    Elapsed:12 secs.

  2. #2
    Member
    Регистрация
    24.12.2006
    Адрес
    Самара
    Сообщений
    512
    Спасибо
    13
    Благодарностей: 5 : 5
    NAk NAK....... Это ошибка незаряженного аккумулятора. Возьми БП и запитай от него. Слетит во время прошивки - прошивай заново - нифига ему не будет.

  3. #3
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    137
    Спасибо
    9
    Благодарностей: 10 : 7
    читай внимательнее....я же писал что пробовал уже по всякому

  4. #4
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    137
    Спасибо
    9
    Благодарностей: 10 : 7
    так что ? ни у кого мыслей нет? может это быть железо? сейчас прошиваю w550 так у него при прошивке fs в одном и там же месте выскакивает этот долбаный нак. причем с разными акб.

  5. #5
    Moderator
    Регистрация
    12.12.2003
    Адрес
    rus 63
    Сообщений
    3,983
    Спасибо
    15
    Благодарностей: 257 : 121
    а кабло есть другое, 4в1 или дцу? может уфс мозги морочит

  6. #6
    Member
    Регистрация
    29.09.2004
    Адрес
    66 параллель
    Сообщений
    517
    Спасибо
    39
    Благодарностей: 47 : 26
    Кто-то писал что такое было при недостаточном питании сетула от усб порта.

  7. #7
    Member
    Регистрация
    11.12.2004
    Адрес
    77 RUS
    Сообщений
    137
    Спасибо
    9
    Благодарностей: 10 : 7
    to gal: кабеля пробовал другие, та же беда.есть еще коробка одна уфс, ща попробую с ней.

    to vladimir-z: пробовал и это, втыкал в другие порты, все так же....
    другие телефоны то шьет...
    Последний раз редактировалось zxz; 16.01.2007 в 22:44.

  8. #8
    Member
    Регистрация
    09.02.2005
    Адрес
    г. Абакан
    Сообщений
    612
    Спасибо
    63
    Благодарностей: 122 : 57
    может и по железу, был такой после прогрева прошился и заработал...
    вернулся через неделю с такими же симптомами, флэшку перекатал, прошил - заработал...
    вот вернулся через месяц и опять тоже, видима придётся с компаунда снимать...

  9. #9
    Senior Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,179
    Спасибо
    131
    Благодарностей: 110 : 69
    Такая же херь с W550, на 113м блоке постоянно Send subblock NAK. Фразы про недостаточное питание просто бесят (ошибка-то на одном и том же месте!) Дошли руки, поменял основную флеш на компаунде. ТО ЖЕ САМОЕ В ТОМ ЖЕ САМОМ МЕСТЕ.

    Осталось прошивку другую попробовать, че еще делать хз.

  10. #10
    Member
    Регистрация
    07.01.2005
    Сообщений
    501
    Спасибо
    9
    Благодарностей: 6 : 3
    у меня тож лежит W550 что на UFS что на MT-box - не шьется пробывал разные прошивы - нифига, компаунд ковырять без донора нехочу

  11. #11
    Senior Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,179
    Спасибо
    131
    Благодарностей: 110 : 69
    С такой же ошибкой в сетуле не шьется? Если да, то подкинул бы флешак все-таки другой... и сказал что получилось. Любая информация полезна.

  12. #12
    Member
    Регистрация
    09.05.2005
    Адрес
    Луганск
    Сообщений
    522
    Спасибо
    19
    Благодарностей: 9 : 7
    Никто точно ещё не разобрался с этой проблемой?
    Пробовал и через бокс СЕТУЛА и через UFS, и через USB
    Всё равно в ходе залития прошивки NAK

Похожие темы

  1. Вечный subblock 000 NAK
    от Agarkov_Igor в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 4
    Последний ответ: 17.01.2009, 18:31
  2. K310, K510 и 'Send superblock command NAK'
    от max232 в разделе SeTooL - официальный форум
    Ответов: 11
    Последний ответ: 11.09.2007, 20:03
  3. Send subblock NAK ...
    от Wlad2 в разделе SeTooL - официальный форум
    Ответов: 3
    Последний ответ: 20.10.2006, 14:19
  4. Send subblock NAK W800. HWK шьет.
    от Wn1 в разделе SeTooL - официальный форум
    Ответов: 7
    Последний ответ: 17.10.2006, 16:26

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru