Показано с 1 по 11 из 11

Тема: E398 нет сети

  1. #1
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8

    E398 нет сети

    Сказали что упала хотя мало вериться но не мочёная. Включаеться пишет недопустимая батарея и не видит сети и нет подсветки дисплея. Посмотрел на стабилизатор подсветки приходит питание заниженое 1.5в (io_reg) Ктото подскажет что это за io_reg потому как сдаеться мне все фигня от этого сигнала, он идет и на радиоблок и на батарею. Еще заметил на разъёме где контакты зарядки вроде как подкаленые они, такое ощущение что ток на зарядку большой шел.

  2. #2
    Member
    Регистрация
    18.11.2005
    Адрес
    Россия
    Сообщений
    105
    Спасибо
    2
    Благодарностей: 0 : 0
    Попробуй для уверенности катани проц+питалово. Была аналогичная ситуация, тож после удара тело, после перекатки все ок.

  3. #3
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8
    Питалово катал не помогло проц нет еще , вообще процы катать плохо получаеться шары разной высоты получаються. Спасибо попробую. А у тебя какие симптомы были?
    Цитата Сообщение от Chronic
    Попробуй для уверенности катани проц+питалово. Была аналогичная ситуация, тож после удара тело, после перекатки все ок.

  4. #4
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8
    Не подскажете где фотку платы взять а то у меня возле контролера питания не хватает каких то резисторов DNP нулевого сопротивления нужны они или нет вообще?

  5. #5
    Member
    Регистрация
    21.09.2005
    Адрес
    RUS 50
    Сообщений
    192
    Спасибо
    1
    Благодарностей: 19 : 13
    Цитата Сообщение от Halfman
    Не подскажете где фотку платы взять а то у меня возле контролера питания не хватает каких то резисторов DNP нулевого сопротивления нужны они или нет вообще?
    А схема для чего???

  6. #6
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8
    Ничего умней сказать не мог? Схема есть и эти dnp там есть а у меня на плате четырех нет, но знакомый говорит что не нужны, я коротил все четыре мабила вообще не включаеться. Такое впечатление что никто здесь не ремонтировал е398.

  7. #7
    Member
    Регистрация
    18.11.2005
    Адрес
    Россия
    Сообщений
    105
    Спасибо
    2
    Благодарностей: 0 : 0
    Симптмомы такие, сеть+акб как и у тебя. Вчера еще один приходил, вопрос решился заменой питалова, перед этим был перекатан проц, немного похорошело но думаю из за того, что плата прогрелась в целом, в том числе и питалово.

  8. #8
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8
    Спасибо за "большую помощь". Сам разобрался. Тема закрыта. Как и препологал проблема была в io_reg вместо 2.7в было 1.5в. И никаких замен процев и контролеров питания просто разобраться надо было.

  9. #9
    Member
    Регистрация
    05.11.2005
    Адрес
    Н.Новгород
    Сообщений
    152
    Спасибо
    0
    Благодарностей: 2 : 2
    Цитата Сообщение от Halfman
    Спасибо за "большую помощь". Сам разобрался. Тема закрыта. Как и препологал проблема была в io_reg вместо 2.7в было 1.5в. И никаких замен процев и контролеров питания просто разобраться надо было.
    вот прежде чем создавать темы это бы и надо делать

  10. #10
    Member
    Регистрация
    15.12.2006
    Адрес
    Odessa
    Сообщений
    331
    Спасибо
    3
    Благодарностей: 34 : 8
    Если все бы сразу профессионалами рождались то и форума не было бы.
    Цитата Сообщение от niksa
    вот прежде чем создавать темы это бы и надо делать

  11. #11
    Banned
    Регистрация
    29.08.2009
    Адрес
    ))))))))))))))))))))))))))))))))))))))))
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 0 : 0
    а есть у когото нормальная полноценная схема на Е398 помогите кто небуть пожалуста пол дня сижу на форуме не могу найти

Похожие темы

  1. E398 нет сети
    от AllFrost в разделе Motorola для новичков
    Ответов: 8
    Последний ответ: 28.04.2008, 23:37
  2. E398 нет сети
    от himik230782 в разделе Motorola для новичков
    Ответов: 1
    Последний ответ: 28.09.2007, 20:24
  3. E398 нет сети
    от ZeXX в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 13.08.2006, 21:33
  4. E398 ПОСЛЕ СЦ НЕТ АНТЕНСВИЧ (АНТЕННОГО ГНЕЗДА) НЕТ СЕТИ
    от мобильник в разделе Motorola для новичков
    Ответов: 3
    Последний ответ: 24.07.2006, 08:45
  5. E398 нет сети.
    от Koxa koladze в разделе Motorola для новичков
    Ответов: 8
    Последний ответ: 07.06.2006, 05:22

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru