Показано с 1 по 7 из 7

Тема: Z530I после cruiserа не включается и не прошивается

  1. #1
    Newbie
    Регистрация
    04.04.2007
    Адрес
    Астрахань
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 0 : 0

    Z530I после cruiserа не включается и не прошивается

    Проблема вообщем такого типа. Принесли телефон, поменял дисплей, оказалось, что сбит еще и IMEI. Прошил его. Перестал включаеться и конектится с Cruiserом. При нажатии кнопки включения кушает только 12мА, когда кнопку отпускаешь, потребление прекращается. Помогите!!!!Очень нужно!!!!:confused:

  2. #2
    Junior Member
    Регистрация
    26.09.2006
    Адрес
    Spb
    Сообщений
    46
    Спасибо
    1
    Благодарностей: 0 : 0
    Цитата Сообщение от Алексей86
    Проблема вообщем такого типа. Принесли телефон, поменял дисплей, оказалось, что сбит еще и IMEI. Прошил его. Перестал включаеться и конектится с Cruiserом. При нажатии кнопки включения кушает только 12мА, когда кнопку отпускаешь, потребление прекращается. Помогите!!!!Очень нужно!!!!:confused:
    Такая же фигня у меня с W710 правда он прототип , тоже не знаю что делать, так что нас теперь - двое , подскажите кто нибудь ... :confused:

  3. #3
    Newbie
    Регистрация
    04.04.2007
    Адрес
    Астрахань
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 0 : 0
    Видимо двое. Обнаружил интересный факт. Если АКБ сес напряжением менее 3.30, телефон начинает конектиться с тестпоинтом и с некоторыми сидами, но все операции останавливаются. Сам не знаю почему. У меня был один такой, но после исправления сида 49, он начал прошиваться. Здесь я прямо не знаю что делать.

  4. #4
    Member
    Регистрация
    19.02.2007
    Адрес
    Владимир 33 регион
    Сообщений
    292
    Спасибо
    7
    Благодарностей: 8 : 4
    хотитите открою вам тайну. ? просто вам нужно вот это http://www.mobile-files.ru/forum/ann...php?f=747&a=14

  5. #5
    Junior Member
    Регистрация
    31.10.2005
    Адрес
    Беляевка
    Сообщений
    80
    Спасибо
    3
    Благодарностей: 0 : 0
    прчем тут другой програматор,про одно ведь разговор идет,блин и у меня такая же фигня скоько поднимал Z530,никогда такого не было,а недавно принесли зависает, не сохраняет фото,тепрь не вкл,и как только уже не пробовал,первый раз такая фигня,не разобрались коллеги?

  6. #6
    Member
    Регистрация
    15.02.2007
    Адрес
    MOSKOW
    Сообщений
    125
    Спасибо
    7
    Благодарностей: 13 : 5
    там пупец флешаку скорее всего причем странно круизер шлет а сетул прошивает но с ошибками странно:Q

  7. #7
    Junior Member
    Регистрация
    26.09.2006
    Адрес
    Spb
    Сообщений
    46
    Спасибо
    1
    Благодарностей: 0 : 0
    Путем всяких экспериментов удалось W710 зацепить к CRUISER снова, только при помощи DirectCom и UFS ) Только вопрос есть ли в природе прошивка на него CID49 BROWN - prototype not for sale .... Буду дальше его мучать по результатам отпишусь...

Похожие темы

  1. Ответов: 13
    Последний ответ: 06.02.2013, 11:12
  2. Z530i не включается
    от Undespoted в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 30.04.2009, 18:41
  3. z530i после переплюсовки не включается
    от dva.balbesa в разделе SonyEricsson для новичков
    Ответов: 6
    Последний ответ: 04.11.2008, 19:53
  4. W810 после воды прошивается, но не включается
    от _-mobile-_ в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 04.07.2008, 14:05
  5. Z530i не включается
    от Arhitektor198 в разделе SonyEricsson для новичков
    Ответов: 7
    Последний ответ: 13.12.2006, 18:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru