Показано с 1 по 4 из 4

Тема: K510i проблема со звуком

  1. #1
    Member
    Регистрация
    21.07.2006
    Адрес
    Уфа
    Сообщений
    472
    Спасибо
    64
    Благодарностей: 11 : 5

    K510i проблема со звуком

    Подскажите, плиз... При прослушивании мелодий или при просмотре видео нет звука, телефон нагревается. Что за стекляшка "вылетает", и можно ли обайтись без нее?

  2. #2
    Member
    Регистрация
    23.11.2006
    Адрес
    Красноярск
    Сообщений
    117
    Спасибо
    4
    Благодарностей: 9 : 4
    Это усилитель, ее менять надо. Хотя может вылезти что то кроме нее.

  3. #3
    Member
    Регистрация
    23.11.2006
    Адрес
    Красноярск
    Сообщений
    117
    Спасибо
    4
    Благодарностей: 9 : 4
    N500 Audio Power amplifiler 1.2 W flip chip 9-pin. Парт номер F/16-72905 можно попробовать RYT101970/1(помощнее).
    Удачи.

  4. #4
    Member
    Регистрация
    21.07.2006
    Адрес
    Уфа
    Сообщений
    472
    Спасибо
    64
    Благодарностей: 11 : 5
    Спасибо:hello: Буту пробовать.

Похожие темы

  1. L9 проблема со звуком
    от iia в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 11.09.2009, 15:00
  2. L7 проблема со звуком
    от ant_a в разделе Motorola для новичков
    Ответов: 0
    Последний ответ: 30.10.2008, 14:58
  3. C,M,S 55 проблема со звуком!
    от Silver-John в разделе EGold 7850
    Ответов: 10
    Последний ответ: 30.06.2006, 15:00
  4. Проблема со звуком
    от FmaN в разделе SonyEricsson Series
    Ответов: 5
    Последний ответ: 23.12.2005, 13:30

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru