Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 15

Тема: L7 потребления 100 м.а

  1. #1
    Member
    Регистрация
    27.07.2005
    Адрес
    коканд
    Сообщений
    207
    Спасибо
    11
    Благодарностей: 4 : 4

    L7 потребления 100 м.а

    Добрый вечер ребят, изначальна клиент пришел не берет заряд,есле зарежает его на уневерсале то он хватает буквально на пару часов,подцепил его на б/п,а он у него жрет 100 м.а, в выключеном виде так же, в включеном виде когда гаснет подсветка.что могло быть? за рания блогодарен...

  2. #2
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    167
    Спасибо
    18
    Благодарностей: 26 : 5
    Побольше бы информации о работе тела.. Типа - как включается, как реагирует на ЗУ и т.п. (Во включ. состоянии 100мА нормально, даже мало)
    Может водичка была? Похоже на КП.
    Должно че-то греться. Я бы проверил микросхемки на температуру, при подкинутом аккуме.

  3. #3
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    167
    Спасибо
    18
    Благодарностей: 26 : 5
    Сорри, недочитал. При потухшей подсветке 100мА очень много.

  4. #4
    Member
    Регистрация
    03.12.2006
    Адрес
    Минск
    Сообщений
    118
    Спасибо
    8
    Благодарностей: 1 : 1
    лучший способ проверить куда девается усё напрежение это подрубить блок и посмотреть што греется если ниче грется не будет смело увеличивай напряжение , в конце концов ты поймеш в чем дело

  5. #5
    Member
    Регистрация
    27.07.2005
    Адрес
    коканд
    Сообщений
    207
    Спасибо
    11
    Благодарностей: 4 : 4
    Нажмите в сообщении на иконку 'Быстрый ответ' для активации этой опции.

  6. #6
    Member
    Регистрация
    27.07.2005
    Адрес
    коканд
    Сообщений
    207
    Спасибо
    11
    Благодарностей: 4 : 4
    Ребят тело не топленое ,вроде нелетал на з/у ноль эмоции вопще не реагирует, ниче ни греется.

  7. #7
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    167
    Спасибо
    18
    Благодарностей: 26 : 5
    1.ТО Den!sk@: "Подрубить" - это в смысле - подключить?
    Лично я так не пробовал, но по идее, должно прокатить. Тока увеличивать в разумных пределах нужно.
    2. То баха: По любому, деталь, которая потребляет ток, должна греться. А иначе, на что расходуется энергия? значит должен крутится моторчик, или светиться лампочка и т.п. Просто температуру ты можешь не почувствовать. А вот потребление 1А сразу бы учуял. :-)
    В общем способ дениск@ в принципе должен помочь.
    3. Если порассуждать... Если бы ток потреблял какой-то отделлный деталь, типа кондерик или резист, то оно, скорее всего, обуглился бы, ну или бы ты смог учуять температуру. С другой стороны, там почти все деталье под запаянными экранами. Вывод: либо это деталь/микросхема под запаянным экраном, либо это, не под запаянным экраном - микросхема, потому-что тепло хорошо рассеивается (90% контроллер питания). Хотя, может быть, и стекляха по зарядке.
    А если он еще и на ЗУ не реагирует, то 90=99%, что это КП.
    Однако, не видя тела, я могу ошибаться...
    Сымай экраны, и прижимай к щеке, с подключенным питанием.

    Кстати, А сопротивление между + и - равно ли бесконечности?
    Последний раз редактировалось TA68_Unlocker; 20.05.2007 в 23:46.

  8. #8
    Member
    Регистрация
    21.02.2007
    Сообщений
    146
    Спасибо
    0
    Благодарностей: 5 : 5
    Контролер питания попробуй поменять

  9. #9
    Member
    Регистрация
    27.07.2005
    Адрес
    коканд
    Сообщений
    207
    Спасибо
    11
    Благодарностей: 4 : 4
    пока у меня нет кп,не могу проверить...

  10. #10
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    167
    Спасибо
    18
    Благодарностей: 26 : 5
    Погрей хотя бы его. А лучше попробуй снять кп, подкинуть питание, и померять потребление. Перекатай его. Авось поможет.

  11. #11
    Member
    Регистрация
    27.07.2005
    Адрес
    коканд
    Сообщений
    207
    Спасибо
    11
    Благодарностей: 4 : 4
    ребят я правильнно понимаю кп,это и есть ati? ,извеняюсь за опоздания

  12. #12
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    167
    Спасибо
    18
    Благодарностей: 26 : 5
    паходу он. U900 вроде как :-)

Похожие темы

  1. 6131незаводится 0 потребления
    от evgenienin в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 13.12.2009, 06:30
  2. D900 потребления
    от Denis_Master в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 26.03.2008, 18:22
  3. AX-72 ок потребления 30ма
    от sotelcom в разделе BENQ-Siemens для новичков
    Ответов: 5
    Последний ответ: 14.02.2007, 16:01
  4. ток потребления 3310
    от MWN в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 14.09.2006, 19:58
  5. Подходит ли LCD от с 100 к х 100
    от Хирург в разделе Old/Other/New - Series
    Ответов: 1
    Последний ответ: 16.06.2004, 01:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru