Показано с 1 по 3 из 3

Тема: GI100 после воды перегруз.

  1. #1
    Member
    Регистрация
    18.11.2006
    Адрес
    Уфа
    Сообщений
    396
    Спасибо
    328
    Благодарностей: 42 : 28

    GI100 после воды перегруз.

    Собственно сабж, пришел после воды, почистил/помыл, работает отлично, но при резком и сильном закрытии флипа перезагружается. Если флип закрывать нормально то не перезагружается. модуль менял9целый), геркон тоже поменял. Есть какие нибудь варианты?

  2. #2
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    Был у меня когда-то аппарат с таким же дефектом, сначала тоже думал на шлейф или дисплей. Но оказался дефект в основной плате, сейчас уже точно не помню - но кажется были трещины в компаунде у микросхем BGA.

  3. #3
    Member
    Регистрация
    14.07.2006
    Адрес
    Новодвинск
    Сообщений
    282
    Спасибо
    2
    Благодарностей: 3 : 2
    да гемор наверника по плате был такой случай болтики закрутил послабже и всё путем!!!

Похожие темы

  1. GI100 после воды
    от Worky в разделе Pantech для новичков
    Ответов: 2
    Последний ответ: 06.06.2006, 17:29
  2. GI100 перегруз при поиске сети
    от ser_po в разделе Pantech
    Ответов: 5
    Последний ответ: 12.03.2006, 14:16
  3. Ответов: 7
    Последний ответ: 08.10.2005, 16:12
  4. x450 после воды перегруз или "подождите"
    от sergi в разделе Old/Other/New - Series
    Ответов: 3
    Последний ответ: 16.08.2005, 02:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru