Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: z520i не работает вибро

  1. #1
    Junior Member
    Регистрация
    29.12.2006
    Адрес
    Саранск
    Сообщений
    91
    Спасибо
    1
    Благодарностей: 15 : 2

    z520i не работает вибро

    тело принесли белый дисплей , заменил шлейф нормуль, а вот вибро не работает, два шлейфа ставил новых , не водяной не ударник , помогите у кого была такая беда или схемку подкиньте если есть .

  2. #2
    Senior Member
    Регистрация
    12.11.2004
    Адрес
    Киев
    Сообщений
    927
    Спасибо
    15
    Благодарностей: 11 : 4
    Возьми в руки тестер и прозвони на разьём! Там всего два провода! :leb:

  3. #3
    Member
    Регистрация
    18.01.2006
    Адрес
    БЕЛАРУСЬ
    Сообщений
    179
    Спасибо
    2
    Благодарностей: 6 : 5
    Цитата Сообщение от red_kick
    тело принесли белый дисплей , заменил шлейф нормуль, а вот вибро не работает, два шлейфа ставил новых , не водяной не ударник , помогите у кого была такая беда или схемку подкиньте если есть .
    перепояй обвязку вибро со старого шлейфа

  4. #4
    Member
    Регистрация
    27.09.2006
    Адрес
    ЕРЕВАН
    Сообщений
    141
    Спасибо
    11
    Благодарностей: 1 : 1
    Перепаять,дельное предложение.Кажись там кондер с сопротивленим.Сопртивление можно достать и поставить перемычку.

  5. #5
    Senior Member
    Регистрация
    30.12.2004
    Адрес
    Mars
    Сообщений
    994
    Спасибо
    20
    Благодарностей: 34 : 22
    У них вибро связано с шлейфом..так что меняй шлейф 100%

  6. #6
    Member
    Регистрация
    16.11.2005
    Адрес
    Минск
    Сообщений
    325
    Спасибо
    26
    Благодарностей: 19 : 13
    перепояй обвязку вибро со старого шлейфа
    совершенно верно, там четыре элемента - поставь со старого оригинального, всегда приходится это делать.
    PS а достаточно было взять в руки тестер.

  7. #7
    Member
    Регистрация
    18.01.2006
    Адрес
    БЕЛАРУСЬ
    Сообщений
    179
    Спасибо
    2
    Благодарностей: 6 : 5
    Цитата Сообщение от red_kick
    тело принесли белый дисплей , заменил шлейф нормуль, а вот вибро не работает, два шлейфа ставил новых , не водяной не ударник , помогите у кого была такая беда или схемку подкиньте если есть .
    Ну как помогло? Грёбаные китайцы всегда путают элементы местами. Я сразу меняю прежде чем заменить шлейф или перемычку, но при перемычке вибрик работает чуть слабей. Удачи.

  8. #8
    Member
    Регистрация
    01.12.2006
    Адрес
    Russia
    Сообщений
    757
    Спасибо
    44
    Благодарностей: 16 : 13
    шлейфы кривые,сам с таким сталкивался клиент ушел без вибры

  9. #9
    Junior Member
    Регистрация
    29.12.2006
    Адрес
    Саранск
    Сообщений
    91
    Спасибо
    1
    Благодарностей: 15 : 2
    в том то и дело что я ещё два новых пробовал серавно не работает

  10. #10
    Member
    Регистрация
    16.11.2005
    Адрес
    Минск
    Сообщений
    325
    Спасибо
    26
    Благодарностей: 19 : 13
    извини, но так можно матом загнуть, тебе говорят сними со старого оригинального шлейфа элементы обвязки вибро и поставь на новый КИТАЙСКИЙ!

  11. #11
    Senior Member
    Регистрация
    30.12.2004
    Адрес
    Mars
    Сообщений
    994
    Спасибо
    20
    Благодарностей: 34 : 22
    а может сама вибро не работает подай питание проверь!:rules:

  12. #12
    Junior Member
    Регистрация
    29.12.2006
    Адрес
    Саранск
    Сообщений
    91
    Спасибо
    1
    Благодарностей: 15 : 2
    не вибро работает проверял , нужно попробовать с обвязной

Похожие темы

  1. Z520i Не работает микрофон.
    от int_sv в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 03.04.2009, 06:12
  2. z520i не работает камера
    от lord3 в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 22.03.2009, 02:08
  3. z520i не работает камера
    от lord3 в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 04.03.2009, 13:20
  4. SoniEricsson Z520i не работает микрофон.
    от sotelcom в разделе SonyEricsson для новичков
    Ответов: 8
    Последний ответ: 16.04.2007, 11:15
  5. z520i после прошивки не работает bt
    от SADOEV.GEO в разделе SonyEricsson Series
    Ответов: 3
    Последний ответ: 31.01.2006, 18:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru