Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 12 из 26

Тема: C75 Подсветка. Сильно греется L.

  1. #1
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5

    C75 Подсветка. Сильно греется L.

    Телефончик после воды, похоже после унитазной. :-) + (похоже) зарядка на сырую. Погнил Жутко. Убил тучу времени на восстановление. В итоге включился. Осталась подсветка дисплея. Изучил ее наизусть уже давно. И, если честно, поменял ВСЁ. (Кроме диалога, который рабочий)
    В итоге: Тело включается нормально, но, при включенной подсветке дисплея, очень сильно греется дроссель L1302. Дисплей убирал специально, чтоб не было связи с цепью управления LIGHT_DISP. Все равно, в те моменты,когда должна гореть подсветка на дисплее, L1302 греется.
    Потребление, соответственно - 600 - 650MAh. При потухшей подсветке нормальное.
    Как я уже сказал, поменяно все в цепи VBOOST, номиналы деталей промеряны... (Схема перед глазами).
    И еще, некоторые детали стоят на STEPUP_GND. На схеме таковой больше нигде не нашел, только STEPDOWN_GND (на диалоге). Друзья, подскажите, где я недоглядел эту STEPUP_GND. И вообще, имеет ли какое-нибудь значение для моей проблемы - STEPUP это _GND , или просто GND?
    Какого хрена он греется?

  2. #2
    Member
    Регистрация
    30.05.2004
    Адрес
    Минск
    Сообщений
    446
    Спасибо
    77
    Благодарностей: 168 : 55
    В левом нижнем углу, ниже диалога находится полевой танзистор V1304(шестинога), её и меняй

  3. #3
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5
    Ну вообще-то она уже меняная. Родная была с отгнившей ногой. Снял я эту, вроде как с CX70, точно не помню. Главное, что с некоторых других семенов, эта же 6-нога, ведет себя так: Сразу при включении подсветка загорается, и сразу тухнет.
    Если порассуждать, то греться дроссель может, только если через него течет большой ток. Большой ток может течь только на светодиоды и в землю. Светодиоды здесь ни при чем, поскольку дроссель греется и без дисплея. Обвязка после V1303 тоже ни при чем, т.к. греется L1302, только во время включения подсветки, т.е. когда включается V1304.
    Схема самого V1304 изображена. Получается, что сопротивление между 1 и 4 ногой очень мало? Так оно вроде и не должно быть велико. При включении транзистора там и так получается прямой контакт. А с 4 ноги на землю стоит резюк R1343 сопротивлением всего 0R1. Как я правильно понял - это всего лишь 1 Ом? Т.е. фактически ток и так уходит в землю(при включении). Вот здесь я и запутался.
    Единственно, мне кажется, если все-таки внутри V1304, должно быть сопротивление между 1 и 4 ногами, а сейчас его там нет, нужно менять его.
    Друзья, пожалуйста, найдите изъян в моих рассуждениях, и подскажите.
    Последний раз редактировалось TA68_Unlocker; 08.06.2007 в 03:43.

  4. #4
    Member
    Регистрация
    05.08.2006
    Адрес
    Пенза
    Сообщений
    110
    Спасибо
    6
    Благодарностей: 1 : 1
    а дроссель менять не пробовал? если еще актуально 0R1 это 0.1 ома всего то датчик тока

  5. #5
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5
    Пробовал. Че, и обратился-то. Все менял а эффект один. Дал щас знакомым пацанам поковырять. Че наковыряют, напишу.

  6. #6
    Member
    Регистрация
    16.12.2003
    Адрес
    Украина
    Сообщений
    117
    Спасибо
    4
    Благодарностей: 3 : 2
    сними с1355 и с1356 один из них дохлый скорее всего 1356
    на прошлой неделе два таких было..
    добавлю что в телах при этом грелись диалоги а при снятии оных закипал v1303
    Последний раз редактировалось skit; 25.06.2007 в 06:01.

  7. #7
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5
    Оба заменены. Не в них дело однозначно. Спасибо за совет.

  8. #8
    Member
    Регистрация
    16.12.2003
    Адрес
    Украина
    Сообщений
    117
    Спасибо
    4
    Благодарностей: 3 : 2
    ну как вариант если снимал все чистил и ставил обратно и уверен что ничего не подкорачивает на выходе v1303- м.б. перевернул l1302
    по схеме stepup_gnd= gnd

  9. #9
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5
    Тело щас не у меня, но точно скажу, что проверял перевернутость всех полярных деталей.

  10. #10
    Member
    Регистрация
    18.08.2005
    Адрес
    Украина
    Сообщений
    410
    Спасибо
    21
    Благодарностей: 10 : 10
    Добрый вечер. Сегодня пришел такой же аппарат. И тоже после воды. Причину пока не нашел (заменил уже тоже кучу элементов). Кто-нибудь разобрался уже с деффектом?

  11. #11
    Member
    Регистрация
    18.08.2005
    Адрес
    Украина
    Сообщений
    410
    Спасибо
    21
    Благодарностей: 10 : 10
    Все, проблема решена. Оказался в утечке С1355. Заменил и все ОК.

  12. #12
    Member
    Регистрация
    25.09.2005
    Адрес
    avd
    Сообщений
    168
    Спасибо
    19
    Благодарностей: 26 : 5
    Круто было бы. Но у меня он вообще без них (C1355, C1356) все равно греется. Хреня какая-то.
    Буду отдавать без ремонта :-(

Похожие темы

  1. 1650 сильно греется UEM
    от Arnoldpoghosy в разделе Nokia аппаратный ремонт
    Ответов: 8
    Последний ответ: 29.04.2011, 12:43
  2. а65 сильно греется D361
    от science2000 в разделе BENQ-Siemens для новичков
    Ответов: 6
    Последний ответ: 05.08.2009, 01:08
  3. JAF сильно греется
    от Remzona в разделе J.A.F. / P-key
    Ответов: 11
    Последний ответ: 10.09.2007, 01:14
  4. сильно греется BGAшка в T2288
    от valeric в разделе Motorola аппаратный ремонт
    Ответов: 5
    Последний ответ: 08.09.2005, 17:45

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru