Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 20

Тема: Z550i нет подсветки дисплея

  1. #1
    Member
    Регистрация
    10.04.2007
    Адрес
    Россия
    Сообщений
    292
    Спасибо
    102
    Благодарностей: 4 : 6

    Z550i нет подсветки дисплея

    По ходу еще никто не решил эту проблемку. с чего начать куда тыкать!

  2. #2
    Member
    Регистрация
    10.04.2007
    Адрес
    Россия
    Сообщений
    292
    Спасибо
    102
    Благодарностей: 4 : 6

    вообще никаких предложений

    какая микросхема отвечает за подсветку дисплея

  3. #3
    Member
    Регистрация
    10.04.2007
    Адрес
    Россия
    Сообщений
    292
    Спасибо
    102
    Благодарностей: 4 : 6

    помогите плииз

    все перекопал 0 результатов
    телефон после воды

  4. #4
    Member
    Регистрация
    07.08.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    398
    Спасибо
    35
    Благодарностей: 25 : 14
    Я решил :) У меня дорога, которая идёт на разъём, сгнила. А контактная площадка под самим разъёмом коротила на землю. Снял разъём, устранил коротыш, поставил разъём на место, восстановил оборванную дорогу.
    Касательно м/с подсветки ничего сказать не могу, советую всё же начать с разъёма. Ну и неплохо бы удостовериться, что со шлейфом и модулем всё в порядке (если есть возможность, подкинуть заведомо рабочую плату и убедиться, что подсветка работает).

  5. #5
    Mega Member Аватар для JayDi
    Регистрация
    02.08.2006
    Адрес
    Russia
    Сообщений
    2,047
    Спасибо
    923
    Благодарностей: 2,700 : 707
    У меня вообще косяк случился. притащили два z550 после воды. У одного не было подсветки дисплея, у второго сети. Тот у которого с сетью проблемы были - почистил... и подсветка пропала :confused: . Шлейф заведемо рабочий кидал, толку ноль. Пытался найти аналогию по схеме z530, так ничего не получается. :confused: :confused: Может кто еще знает в чем может быть проблема?

  6. #6
    Member
    Регистрация
    11.03.2005
    Адрес
    Майма
    Сообщений
    157
    Спасибо
    10
    Благодарностей: 10 : 7
    был такой же после воды нет подсветки дисплея и всё пробовал и дисплей и шлейф в итоге снял разьем поставил обратно и всё заработало хотя до этого всё просматривал под микроскопом и прозванивал

  7. #7
    Newbie
    Регистрация
    19.05.2006
    Адрес
    Kyiv
    Сообщений
    8
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от JayDi
    У меня вообще косяк случился. притащили два z550 после воды. У одного не было подсветки дисплея, у второго сети. Тот у которого с сетью проблемы были - почистил... и подсветка пропала :confused: . Шлейф заведемо рабочий кидал, толку ноль. Пытался найти аналогию по схеме z530, так ничего не получается. :confused: :confused: Может кто еще знает в чем может быть проблема?
    ребяты сдесь есть одна мулька такого рода! что как и в w810 цепь подсветки разделенна не две чать ищи! мануала под рукой нет но такой уже был!методом народного тыка вытащил....:D :) :rolleyes:

  8. #8
    Newbie
    Регистрация
    12.01.2007
    Адрес
    асбест
    Сообщений
    35
    Спасибо
    1
    Благодарностей: 5 : 2
    Цитата Сообщение от Slajder2
    все перекопал 0 результатов
    телефон после воды
    Счёт с права с верху-поверь 6-ю ногу коннектора, дорожку к ней от кондёра. Думаю мыха здесь поможет.

  9. 4 участника(ов) поблагодарили Gluk1 за его сообщение:

    Chelmen (28.04.2009),Demian (04.10.2010),Santehnik_TJ (19.04.2010),vetalsoft (05.10.2009)

  10. #9
    Member
    Регистрация
    08.11.2004
    Адрес
    Orenburg Гай
    Сообщений
    475
    Спасибо
    13
    Благодарностей: 17 : 14
    Цитата Сообщение от Gluk1
    Счёт с права с верху-поверь 6-ю ногу коннектора, дорожку к ней от кондёра. Думаю мыха здесь поможет.
    Молодца,в этом и была проблема,только небольшая заминка,седьмой контакт,проблема разрешилась на этом.

  11. Спасибо сказали:

    Chelmen (28.04.2009)

  12. #10
    Junior Member
    Регистрация
    08.12.2005
    Адрес
    Crimea
    Сообщений
    66
    Спасибо
    7
    Благодарностей: 1 : 1
    поддерживаю, два аппарата и уобоих отгнившая дорога (7 нога).:rules:

  13. #11
    Junior Member
    Регистрация
    27.01.2006
    Адрес
    rus
    Сообщений
    74
    Спасибо
    3
    Благодарностей: 0 : 0
    пришёл такой же z550 без подсветки дисплея, в районе конектора окислы снял его почистил изображение появилось 7 нога отгнила вместе с конденсатором, если кто может прозвоните куда она выходит на плате, или если можно выложите схему (в поиске только расположение деталей нашёл), и какая сборка отвечает за подсветку дисплея, выручайте вот только что нашел прикрепляю(схемы нет)
    Вложения Вложения

  14. #12
    Junior Member
    Регистрация
    05.09.2006
    Адрес
    Ivanovo
    Сообщений
    88
    Спасибо
    2
    Благодарностей: 56 : 22
    У меня после воды оказалось на самом дисплее шлейф подсветки сгнил. Причем сразу незаметно, а когда отпаял, то с обратной стороны видно, что сгнил.

Похожие темы

  1. orion dvd-084r Нет подсветки дисплея и нет звука
    от Net_Sasha в разделе Auto: Аудио и Видео
    Ответов: 5
    Последний ответ: 17.07.2010, 10:16
  2. Z550i после воды, нет подсветки на дисплее
    от Злой_Дух в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 03.04.2008, 02:23
  3. z550i нет подсветки дисплея
    от bug83 в разделе SonyEricsson аппаратный ремонт
    Ответов: 2
    Последний ответ: 04.02.2008, 14:32
  4. z550i нет подсветки на дисплее
    от Toksus в разделе SonyEricsson Series
    Ответов: 1
    Последний ответ: 26.12.2007, 15:40
  5. z550i нет подсветки дисплея
    от bug83 в разделе SonyEricsson Series
    Ответов: 0
    Последний ответ: 29.11.2006, 15:52

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru