Показано с 1 по 5 из 5

Тема: а/м Kenwood KDC-W4531. Вырубается при регулировке громкости.

  1. #1
    Junior Member
    Регистрация
    20.07.2004
    Сообщений
    37
    Спасибо
    0
    Благодарностей: 0 : 0

    а/м Kenwood KDC-W4531. Вырубается при регулировке громкости.

    Сабж. а/м пришла с паленым УНЧ(скорее всего по выходам, а не по питанию) и данным дефектом.
    При включении в режимы(CD или tuner) через 3-4 сек. выключается(т.к. по умолчанию значение громкости около 20), но если в течение этих 3-4 сек. снизить громкость до 0, то не выключается и при первой же попытке увеличить громкость на единицу - выключается практически сразу. Включить затем можно только сбросом или отключением питания, т.к. на кнопку включения она не реагирует. Полностью снял УНЧ - перестала отключаться, казалось бы дело в нем, но не тут-то было... поставил TDA7384(стояла TDA7560) - опять стала выключаться аналогично. Щупал входа/выхода на УНЧ осциллом, до выключения появляется нормальный, чистый звук на пару сек. и выкл. Что это? E-Vol.?
    Спасибо!

  2. #2
    Newbie
    Регистрация
    07.10.2006
    Адрес
    M O
    Сообщений
    27
    Спасибо
    0
    Благодарностей: 0 : 0
    скачай даташиты на 7560 и 7384 и посмотри что эти микры отличаются по 25 ноге. Ещё проверь динамики

  3. #3
    Junior Member
    Регистрация
    20.07.2004
    Сообщений
    37
    Спасибо
    0
    Благодарностей: 0 : 0
    про 25 ногу вкурсе.. HSD - если не ошибаюсь ее функция: обеспечение доп. питания(антенна, упр. внешним УНЧ) с током 0.3А.
    Динамики в порядке. Во-первых 8 Ом, во-вторых отлично работают на других а/м.
    вот..

  4. #4
    Member
    Регистрация
    20.05.2005
    Адрес
    г.Кировоград
    Сообщений
    315
    Спасибо
    0
    Благодарностей: 34 : 31
    проверь при разных напругах было пару раз когда при определённом питании отключался была виновата ВА сделал химию и порядок.10-14 вольт проверяй.

  5. #5
    Junior Member
    Регистрация
    20.07.2004
    Сообщений
    37
    Спасибо
    0
    Благодарностей: 0 : 0
    Проблема решена. Скорее всего, в данной а/м присутствует Protect и реализован с помощью 1pin TDA7384/TDA7560(схемы нет, поэтому "скорее всего"). По даташиту на TDA7384/TDA7560 пин обзывается Tab(1pin) и подключается на "-". В данной же а/м этот пин сразу идет на сигнальный проц с подтяжкой на +5V. Отключил первую ногу УНЧ от проца и посадил на "-" (protect остался подтянутым на +5V). а/м завелась и убежала
    Вывод: если в а/м используется протект, то TDA7560 можно менять на TDA7384 с химией описанной выше, т.к. TDA7384, походу, не поддерживает протект..

Похожие темы

  1. kenwood KDC-W5031
    от Galust в разделе Home: Аудио, Видео
    Ответов: 2
    Последний ответ: 11.05.2008, 13:32
  2. KENWOOD KDC-MP922
    от witalik в разделе Auto: Аудио и Видео
    Ответов: 3
    Последний ответ: 29.01.2008, 03:44
  3. kenwood kdc-w7534u
    от Ser_#1 в разделе Home: Аудио, Видео
    Ответов: 1
    Последний ответ: 12.03.2007, 22:37
  4. KENWOOD KDC-MP6090R
    от waliko2003 в разделе Home: Аудио, Видео
    Ответов: 2
    Последний ответ: 04.12.2006, 21:08
  5. Kenwood KDC-W5031
    от Ser_#1 в разделе Home: Аудио, Видео
    Ответов: 0
    Последний ответ: 04.01.2006, 12:36

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru