Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: Пропадает изображение на 398.

  1. #1
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0

    Пропадает изображение на 398.

    есть 398 включаеш работает все нормально тут бах белый экран и пропадает изображение или

    просто подцветка тухнет с изображением и большо невключается без перезагрузки, но во время

    этого тел так же нормальноработает тобиш и звонит и т.д. но без изображения и подцветки, тел

    не водяной, подкидывал 4 оригинальных и два китайских дисплея тоже самое, конектор вроде

    нормально держится невылетает, грел цп и атишку, шил, валил пдс заново поднимал ничего

    непомогло... Как думаете что это?

  2. #2
    Newbie
    Регистрация
    06.03.2007
    Адрес
    НАМАНГАН
    Сообщений
    1
    Спасибо
    0
    Благодарностей: 0 : 0
    У тел с прогой проблемы.Прошей его если сможеш.

  3. #3
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0
    вы наверно плохо читали мое сообщение
    шил, валил пдс заново поднимал ничего непомогло...
    другие идеи будут?

  4. #4
    Senior Member
    Регистрация
    11.02.2006
    Адрес
    BY Republic Belarus
    Сообщений
    944
    Спасибо
    18
    Благодарностей: 230 : 122
    Цитата Сообщение от _Gomer_
    есть 398 включаеш работает все нормально тут бах белый экран и пропадает изображение или

    просто подцветка тухнет с изображением и большо невключается без перезагрузки, но во время

    этого тел так же нормальноработает тобиш и звонит и т.д. но без изображения и подцветки, тел

    не водяной, подкидывал 4 оригинальных и два китайских дисплея тоже самое, конектор вроде

    нормально держится невылетает, грел цп и атишку, шил, валил пдс заново поднимал ничего

    непомогло... Как думаете что это?
    100 % прошива прошей оригинальную и будет работать

  5. #5
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0
    все больше идей нету?

  6. #6
    Mega Member
    Регистрация
    27.06.2004
    Адрес
    69rus
    Сообщений
    1,343
    Спасибо
    53
    Благодарностей: 99 : 65
    коннектор на плате поменяй\пересади по новой

  7. #7
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0
    у меня тоже на него очень большое подозрение, думаеш в нем дело?

  8. #8
    Member
    Регистрация
    08.05.2006
    Адрес
    Украина
    Сообщений
    533
    Спасибо
    10
    Благодарностей: 11 : 7
    Цитата Сообщение от _Gomer_
    у меня тоже на него очень большое подозрение, думаеш в нем дело?
    Ну нам отсюда не видно в нем дело или нет(ты ж на тело смотришь),просто ты сам написал что уже все перепробовал,почему не попробовать еще и сам коннектор поменять...

  9. #9
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0
    поставил два новых конектора пробовал опять с массой дисплеев, тоже самое... Откатнул прошивку на 95 непомогло, включаеш все показывает лежит минут 5-10 и дисплей выключается с подцветкой вместе кстати заметил что и тел в это время по черному глючит звонит но иногда на него тоже не всегда позвониш, гнопки бывают глючат подцветка на клаву часто выключается, короче полный пипец тел мне жестко достал уже месец с ним дерусь...... идей у меня уже никаких неосталось кроме похода с этим телом на толчок кинуть его туда и воду смыть....

  10. #10
    Newbie
    Регистрация
    01.06.2006
    Адрес
    УКР
    Сообщений
    22
    Спасибо
    0
    Благодарностей: 0 : 0
    пропаяй проц и память и прошей заново, должно помочь.

  11. #11
    Junior Member
    Регистрация
    08.01.2006
    Адрес
    Ростов-на-Дону
    Сообщений
    75
    Спасибо
    0
    Благодарностей: 0 : 0
    начел я копаться дальше дошло дело до замены пары снимаю проц и что вы думаете я офигел там 14 сорваных пятаков на плате сперва думал что я их сорвал поставил второй проц на место и смотрю тел работает! Все точно также работает но глюк неубрался также изображение пропадает, как думаете это из за отбитых пятаков?

  12. #12
    Member
    Регистрация
    07.08.2004
    Адрес
    Украина
    Сообщений
    475
    Спасибо
    12
    Благодарностей: 69 : 37
    <как думаете это из за отбитых пятаков?>
    А ты как думаешь?

Похожие темы

  1. c6-01 пропадает изображение
    от Mclain в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 04.02.2013, 19:02
  2. HTC One X пропадает изображение
    от VInnyPooh1000 в разделе HTC
    Ответов: 10
    Последний ответ: 08.12.2012, 21:02
  3. Motorola 398 - пропадает знак АКБ
    от Gofem в разделе Motorola для новичков
    Ответов: 3
    Последний ответ: 03.05.2010, 01:50
  4. U6 пропадает изображение
    от alexeimaleev в разделе Motorola для новичков
    Ответов: 1
    Последний ответ: 25.02.2009, 20:38
  5. j210 пропадает изображение
    от Alex Mo в разделе SonyEricsson аппаратный ремонт
    Ответов: 0
    Последний ответ: 19.07.2007, 13:41

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru