Показано с 1 по 4 из 4

Тема: W300 нет подсветки главного дисплея

  1. #1
    Member
    Регистрация
    13.10.2005
    Адрес
    DFDF
    Сообщений
    146
    Спасибо
    0
    Благодарностей: 0 : 0

    W300 нет подсветки главного дисплея

    Здравствуйте, телефон SE W300 нет подсветки внутреннего дисплея.
    Был утоплен, пытаюсь собрать драйвер подсветки на микросхеме LYTEN, но не знаю, сколько приходит на подсветку внутреннего дисплея.

    Если кто имеет возможность измерить, скажите пожалуйста сколько вольт приходит на подсветку LCD.
    Или подскажите как еще можно восстановить подсветку.


    Заранее спасибо.

  2. #2
    Junior Member
    Регистрация
    26.09.2005
    Адрес
    Ташкент
    Сообщений
    63
    Спасибо
    10
    Благодарностей: 3 : 1
    Напиши где конкретно измерить (на каком эл-те) и желательно чтоб в нижней части неохота флип разбирать.

  3. #3
    Member
    Регистрация
    23.07.2004
    Адрес
    Rostov
    Сообщений
    129
    Спасибо
    24
    Благодарностей: 5 : 3
    Только починил такой,- был пробит светодиод под дисплеем.

  4. #4
    Member
    Регистрация
    06.03.2007
    Адрес
    Voronezh
    Сообщений
    679
    Спасибо
    0
    Благодарностей: 32 : 23
    Цитата Сообщение от 55555ps5
    не знаю, сколько приходит на подсветку внутреннего дисплея
    а ты поэкспериментируй. подключи подсветку к бп. начни с 1V и по чуть-чуть добавляй напругу :Q
    удачи :hello:

Похожие темы

  1. W300 нет подсветки внешнего дисплея
    от [email protected] в разделе SonyEricsson аппаратный ремонт
    Ответов: 2
    Последний ответ: 12.01.2010, 14:03
  2. W300 нет подсветки дисплея
    от Jadge в разделе SonyEricsson аппаратный ремонт
    Ответов: 3
    Последний ответ: 12.05.2008, 19:11
  3. W300 нет подсветки основного дисплея
    от FOX_M10 в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 19.03.2008, 17:18
  4. W300 нет подсветки дисплея.
    от Miklenet в разделе SonyEricsson аппаратный ремонт
    Ответов: 3
    Последний ответ: 27.07.2007, 10:27
  5. S200+ вода=нет подсветки главного дисплея
    от Vitos в разделе Agere/Skyworks - Series
    Ответов: 4
    Последний ответ: 19.10.2004, 09:45

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru