Показано с 1 по 2 из 2

Тема: Z520i подсветка

  1. #1
    Member
    Регистрация
    13.07.2005
    Адрес
    23
    Сообщений
    578
    Спасибо
    129
    Благодарностей: 39 : 27

    Z520i подсветка

    Нет подсветки, тело после воды. На шлейфе видно выгорела цепь идущая на L400, на плате дорожку востановил. Шлейф поменял. подсветки нет. (на клавиатуре есть). я так понял что цепь от L400 cam_oclk это на камеру?
    Изображения Изображения
    • Тип файла: jpg 520.JPG (15.7 Кб, Просмотров: 22)

  2. #2
    Member
    Регистрация
    13.07.2005
    Адрес
    23
    Сообщений
    578
    Спасибо
    129
    Благодарностей: 39 : 27
    Цитата Сообщение от neos81
    Нет подсветки, тело после воды. На шлейфе видно выгорела цепь идущая на L400, на плате дорожку востановил. Шлейф поменял. подсветки нет. (на клавиатуре есть). я так понял что цепь от L400 cam_oclk это на камеру?
    дорожка разъема шлейфа была в обрыве.

Похожие темы

  1. Z520i и з/у
    от Yernar в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 25.07.2008, 16:39
  2. Z520i
    от kaluchyi в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 19.11.2007, 15:38
  3. Z520i подсветка
    от Дмитрий77 в разделе SonyEricsson Series
    Ответов: 7
    Последний ответ: 19.01.2007, 17:22
  4. SE Z520i
    от andrjey в разделе UFS для новичков
    Ответов: 7
    Последний ответ: 10.07.2006, 03:31
  5. Z520i
    от eagles в разделе HWK-UFS
    Ответов: 10
    Последний ответ: 23.04.2006, 03:46

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru