Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 18

Тема: D900 нет звуков

  1. #1
    Member
    Регистрация
    22.11.2004
    Сообщений
    100
    Спасибо
    3
    Благодарностей: 1 : 1

    D900 нет звуков

    Привет! Прюблема - D900 не играет мелодии стандартные и mp3. Звук из речевого динамика есть, но стоит включить громкую связь - звук пропадает. DTMF тоны тоже присутствуют. Скажите, плиз, где копать?

  2. #2
    Member
    Регистрация
    06.03.2007
    Адрес
    Voronezh
    Сообщений
    688
    Спасибо
    0
    Благодарностей: 32 : 23
    схема есть? после чего тел (топленый/битый/... и тд и тп)? ревизия платы какая? что уже предпринял для устранения неисправности?

  3. #3
    Member
    Регистрация
    07.09.2004
    Адрес
    Ноябрьск
    Сообщений
    684
    Спасибо
    47
    Благодарностей: 25 : 18
    Цитата Сообщение от alcan
    Привет! Прюблема - D900 не играет мелодии стандартные и mp3. Звук из речевого динамика есть, но стоит включить громкую связь - звук пропадает. DTMF тоны тоже присутствуют. Скажите, плиз, где копать?
    такая же проблема, принесли уже второй тел первый так и отдал не сделал.
    небитый не моченный делал сброс, менял шлейф, динамик однозначно рабочий
    неужели токо у двоих попадались такие тела

  4. #4
    Mega Member Аватар для djmixer
    Регистрация
    12.03.2005
    Адрес
    Закарпаття Награды:99
    Сообщений
    2,293
    Спасибо
    76
    Благодарностей: 480 : 195
    У меня такой же лежит - после воды кто-то делал и после этого камера не работала и клавиатура, звук был. Камеру и клаву я сделал - накидал кучу перемычек, потому что дорожки поотгнивали. Но звук у телефона пропал - только dtmf сигналы остались.... Пока отложил в сторону.

    Лежит еще один U600 с неработающей камерой - пока делать не берусь.....

  5. #5
    Member
    Регистрация
    07.09.2004
    Адрес
    Ноябрьск
    Сообщений
    684
    Спасибо
    47
    Благодарностей: 25 : 18
    убрал варисторы около сист разъёма и все заработало ребята

  6. #6
    Mega Member Аватар для djmixer
    Регистрация
    12.03.2005
    Адрес
    Закарпаття Награды:99
    Сообщений
    2,293
    Спасибо
    76
    Благодарностей: 480 : 195
    Нет там варисторов..... Только конденсаторы, но я их снял уже давно, да у тебя проблема не в них была, скорее всего просто контакта не было

  7. #7
    Member
    Регистрация
    26.09.2006
    Адрес
    Украина
    Сообщений
    221
    Спасибо
    21
    Благодарностей: 78 : 11
    Цитата Сообщение от djmixer
    Лежит еще один U600 с неработающей камерой - пока делать не берусь.....
    5% камера, остольные 95% рить плату !

    отстучи в асю или в личку, может че подскажу, а ты мне ! :-)

  8. #8
    Mega Member Аватар для djmixer
    Регистрация
    12.03.2005
    Адрес
    Закарпаття Награды:99
    Сообщений
    2,293
    Спасибо
    76
    Благодарностей: 480 : 195
    Попробую камеру с Д900 всунуть....

  9. #9
    Member
    Регистрация
    07.09.2004
    Адрес
    Ноябрьск
    Сообщений
    684
    Спасибо
    47
    Благодарностей: 25 : 18
    Цитата Сообщение от djmixer
    Нет там варисторов..... Только конденсаторы, но я их снял уже давно, да у тебя проблема не в них была, скорее всего просто контакта не было
    ну нет так нет, тебе наверное виднее
    а мне помогло и тело заработало

  10. #10
    Mega Member Аватар для sphinxxx
    Регистрация
    30.09.2004
    Адрес
    Щелково
    Сообщений
    1,326
    Спасибо
    358
    Благодарностей: 183 : 89
    Пацаны, смотрите здесь на форуме я писал про эту проблему. Все лечится за 5 минут. Там мелочевка возле усилка (конкретно дросселек) отрывается, под компаундом.

  11. 2 участника(ов) поблагодарили sphinxxx за его сообщение:

    BRZombie (05.08.2010),djmixer (18.12.2007)

  12. #11
    Banned
    Регистрация
    06.10.2004
    Адрес
    ЗАКРЫТ
    Сообщений
    1,950
    Спасибо
    33
    Благодарностей: 210 : 96
    Проверь по схеме обвязку звука , пропаяй коннектор

  13. #12
    Mega Member Аватар для djmixer
    Регистрация
    12.03.2005
    Адрес
    Закарпаття Награды:99
    Сообщений
    2,293
    Спасибо
    76
    Благодарностей: 480 : 195
    Спасибо sphinxxx:
    отгнил L630 восстановил - звук заработал

Похожие темы

  1. Samsung s5660 нет сети, нет звуков
    от lokkol в разделе Samsung для новичков
    Ответов: 14
    Последний ответ: 04.03.2013, 01:13
  2. iPhone 4 нет звуков
    от Denis_Master в разделе iPhone
    Ответов: 6
    Последний ответ: 19.11.2012, 22:12
  3. S8530 нет звуков
    от Klark Kent в разделе Samsung для новичков
    Ответов: 5
    Последний ответ: 20.10.2011, 16:51
  4. V800 нет звуков
    от Almina в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 01.02.2009, 20:45
  5. L6 нет звуков
    от KORSAR86 в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 10.06.2008, 17:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru