Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 14

Тема: X640 нет звука и вибро

  1. #1
    Member
    Регистрация
    07.04.2005
    Сообщений
    175
    Спасибо
    7
    Благодарностей: 0 : 0

    X640 нет звука и вибро

    X640 нет звука и вибро, если нажать громкую связь, и сразу выключить, звук появляется. U603 менял результат тот-же.

  2. #2
    Member
    Регистрация
    06.03.2007
    Адрес
    Voronezh
    Сообщений
    688
    Спасибо
    0
    Благодарностей: 32 : 23
    Цитата Сообщение от chorniy
    X640 нет звука и вибро, если нажать громкую связь, и сразу выключить, звук появляется. U603 менял результат тот-же.
    с питанием ямахи все нормально?

  3. #3
    Member
    Регистрация
    10.03.2005
    Адрес
    Орск
    Сообщений
    544
    Спасибо
    27
    Благодарностей: 173 : 33
    Цитата Сообщение от chorniy
    X640 нет звука и вибро, если нажать громкую связь, и сразу выключить, звук появляется. U603 менял результат тот-же.
    А шлейф проверял?

  4. #4
    Member
    Регистрация
    07.04.2005
    Сообщений
    175
    Спасибо
    7
    Благодарностей: 0 : 0
    Питание и шлейф проверял.

  5. #5
    Senior Member
    Регистрация
    02.06.2007
    Адрес
    ЧР
    Сообщений
    936
    Спасибо
    0
    Благодарностей: 5 : 5
    сброс кодом попробуй.

  6. #6
    Member
    Регистрация
    07.04.2005
    Сообщений
    175
    Спасибо
    7
    Благодарностей: 0 : 0
    А поподробней можно?

  7. #7
    Senior Member
    Регистрация
    02.06.2007
    Адрес
    ЧР
    Сообщений
    936
    Спасибо
    0
    Благодарностей: 5 : 5
    Цитата Сообщение от chorniy
    А поподробней можно?
    *2767*3855#

  8. #8
    Mega Member Аватар для Генерал
    Регистрация
    24.06.2005
    Адрес
    Shantarskoe.. Пионервожатый
    Сообщений
    1,375
    Спасибо
    290
    Благодарностей: 128 : 63
    похоже на ударник , осмотри компаунд вокруг БГА . .

  9. #9
    Member
    Регистрация
    07.04.2005
    Сообщений
    175
    Спасибо
    7
    Благодарностей: 0 : 0
    После сброса звук появляется, но громкой связи нет. При попытке установить мелодию или позвонить на него звук исчезает.

  10. #10
    Senior Member
    Регистрация
    02.06.2007
    Адрес
    ЧР
    Сообщений
    936
    Спасибо
    0
    Благодарностей: 5 : 5
    Фулл пролей.

  11. #11
    Member
    Регистрация
    07.04.2005
    Сообщений
    175
    Спасибо
    7
    Благодарностей: 0 : 0
    Пролил фул - результат тот же.

  12. #12
    Member
    Регистрация
    23.09.2005
    Адрес
    Chernigov
    Сообщений
    190
    Спасибо
    14
    Благодарностей: 6 : 3
    to chorniy:
    Победил или нет?
    У меня с такими же приколами...
    Код помогает до включения мелодий или громкой связи...
    Менял все в цепи от Ямахи до разъёма хендсфри, можно ещё попробывать контроллер питания с компаунда оторвать, знать бы что поможет...

Похожие темы

  1. nokia3310 нет звука только вибро
    от Ivanich80 в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 21.03.2013, 17:00
  2. нет звука и вибро ЕЗЗ0
    от densmen в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 05.06.2008, 19:29
  3. X640 нет звука и полифонии.
    от sotelcom в разделе Samsung аппаратный ремонт
    Ответов: 13
    Последний ответ: 29.11.2007, 13:49
  4. 8310 нет звука и вибро
    от luka76 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 6
    Последний ответ: 27.04.2005, 04:04
  5. sl55 нет вибро и звука
    от vadimm в разделе EGold 7850
    Ответов: 0
    Последний ответ: 23.01.2005, 16:46

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru