Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 15

Тема: S75 - Бут незагружен! ТП

  1. #1
    Newbie
    Регистрация
    26.09.2006
    Адрес
    Украина
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0

    S75 - Бут незагружен! ТП

    Собствено сабж:
    Siemens S75 - пришол рабочий, глючил, по глупосити увалил процесор, поставил новый 8876 х2.1, подкинул к x65PapuaUtilsV111b - пишет чистый буткор - залил:
    буткор файл - Bootcore_060429_0806 v35
    епром файл - EEPROM_060429_0805 v35
    оставил тело до утра, на следующий день пробую - PapuaUtils пишет :
    Автозапуск...
    Передача бут...
    Бут не загружен!
    Неверный BootKEY или незамкнут ТП!
    Бут отключен.
    Залил свап v35, залилась нормально, с теспоинтом осталась таже история (незамкнут).
    когда точно незнаю оторвал пятак на теспоинт, пятак идет на флеху - пятачок B9 и на проц - пятачок L3 ------ поднял флеху и проц отзвонил дорогу, востановил пятачок, замкнул теспоинт через диот с этой точки на точку под симридером - на 100% уверен что востановил пятачок нормально но PapuaUtils пишет все туже фигню - ТП незамкнут.

    Отсюда возникает вопрос что дальше этому S75 ........sу зделать?

    Кто чем сможет помочь моему горю зарание благодарен


    P.S. непомню чем лил буткори и епром но рулил чере PapuaUtils + x65flasher

  2. #2
    Senior Member
    Регистрация
    02.06.2007
    Адрес
    ЧР
    Сообщений
    936
    Спасибо
    0
    Благодарностей: 5 : 5
    замкнуть без диода или рассчитать скей через мидлет.

  3. #3
    Mega Member
    Регистрация
    10.04.2006
    Адрес
    Рыбинск
    Сообщений
    2,027
    Спасибо
    7
    Благодарностей: 97 : 64
    От БП сколько просаживает? Через какой н... мидлет? Как я понял аппарат не включается.
    Больше на технический брак при монтаже похоже либо и флэшку грохнул.

  4. #4
    Senior Member
    Регистрация
    21.03.2005
    Адрес
    Украина, Харьков
    Сообщений
    1,046
    Спасибо
    69
    Благодарностей: 69 : 50
    Попробуй этот тестпоинт.

  5. #5
    Newbie
    Регистрация
    26.09.2006
    Адрес
    Украина
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Собственно всплывает вопрос о правильности моих действий после замене проца, т.к. пришлось впервые ставить проц с нуля.
    последовательность моих действий:
    - поставил проц
    - залил буткор с другого тела
    - под него прошивку и епром
    - пересчитал ключи
    - тело должно включится
    - после всего этого должна быть зделана фреза
    ------- правильный ход мысли?


    теперь к практике
    тестпоинт использую через диод потому что после замены проца пробывал проста на землю замыкать непло, врядли после заливки буткора или епрома изменится способ замыкания ТП - это железо и зависит от железа, склоняюсь к мысле что грохнул флеху, но прошу всетаки объяснить первыйвпос в этом посте если все так и дожно быть - то флеха должна была жить, и потом свап лил после выявления трыблы с тем что Папуас невидел ТП, и пролил нормально без ошибок - т.е. флеха должна была жить. оставалась пересчитать ключи и НASH

  6. #6
    Newbie
    Регистрация
    26.09.2006
    Адрес
    Украина
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от cevwjd
    Попробуй этот тестпоинт.
    А где ТП?

  7. #7
    Junior Member
    Регистрация
    31.01.2004
    Адрес
    Сочи
    Сообщений
    67
    Спасибо
    0
    Благодарностей: 0 : 0
    не, это когда новя флеша
    после замены проча все работать должно

  8. #8
    Newbie
    Регистрация
    26.09.2006
    Адрес
    Украина
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Trifon
    не, это когда новя флеша
    после замены проча все работать должно
    Папуас писал что буткор чистый, вот и пришла мысль залить с другого тела

  9. #9
    Junior Member
    Регистрация
    27.12.2006
    Адрес
    Rostov
    Сообщений
    62
    Спасибо
    2
    Благодарностей: 19 : 2
    Извените что в чужую тему с вопросом. S75 пикающий. После попытки дефрагментации EEFULL ушёл в аут. Потерял IMEI .

    Тыкай кнопу!
    Автозапуск...
    Передача boot...
    Загрузка в "Сервисный режим" Ok
    Ожидание включения телефона...
    Получение информации:
    Model: SIEMENS S75 35 lg91
    Телефон находится в "Service Mode". SecurityStatus: "CustomerMode"
    IMEI: 000000000000000
    HWID: 400
    Напряжение аккумулятора: 4000 mV.
    IMEI: 000000000000000
    Сначала введи SKEY!
    Получение кодов из телефона...
    Получение информации:
    Model: SIEMENS S75 35 lg91
    Телефон находится в "Service Mode". SecurityStatus: "CustomerMode"
    IMEI: 000000000000000
    HWID: 400
    Напряжение аккумулятора: 3985 mV.
    Ошибка перехода в режим BFB!

    Причём перед этим ключи все просчитал и ввёл. Дефрагментация прервалась и имей слетел.SecurityStatus: "CustomerMode"-это какой режим? Бекап EEP есть.
    Каков порядок моих действий ?

  10. #10
    Senior Member Аватар для THE BEST
    Регистрация
    11.02.2007
    Адрес
    Чехов, МО
    Сообщений
    947
    Спасибо
    44
    Благодарностей: 150 : 76
    Дефрагментация прервалась и имей слетел.
    чем делал ?
    Каков порядок моих действий ?
    по идее ставить патч на открытие скрытых блоков епрома и заливать бэкап

  11. #11
    Junior Member
    Регистрация
    27.12.2006
    Адрес
    Rostov
    Сообщений
    62
    Спасибо
    2
    Благодарностей: 19 : 2
    Пока не делал ни чего. Я понял так , что при дефрагментации слетела область памяти где IMEI хранится и ещё куча всего. Какой патч ? Мидлет? И чем заливать бекап?Пока баран-учусь.

  12. #12
    Senior Member Аватар для THE BEST
    Регистрация
    11.02.2007
    Адрес
    Чехов, МО
    Сообщений
    947
    Спасибо
    44
    Благодарностей: 150 : 76
    сам 100 лет не делал их.
    по идее слетело, как минимум 6 блоков, где imei закриптован. Они в S75 просто так обратно не залезут, надо открыть епром. Попуасом сгенерить правильный лоадер для в-клай и поставить патч под свою версию ПО. потом залить бэкап и сделать пересчёт ключей ... что-то типа того, если там именно эта проблема.
    PS Поищи на всесименсе, там несколько тем больших было с этой проблемой. Трубки прибивали ранними версиями попуаса.

Похожие темы

  1. L9 бут 4.00
    от mironov-au в разделе P2k Motorola
    Ответов: 25
    Последний ответ: 21.08.2012, 22:57
  2. S75 Бут не загружен или не верный BootKey
    от Сонный в разделе SGold2 8876
    Ответов: 15
    Последний ответ: 16.10.2009, 20:09
  3. V3 бут 0a.52
    от JekaZH в разделе Motorola для новичков
    Ответов: 17
    Последний ответ: 28.10.2008, 19:54
  4. Мартеч убил S75(затерт бут)
    от botanikgsm в разделе SGold2 8876
    Ответов: 1
    Последний ответ: 18.08.2006, 03:24
  5. CX65 (нет ответа от бут!Бут отключен.)
    от zalupa666 в разделе SGold 8870/8875
    Ответов: 6
    Последний ответ: 11.12.2005, 18:44

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru