Показано с 1 по 12 из 12

Тема: E350E не включается

  1. #1
    Newbie
    Регистрация
    03.07.2007
    Адрес
    Murmanskaja obl
    Сообщений
    29
    Спасибо
    7
    Благодарностей: 0 : 0

    E350E не включается

    разобрал ,следов окисла нету, помыл в узв , при повторном вкл загорается экран белым и выкл.
    NS PRO видит его , прошил , но симптомы остались те же
    от БП при включ потребление 150-220млА
    Правда при подключении к боксу , загор экран белым и при нажатии на кнопку вкл тел начинает работать , играет мелодия запуска , но экр белый , потом всё выключает, что это может быть .......????

  2. #2
    Member
    Регистрация
    16.11.2006
    Адрес
    26rus
    Сообщений
    130
    Спасибо
    75
    Благодарностей: 35 : 19
    Подкинь новый шлейф! Пробую включать от батарейки не факт что он от блока корректно включится. Попробуй позвонить 112.

  3. #3
    Mega Member
    Регистрация
    27.06.2004
    Адрес
    69rus
    Сообщений
    1,344
    Спасибо
    53
    Благодарностей: 99 : 65
    а прошил-то прошей от Е350Е или Е350? они разные...

  4. #4
    Newbie
    Регистрация
    03.07.2007
    Адрес
    Murmanskaja obl
    Сообщений
    29
    Спасибо
    7
    Благодарностей: 0 : 0
    прошивал прошивкой Е350ЕХЕЕI1
    но всё без изменений

  5. #5
    Newbie
    Регистрация
    03.07.2007
    Адрес
    Murmanskaja obl
    Сообщений
    29
    Спасибо
    7
    Благодарностей: 0 : 0
    теперь он и от бокса не включ , но а шлейф то тут причём ? посто от батареи загор белый экран и вырубается

  6. #6
    Member
    Регистрация
    15.02.2005
    Адрес
    почти Харьков
    Сообщений
    378
    Спасибо
    53
    Благодарностей: 74 : 44
    шлейф то тут как раз и причем,... схему в руки.

  7. #7
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    170
    Спасибо
    23
    Благодарностей: 15 : 10
    помогите разобраться,самсунг Е350Е светился белым с мерцанием.поменял шлейф,теперь светится просто белым,пробывал шить разные прошивки,разными флешерами,стирал и форматировал, но без результатно.прочитал что может быть из-за акб,когда подсоединял блок питания каратнул + с -,потребляет теперь 1.13А,ну ничего сильно не греется.есть ли в схеме элементы которые выходят из строя в таких случаят?

  8. #8
    Super Moderator Аватар для Meowt
    Регистрация
    07.03.2005
    Адрес
    Россия, Омск
    Сообщений
    4,143
    Спасибо
    302
    Благодарностей: 2,119 : 398
    при токе 1.13А что-то будет не просто греться, а кипеть

  9. #9
    Junior Member
    Регистрация
    12.02.2006
    Адрес
    УКРАИНА
    Сообщений
    49
    Спасибо
    5
    Благодарностей: 3 : 2
    Думаю шлейф 99%.Либо неисправен- либо плохо сидит в разъёме.

  10. #10
    Senior Member
    Регистрация
    08.11.2006
    Адрес
    Казахстан
    Сообщений
    834
    Спасибо
    56
    Благодарностей: 26 : 20
    если прошивка не помогает (никаких измений даже при стирании):
    1. подкинь 100% рабочий шлейф (поменять шлейф)
    2. глянь под микроскопом разъём (пропаять / заменить разъём)
    3. чё греется (скинь второстепенные элементы: ямаху, передатчик, RF, проверь без дисплейной платы, ...)
    3. глянь на предмет трещин в компаунде микрух (флеш, проц, питание)
    4. но если вдруг результата не будет, то прошивай и повторяй пункты с первого по третий более тщательно). ОН ДОЛЖЕН РАБОТАТЬ!!!

  11. #11
    Member Аватар для r-s
    Регистрация
    10.12.2006
    Сообщений
    170
    Спасибо
    23
    Благодарностей: 15 : 10
    выше я писал что шлейф я менял и мерцание пропало.кипеть ничего не кипело.проблему помогли решить,удалил v400 и
    zd500,после чего потребление 0.включил ,работает и экран нормально показывает, сейчас проверяю всё ли работает нормально.

  12. #12
    Junior Member
    Регистрация
    12.09.2007
    Адрес
    ODESSA
    Сообщений
    73
    Спасибо
    0
    Благодарностей: 1 : 1
    Когда белый экран и дисплей бывает накрывается медным тазом )))

Похожие темы

  1. E350E не включается
    от Комар в разделе SWIFT - Series
    Ответов: 7
    Последний ответ: 21.01.2010, 02:30
  2. E350E не включается
    от -=Xeon=- в разделе Samsung для новичков
    Ответов: 5
    Последний ответ: 13.12.2009, 15:56
  3. E350e Включается на зарядке
    от Denis_Master в разделе BENQ-Siemens для новичков
    Ответов: 1
    Последний ответ: 08.04.2008, 23:10
  4. samsung e350e
    от king_kainsk в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 08.11.2007, 12:38

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru