Показано с 1 по 9 из 9

Тема: w200i после воды не включается

  1. #1
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0

    w200i после воды не включается

    Принесли тело после стиральной машины...:) Окислов под микрухами не видно, при нажатии кнопки вкл. ток около 40мА. На зарядку реагирует красным светодиодом после получаса...Нажатие вкл. ставит его в ступор еще на полчаса...схемы на это чудо не нашел...Если не тудно, помогите советом или хотя бы схемой.Заранее благодарен!

  2. #2
    Member
    Регистрация
    10.10.2006
    Адрес
    От_туда
    Сообщений
    113
    Спасибо
    5
    Благодарностей: 4 : 3
    надо хорошинка очистка

  3. #3
    Senior Member
    Регистрация
    08.10.2007
    Адрес
    Rostov
    Сообщений
    994
    Спасибо
    0
    Благодарностей: 94 : 56
    нагреваеться что?

  4. #4
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от EvilDoer
    нагреваеться что?
    Ничего абсолютно не греется...

  5. #5
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Проблему нашел- она заключалась в камере.Всем спасибо! Тема закрыта.

  6. #6
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Извиняюсь, тема еще не закрыта-тело запустилось, звук, изображение есть,проблема в одном-не видит сим.

  7. #7
    Member
    Регистрация
    16.10.2006
    Адрес
    Саратов
    Сообщений
    120
    Спасибо
    210
    Благодарностей: 6 : 6
    привет в твоем случае смотри варисторы в них проблемма если нет то немного посерьезнее а лучше сними их и посмотри не отгнили ли пятаки и посмотри нет ли обрыва между вариками и контактами сим

  8. #8
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Lukey 2
    привет в твоем случае смотри варисторы в них проблемма если нет то немного посерьезнее а лучше сними их и посмотри не отгнили ли пятаки и посмотри нет ли обрыва между вариками и контактами сим
    Схемы у меня нету...варисторы,которые внизу симлока стоят или которые выше наклейки смд-шные?

  9. #9
    Newbie
    Регистрация
    14.01.2007
    Адрес
    Смоленск
    Сообщений
    28
    Спасибо
    0
    Благодарностей: 0 : 0
    Проблему нашел...Микруха под контактами АКБ.Всем спасибо, тема закрыта.

Похожие темы

  1. C6-00 после воды не включается
    от servis67 в разделе Nokia аппаратный ремонт
    Ответов: 2
    Последний ответ: 22.02.2012, 17:30
  2. w200i нужна помощь - не включается после удара
    от thebibo в разделе SonyEricsson для новичков
    Ответов: 18
    Последний ответ: 20.09.2010, 10:14
  3. W200i после воды
    от Ivanich80 в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 10.06.2008, 14:15
  4. L6 после воды не включается
    от max232 в разделе Motorola аппаратный ремонт
    Ответов: 3
    Последний ответ: 19.12.2006, 20:28
  5. L6 после воды не включается
    от max232 в разделе P2k Motorola
    Ответов: 0
    Последний ответ: 18.12.2006, 14:58

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru