Показано с 1 по 7 из 7

Тема: D520 Полоски на екране...

  1. #1
    Member
    Регистрация
    02.04.2007
    Адрес
    kiev
    Сообщений
    129
    Спасибо
    17
    Благодарностей: 6 : 4

    D520 Полоски на екране...

    Вот принесли Гнусмас D520, на екране полоски, само тело рабочее сказали мол шлейф надо минять я туда подкидивал три шлейфа робочих и тожесамое, и шлейф которий в нем стоит тоже робочий, На дисплее ниодной трещинки... Дисплей подкинуть нету куда... Может ктото уже сталкивался с етим???

  2. #2
    Mega Member Аватар для Генерал
    Регистрация
    24.06.2005
    Адрес
    Shantarskoe.. Пионервожатый
    Сообщений
    1,374
    Спасибо
    290
    Благодарностей: 128 : 63
    Дисплей надо менять .

  3. #3
    Newbie
    Регистрация
    27.09.2007
    Адрес
    Чебоксары
    Сообщений
    1
    Спасибо
    0
    Благодарностей: 0 : 0
    Отслоение шлейфа от стекла, было такое же на Нокии

  4. #4
    Banned
    Регистрация
    02.10.2005
    Адрес
    ua
    Сообщений
    1,321
    Спасибо
    44
    Благодарностей: 38 : 24
    самсунг ето не нокия, недели 2 назад на д520 поменял дисплей причина таже.

  5. #5
    Newbie
    Регистрация
    25.12.2003
    Адрес
    Воронеж
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 1 : 1
    Дисплей однозначно, уже был такой после падения. Поменял с Б/У -- плегчало.

  6. #6
    Newbie
    Регистрация
    02.08.2005
    Адрес
    de
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от dimetr76
    Дисплей однозначно, уже был такой после падения. Поменял с Б/У -- плегчало.
    пробуй нажимать цифры не клаве, если они отображаются чёрные без полосок то проливай nand, у меня такое было шил хвк,нс про,
    помогло прошивкой NS PRO как X800 вкладка NAND FORMAT

  7. #7
    Newbie
    Регистрация
    22.09.2005
    Адрес
    Бургундия
    Сообщений
    40
    Спасибо
    15
    Благодарностей: 14 : 3
    У меня почти такая же проблема.
    Пренесли тел на черном дисплее цветные полосы. Подкинул новый шлейф, он включился нормально, проработал 10 мин после выключения загарелся белым экраном. Опять заменил шлейф (думал вдруг бракованый попался) эфект тот же "белый экран", пробовал заменить дисплей опять тот же белый дисплей. Бывает раз на 10-й включаеться но потом опять "белый дисплей" или с полосами. Кто знает че делать куда копать, че искать.

Похожие темы

  1. c5-03 полоски на lcd
    от datiko1 в разделе Телефоны BB5
    Ответов: 2
    Последний ответ: 24.09.2012, 13:54
  2. P910i не отрабатывают нижни клавиши на екране
    от victorgo2000us в разделе SonyEricsson Series
    Ответов: 4
    Последний ответ: 19.11.2009, 22:48
  3. N70 Nokia на чёрном екране
    от zeta в разделе Телефоны BB5
    Ответов: 8
    Последний ответ: 29.08.2007, 15:30
  4. 6680 надпись нокиа на екране
    от Ullan в разделе Nokia аппаратный ремонт
    Ответов: 6
    Последний ответ: 29.08.2007, 14:21
  5. z600 на екране
    от danisss в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 24.04.2007, 20:55

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru