Показано с 1 по 7 из 7

Тема: X100 - проблемы с прошивкой

  1. #1
    Member Аватар для sisqo_sos
    Регистрация
    18.01.2008
    Адрес
    Где-то на Кавказе
    Сообщений
    465
    Спасибо
    24
    Благодарностей: 25 : 16

    X100 - проблемы с прошивкой

    Перешивал X100 УФСом, после чего телефон не включается. Засовываю в зарядку - заряжается, пытаюсь включить - начинается мелодия при включении, заставка самсунга и бац....тел гаснет! Засовываю в кабел прошивки через комп, тем которым шил - заряжается, пытаюсь включить - примерно то же самое, только тел загружается как надо (можно полазить в меню и т.д.), но через 8-10 секунд опять гаснет.
    Прошивка та, которая нужна, батарея заряжена вроде как, шил на разных скоростях от 115200 до 921600, форматировал НАНД, разбираю телефон: модель не какая-нибудь x100a или x108, а именно Х100, успевал делать общий сброс, при прошивке никаких ошибок не замечал, НО - никак!!!!
    Хотелось бы услышать компетентные советы!

  2. #2
    Senior Member
    Регистрация
    19.03.2006
    Адрес
    Ukraine
    Сообщений
    1,016
    Спасибо
    365
    Благодарностей: 72 : 50
    Аккум другой не пробовал?Может он уже ток не держит.
    Трещины в компаунде тоже возможно,или передатчик.

  3. #3
    Senior Member Аватар для St-Uran
    Регистрация
    16.03.2006
    Адрес
    Старый Оскол
    Сообщений
    871
    Спасибо
    131
    Благодарностей: 58 : 42
    Почисть экранировку

  4. #4
    Member Аватар для sisqo_sos
    Регистрация
    18.01.2008
    Адрес
    Где-то на Кавказе
    Сообщений
    465
    Спасибо
    24
    Благодарностей: 25 : 16
    Сам телефон был рабочий, до того как стал прошивать. Батарейка тоже в норме была.
    По поводу передатчика и чистки экранировки можно подробнее! Я пока ламер в этих делах!

  5. #5
    Junior Member
    Регистрация
    19.07.2007
    Адрес
    Tukrmenistan
    Сообщений
    45
    Спасибо
    2
    Благодарностей: 0 : 0
    Лично я чистию спиртом плату а на заднюю крышку наношу графитовый слой спомошью карандашика и помогает

  6. #6
    Member Аватар для sisqo_sos
    Регистрация
    18.01.2008
    Адрес
    Где-то на Кавказе
    Сообщений
    465
    Спасибо
    24
    Благодарностей: 25 : 16
    Оппппачки проблема решилась....оказывается батарейка (новая - ей месяц) вышла из строя, по всей видимости потому что я ее забыл снять когда первый раз прошивал! Засунул старую и он заработал!

    Полагаю тему можно закрыть!
    Всем спасибо!

  7. #7
    Senior Member
    Регистрация
    19.03.2006
    Адрес
    Ukraine
    Сообщений
    1,016
    Спасибо
    365
    Благодарностей: 72 : 50
    Цитата Сообщение от sisqo_sos
    вышла из строя, по всей видимости потому что я ее забыл снять когда первый раз прошивал!
    Зашил насмерть батарейку?
    Она просто китацская,оттого и сдахла.

Похожие темы

  1. C6-01.3 проблемы с прошивкой
    от Alexis5 в разделе Телефоны BB5
    Ответов: 0
    Последний ответ: 06.04.2013, 20:10
  2. CX 75 проблемы с прошивкой
    от Vitaliy K. в разделе BENQ-Siemens для новичков
    Ответов: 13
    Последний ответ: 15.03.2008, 14:56
  3. Большие проблемы с X100
    от Andreev_Alexe в разделе Sysol - Series
    Ответов: 16
    Последний ответ: 22.07.2005, 12:19
  4. X100 проблемы с пацкой процов
    от loadcom1 в разделе Sysol - Series
    Ответов: 3
    Последний ответ: 10.07.2005, 22:03

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru