Показано с 1 по 6 из 6

Тема: D520 нет индикации заряда.

  1. #1
    Member
    Регистрация
    09.12.2005
    Адрес
    Североморск
    Сообщений
    297
    Спасибо
    26
    Благодарностей: 26 : 10

    D520 нет индикации заряда.

    Принесли D520 после оч. ручек с диодом вместо контроллера зарядки. Контроллер был снесен вместе с обвязкой. Восстановил все кроме zd504, c136, c543, vr513, vr514. (Пробовал на рабочей трубе снимать эти детали – работает без них.) собственно – тел выкл подключаю зарядник, начинает моргать дисплей (только не подсветка а просто экран то темный то серый), при этом телефон не реагирует на кнопку вкл. В вкл состоянии вставляю зарядник нет реакции, вытаскиваю – пип. АКБ тел определяет - через *#0228# INNER CELL , темп. нормальная (не скачет). Полностью разряженная АКБ через час показала – 4059mV . Средней контакт звонится в прямом-11,8ком, в обратном-15,1ком.

  2. #2
    Senior Member
    Регистрация
    28.06.2006
    Адрес
    Москва
    Сообщений
    835
    Спасибо
    74
    Благодарностей: 1,110 : 281
    проблема в цепи среднего контакта акб. Можешь на рабочем D520, D800, D830, D840, X630 изолировать средний контакт и аппарат будет себя вести также (через *#0228# определять INNER CELL, и на зарядку реагировать только при вытаскивание). Вот только вариантов мало: акб, контакты акб, С503, процессор или обрыв в цепи.

  3. #3
    Member
    Регистрация
    09.12.2005
    Адрес
    Североморск
    Сообщений
    297
    Спасибо
    26
    Благодарностей: 26 : 10
    Цитата Сообщение от mush
    проблема в цепи среднего контакта акб. Можешь на рабочем D520, D800, D830, D840, X630 изолировать средний контакт и аппарат будет себя вести также (через *#0228# определять INNER CELL, и на зарядку реагировать только при вытаскивание). Вот только вариантов мало: акб, контакты акб, С503, процессор или обрыв в цепи.
    ну обрыва там то нет, яж говорю что звонится.

  4. #4
    Senior Member
    Регистрация
    28.06.2006
    Адрес
    Москва
    Сообщений
    835
    Спасибо
    74
    Благодарностей: 1,110 : 281
    у меня на рабочем аппарате звонится прямой - 900 Ом, обратный 670 Ом.

  5. #5
    Junior Member
    Регистрация
    16.01.2008
    Адрес
    Тернополь
    Сообщений
    76
    Спасибо
    2
    Благодарностей: 1 : 1
    Сейчас такой же ковыряю. А ти подкидал U102?

  6. #6
    Junior Member
    Регистрация
    16.01.2008
    Адрес
    Тернополь
    Сообщений
    76
    Спасибо
    2
    Благодарностей: 1 : 1
    Мдааааа! Проблема все таки в проце, на зарядке греется У меня есть подозрение что в предыдущий мастер когда снимал разъем, перегрел и законтачил шары под процом- визуально не видно, но плата-"тихий ужас"

Похожие темы

  1. L7 нет индикации заряда
    от serferr в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 05.12.2009, 04:11
  2. z8 нет индикации заряда
    от Bobzik в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 02.11.2009, 12:53
  3. D520 индикация есть заряда нет?
    от Pashtet123 в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 02.04.2008, 17:13
  4. G700 нет заряда и индикации заряда.
    от YurBol в разделе Pantech
    Ответов: 6
    Последний ответ: 31.10.2005, 00:01
  5. M50 - нет индикации заряда!
    от ols18 в разделе EGold 6850 и старее
    Ответов: 5
    Последний ответ: 06.05.2005, 07:58

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru