Показано с 1 по 10 из 10

Тема: X400 шлейф

  1. #1
    Newbie
    Регистрация
    10.02.2006
    Адрес
    Украина
    Сообщений
    41
    Спасибо
    2
    Благодарностей: 0 : 0

    X400 шлейф

    Пришол для замены шлейфа,после замены нет подсветки ЛСД, изображения на внутришнем лсд есть,повторно заменил шлейф результат тотже купил вроде как оригинал поставил теперь когда тухнет подсветка клавы загорается подсветка ЛСД и наоборот.Поиск результатов не дал, схемы шлейфа ненашол!!!!

  2. #2
    Mega Member Аватар для slavik.gul
    Регистрация
    27.12.2007
    Адрес
    Kovel.Ukraine
    Сообщений
    1,360
    Спасибо
    437
    Благодарностей: 360 : 149
    Было тоже самое.У меня получилось решить одним способом:в меню настройки дисплея,подсветка,выкл.Подсветка LCD появляетса но пропадает подсветка клавы

  3. #3
    Mega Member Аватар для slavik.gul
    Регистрация
    27.12.2007
    Адрес
    Kovel.Ukraine
    Сообщений
    1,360
    Спасибо
    437
    Благодарностей: 360 : 149
    Так что пробывал или нет?

  4. #4
    Newbie
    Регистрация
    10.02.2006
    Адрес
    Украина
    Сообщений
    41
    Спасибо
    2
    Благодарностей: 0 : 0
    Так не делал куплю лысый шлейф и попробую всё переставить с родного.Мануальчик шлейфа надо-бы!!!

  5. #5
    Member
    Регистрация
    26.10.2006
    Адрес
    Украина, Донецк
    Сообщений
    381
    Спасибо
    3
    Благодарностей: 16 : 14
    А кнопку поиск нажать сложно, уже давно всё известно по этой проблеме.

  6. #6
    Newbie
    Регистрация
    10.02.2006
    Адрес
    Украина
    Сообщений
    41
    Спасибо
    2
    Благодарностей: 0 : 0
    Я писал что поиск результата не дал,если знаеш решение так поделись.

  7. #7
    Newbie
    Регистрация
    10.02.2006
    Адрес
    Украина
    Сообщений
    41
    Спасибо
    2
    Благодарностей: 0 : 0
    Проблема решылась лысым шлейфом,а поповоду подсветки когда горит клава и тухнит лсд и наоборот виноват TR3,менять на оригинал маркировка"K N"

  8. #8
    Junior Member
    Регистрация
    05.09.2006
    Адрес
    Ivanovo
    Сообщений
    88
    Спасибо
    2
    Благодарностей: 57 : 22
    У меня оказалось, то что у TR3 не было контакта с землей (брак китайского шлейфа видимо) , т.е. где варистор, правая ножка.

  9. #9
    Mega Member Аватар для Sanya_Z
    Регистрация
    18.01.2006
    Адрес
    Шарья 44reg
    Сообщений
    1,558
    Спасибо
    746
    Благодарностей: 596 : 267
    Может не совсем в тему (немного не та ситуация), да и месячной давности она, но давно хотел написать про шлейф к этому самцу по этому не стал создавать отдельно. Сам столкнулся с подсветкой на китайском шлейфе. Отказывалась гореть на прочь. Оказалось что вместо позиции С1 (на китайце) должен стоять дроссель (на оригинале). Замена всё поставила не свои места.
    Изображения Изображения
    • Тип файла: jpg X400.jpg (131.2 Кб, Просмотров: 109)

  10. #10
    Member
    Регистрация
    02.10.2007
    Адрес
    Lutsk
    Сообщений
    206
    Спасибо
    9
    Благодарностей: 59 : 8
    Странно, у меня была такая же проблема. Закоротил R2 и подсветка пявилась

Похожие темы

  1. X400 UNLOCK
    от spirid в разделе Panasonic
    Ответов: 28
    Последний ответ: 13.01.2007, 20:16
  2. X400 шлейф
    от tos в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 24.07.2006, 20:49
  3. X400 прошивка
    от armkbdotcom в разделе Panasonic
    Ответов: 1
    Последний ответ: 04.01.2006, 16:07
  4. ************-мидлеты на EB-X400
    от KOCTuK в разделе Panasonic
    Ответов: 0
    Последний ответ: 31.05.2005, 11:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru