Показано с 1 по 10 из 10

Тема: W950 - Утечка в Слип Моде

  1. #1
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9

    W950 - Утечка в Слип Моде

    Аппарат Абсолютно новый , с гантии сняли по дате производства.

    Следов удара или влаги не присутсвует, но проблема в том что в режиме ожидания работает не более 4-5 часов. т.е пока юзаешь непрырывно -потребление в норме (сравнивал с рабочим), но в режиме ожидания хавает 50ма.
    После полного сброса ничего не изменилось имхо проблема не в софте. Так В чем же.........?

  2. #2
    Mega Member
    Регистрация
    27.11.2007
    Адрес
    Минск
    Сообщений
    1,459
    Спасибо
    124
    Благодарностей: 222 : 101
    Цитата Сообщение от Sen'ka
    Аппарат Абсолютно новый , с гантии сняли по дате производства.

    Следов удара или влаги не присутсвует, но проблема в том что в режиме ожидания работает не более 4-5 часов. т.е пока юзаешь непрырывно -потребление в норме (сравнивал с рабочим), но в режиме ожидания хавает 50ма.
    После полного сброса ничего не изменилось имхо проблема не в софте. Так В чем же.........?
    Нужно искать что греется но вероятность мала что ты найдешь его! Ибо мало очень, у меня недавно был к750 с таким же потреблением я подал немного побольше напряжения и оно уменьшилось до 10мА. Поможет ли тебе это незнаю

  3. #3
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    Опасная процедура

  4. #4
    Mega Member
    Регистрация
    27.11.2007
    Адрес
    Минск
    Сообщений
    1,459
    Спасибо
    124
    Благодарностей: 222 : 101
    Цитата Сообщение от Sen'ka
    Опасная процедура
    Согласен поэтому не пробуй у мя то был подешевше аппарат да и не жалко было!

  5. #5
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    Господа Инженеры, Вопрос остаётся открытым...

  6. #6
    Member
    Регистрация
    21.02.2004
    Адрес
    Sverdlovsk 44
    Сообщений
    515
    Спасибо
    10
    Благодарностей: 130 : 38
    сам понимаешь, в чём угодно. я обычно в таких случаях цепляю плату на бп и начинаю локально греть феном по всем микрухам и смотреть потребление, полупроводниковые сбойные элементы обычно в таких ситуациях палятся(в смысле выдают себя ) повышением тока, иногда вплоть до кз

  7. #7
    Senior Member Аватар для Stydent001
    Регистрация
    11.01.2007
    Адрес
    Казань
    Сообщений
    953
    Спасибо
    14
    Благодарностей: 84 : 55
    У меня тоже такая ерунда была с к750. В итоге оказалось что тело роняли после перекатывания проца лишнее потребление пропало.

  8. #8
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    Цитата Сообщение от Stydent001
    У меня тоже такая ерунда была с к750. В итоге оказалось что тело роняли после перекатывания проца лишнее потребление пропало.
    Повторюсь, что тело НОВОЕ

  9. #9
    Moderator Аватар для vth
    Регистрация
    10.03.2004
    Адрес
    UA MK
    Сообщений
    3,362
    Спасибо
    154
    Благодарностей: 1,397 : 525
    Цитата Сообщение от Sen'ka
    Повторюсь, что тело НОВОЕ
    1. Потребление только при включенном телефоне?
    2. При плавном потухании подсветки до нуля потребление возрастает или падает?
    3. Когда же потребление возрастает по сравнению с активным режимом?
    4. Или может эти лишние 50 ма потребляются всегда, но в активном режиме ты этого не замечаешь?
    5. При отключенной плате сим/флеш то-же?

  10. #10
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    Цитата Сообщение от vth
    1. Потребление только при включенном телефоне?
    2. При плавном потухании подсветки до нуля потребление возрастает или падает?
    3. Когда же потребление возрастает по сравнению с активным режимом?
    4. Или может эти лишние 50 ма потребляются всегда, но в активном режиме ты этого не замечаешь?
    5. При отключенной плате сим/флеш то-же?
    1-да
    2-падает до 50 ма
    3-никогда
    4-сранивал с рабочим 100%
    5-да

Похожие темы

  1. Е570 утечка 60ма.
    от vovan35 в разделе Agere/Skyworks - Series
    Ответов: 0
    Последний ответ: 14.10.2010, 17:47
  2. N72 уходит в слип и помирает
    от irkam в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 2
    Последний ответ: 01.04.2009, 21:36
  3. t180 утечка?
    от AlexNNN в разделе Motorola аппаратный ремонт
    Ответов: 3
    Последний ответ: 09.04.2004, 18:11

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru