Показано с 1 по 5 из 5

Тема: S300 не включается со шлейфом

  1. #1
    Senior Member
    Регистрация
    19.10.2006
    Адрес
    61RUS
    Сообщений
    1,058
    Спасибо
    188
    Благодарностей: 67 : 42

    S300 не включается со шлейфом

    Что за беда такая без шлейфа работает подкидуеш 10мА и все пробовол другой шлейф тоже самое вобщем не в шлейфе дело

    Ктонить сталкивался

  2. #2
    Member
    Регистрация
    07.06.2006
    Адрес
    Украина ИФ
    Сообщений
    286
    Спасибо
    15
    Благодарностей: 49 : 34
    без корпуса включать пробовал?

  3. #3
    Senior Member
    Регистрация
    19.10.2006
    Адрес
    61RUS
    Сообщений
    1,058
    Спасибо
    188
    Благодарностей: 67 : 42
    без корпуса пробовал тело чистое принесли просто не вкл.
    Потребление при вкл 10 мА и висит снял шлейф включился загорелась подсветка клавы работает даже звонит а вот со шлейфом нифига прогрел промыл УЗ толку нет варисторы посрывал эфект тотже

    Я понимаю что тело такое что лучше выкинуть ну както хотелось для себя самоутвердится как такое барахло и несделать

  4. #4
    Member Аватар для Blondin-3
    Регистрация
    18.01.2006
    Адрес
    UA
    Сообщений
    769
    Спасибо
    65
    Благодарностей: 90 : 54
    Поснимать дисплеи, снять микрухи на подсветку, проверить емкости на коротыш. Где-то че-то просаживает по питанию в шлейфике, раз сама плата пашет, скорее всего по вторичке.
    Если уж такой спортивный интерес. Схема шлейфа есть? Где-то на форуме было. Если надо - скину. Удачи!

  5. #5
    Junior Member
    Регистрация
    13.03.2006
    Адрес
    vrn
    Сообщений
    47
    Спасибо
    1
    Благодарностей: 5 : 1
    схемка шлейфа

    смотри логически: если шлейф рабочий без дисплеев, динамика и вибры, то реально эл.цепь собрана только на подсветку. вот и смотри ее, причем не только на шлейфе, но и на плате, тридент махни ради интереса. это все конечно, если кондеры проверены. посмотри внимательно, может разъем какойнить кривой, и когда шлейф присоединяешь, там ченить перемыкает?!
    Вложения Вложения
    • Тип файла: rar S300.rar (180.8 Кб, Просмотров: 23)
    Последний раз редактировалось AndyA; 27.03.2008 в 14:38.

Похожие темы

  1. Nokia x6-00 не включается со шлеЙфом
    от alex_upr в разделе Nokia аппаратный ремонт
    Ответов: 2
    Последний ответ: 28.11.2012, 01:29
  2. X210 не включается со шлейфом
    от Aleksey_cm в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 31.03.2008, 18:48
  3. S300 шьется, но не включается
    от Den-X в разделе Agere/Skyworks - Series
    Ответов: 12
    Последний ответ: 16.07.2004, 13:16
  4. S300 не включается
    от сонерик в разделе Agere/Skyworks - Series
    Ответов: 9
    Последний ответ: 30.05.2004, 20:56
  5. s300 не включается
    от FERMASTER в разделе Agere/Skyworks - Series
    Ответов: 3
    Последний ответ: 24.05.2004, 03:08

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru