Показано с 1 по 12 из 12

Тема: w880i нет подсветки

  1. #1
    Junior Member
    Регистрация
    24.03.2008
    Адрес
    dnepr
    Сообщений
    34
    Спасибо
    1
    Благодарностей: 0 : 0

    w880i нет подсветки

    вобщем тело после воды,потребление200мл,вклюается все работает,но нет подсветки клавы и lcd.Почистил отмыл от солей-не помагло.Выпоял ключ подсветки(шестиножка в центре платы между двумя катушками)-потребление 0.Под микроскопом обнаружил дырку в ключе.В продаже таких микрух нет:visit: донора тоже нет.Может кто из спецов решил эту проблему?HELP!!!

  2. #2
    Junior Member
    Регистрация
    22.03.2005
    Адрес
    Москва
    Сообщений
    72
    Спасибо
    7
    Благодарностей: 0 : 0
    Ищи такую микруху. сегодня тоже сделал w660 поменял микросхему и все заработало:)

  3. #3
    Junior Member
    Регистрация
    24.03.2008
    Адрес
    dnepr
    Сообщений
    34
    Спасибо
    1
    Благодарностей: 0 : 0
    почти два месяца не могу найти эту бяку,может кто подскажет в каких еще моделях SE она применяется?

  4. #4
    Junior Member
    Регистрация
    22.03.2005
    Адрес
    Москва
    Сообщений
    72
    Спасибо
    7
    Благодарностей: 0 : 0
    Я брал с w710(Z710) возможно такая микруха стоит на новых SE DB2020 точно не знаю но предполагаю что это так. Попробуй поискать Удачи:up: :up: :)

  5. #5
    Junior Member
    Регистрация
    24.03.2008
    Адрес
    dnepr
    Сообщений
    34
    Спасибо
    1
    Благодарностей: 0 : 0
    Где бы схемку раздобыть на w660 или z710i ?Тогда бы поставил микруху от К800 и наступило бы счастье!

  6. #6
    Junior Member
    Регистрация
    22.03.2005
    Адрес
    Москва
    Сообщений
    72
    Спасибо
    7
    Благодарностей: 0 : 0
    Схем на w660 и z710 нет. Только на K800. Непонятно зачем тебе схема? смотри маркировку м/с и ставь ее. Насколько я помню на w660 и z710 маркировка "ts":confused:
    Вложения Вложения
    • Тип файла: rar K800.rar (650.1 Кб, Просмотров: 133)

  7. #7
    Junior Member
    Регистрация
    24.03.2008
    Адрес
    dnepr
    Сообщений
    34
    Спасибо
    1
    Благодарностей: 0 : 0
    Получается уже не нужны, так как на W880i другая маркеровка,да и сама микруха размерами поменьше.На к800 ставил с сименсов 65серии там тоже"ts". На w880 другая обвязка и цокалёвка.Придётся помучится...:mad: :up: :up: :up:

  8. #8
    Member
    Регистрация
    04.08.2007
    Адрес
    Минск
    Сообщений
    201
    Спасибо
    56
    Благодарностей: 62 : 21
    Такая же проблема: пропала подсветка клавы и дисплея.... Клава иногда очень редко и ненадолго моргнет и все...
    PS это та шестиножка которая маркерована как "QU" ?
    Последний раз редактировалось Zims; 04.06.2008 в 13:35.

  9. #9
    Member
    Регистрация
    04.08.2007
    Адрес
    Минск
    Сообщений
    201
    Спасибо
    56
    Благодарностей: 62 : 21
    Цитата Сообщение от Zims
    Такая же проблема: пропала подсветка клавы и дисплея.... Клава иногда очень редко и ненадолго моргнет и все...
    PS это та шестиножка которая маркерована как "QU" ?
    Первый раз грел так долго телефон!!! (такие телефоны еще не ремонтировал).
    Все заработало после прогрева этой микрухи:
    Изображения Изображения

  10. #10
    Member
    Регистрация
    04.08.2007
    Адрес
    Минск
    Сообщений
    201
    Спасибо
    56
    Благодарностей: 62 : 21
    Подскажите, что я мог сделать не так - Телефон немного поработал, а потом стал выключаться при поиске сети...

  11. #11
    Moderator
    Регистрация
    12.12.2003
    Адрес
    rus 63
    Сообщений
    3,983
    Спасибо
    15
    Благодарностей: 259 : 121
    Цитата Сообщение от Zims
    Подскажите, что я мог сделать не так - Телефон немного поработал, а потом стал выключаться при поиске сети...
    cам говоришь, что долго грел, сними экран с другой стороны и включи моцк

  12. #12
    Newbie
    Регистрация
    18.02.2006
    Адрес
    TAMPO
    Сообщений
    4
    Спасибо
    0
    Благодарностей: 0 : 0
    Аналогичная ситуация - после воды нет посветки дисплея и подсветка клавы кратковременно подмаргивает - обрыв на шлейфе дисплея одной дорожки на подсвтку(на контактах шлефа) После востновления дорожки все ОК!

Похожие темы

  1. W880i нет конекта с Setool2
    от Nik2 в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 12.09.2009, 11:05
  2. W880i нет полифонии
    от bombula в разделе SonyEricsson для новичков
    Ответов: 10
    Последний ответ: 03.09.2009, 14:02
  3. W880i Нет регистрации в сети
    от satoshi в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 18.05.2009, 09:08
  4. W880i нет звука мелодии.
    от Xiryrg в разделе SonyEricsson для новичков
    Ответов: 12
    Последний ответ: 12.03.2009, 17:57
  5. W880i нет изображения дисплея.
    от Мартанец в разделе SonyEricsson аппаратный ремонт
    Ответов: 3
    Последний ответ: 23.09.2008, 01:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru