Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 15

Тема: Проблема с питанием на UFS

  1. #1
    Newbie
    Регистрация
    18.10.2006
    Адрес
    KAZ
    Сообщений
    11
    Спасибо
    0
    Благодарностей: 0 : 0

    Проблема с питанием на UFS

    При подключении Nokia 6280 выдаёт:
    CMT 1ST Boot Err: Bad Resp RAPx,
    Rebooting Mobile
    При подключении к телефону адаптера(зар устройства) начинает выдавать:
    1ST BOOT : C0,07 [Rm-78]
    RAPx ID : 000000010000022600010006010C192101003000
    EM 1 ID : 00000232
    EM 2 ID : 00000353
    RAPx PBID : 19200207C69F0154D2AD48BB52C0F7C78AA3411C
    RAPx MODE : 00
    RAPx HASH : BAF3A9C3DBFA8454937DB77F2B8852B1
    RAPx ROID : 273F6D55DFAAF68F
    CMT 1ST Boot OK
    CMT 2ND Bt: RAP3Gv3_2nd.fg, Ver: 1.30.0
    CMT FLID0 : 0001002F-00000121, Amd 29NS256N
    CMT FLCNT : 00000000000000000000000000000000000000
    CMT MCID0 : FFFF0000-00000000
    CMT 2ND Boot OK
    CMT ALGO : RAP3Gv3_algo.fg, Ver: 1.31.0
    CMT KSIG0 : EA424306455C103E3853B304DD1BC0E10F839FBC
    CMT VPP : Internal
    CMT ALG Boot OK
    INFO_2ND : APE Chip Absent
    INFO_ALG : APE Chip Absent
    Rebooting Mobile
    Померил напряжение на VBAT и Vpp по 3.3В, но при подключении телефона оно падает до VBAT=2.7В и Vpp=3.06В, а при подключении адаптера VBAT=3.6В и Vpp=3.16В. Подскажите какие должны быть напряжения на этих выводах и в чём причина?

  2. #2
    Junior Member
    Регистрация
    24.09.2007
    Адрес
    ukr
    Сообщений
    79
    Спасибо
    10
    Благодарностей: 1 : 1

    ufs

    попробуй кабель от компа с eace поменять

  3. #3
    Senior Member
    Регистрация
    06.08.2004
    Адрес
    <MD>
    Сообщений
    801
    Спасибо
    30
    Благодарностей: 30 : 17
    А ты его случайно не через УЗБ хаб цепляешь ??? попробуй в маму на прямую т.к. с хабами они корявят ...

    Удачи !!!

  4. #4
    Junior Member
    Регистрация
    22.03.2008
    Адрес
    ukr
    Сообщений
    45
    Спасибо
    0
    Благодарностей: 2 : 2
    тело может быть и в потреблении большое.проверь потребление телефона.и кабель к уфсу желательно непрозрачный как в комплекте.а от принтера любого.проверенно

  5. #5
    Newbie
    Регистрация
    18.10.2006
    Адрес
    KAZ
    Сообщений
    11
    Спасибо
    0
    Благодарностей: 0 : 0
    Цепляю не через Хаб. Кабель не прозрачный взял другой. Пробовал в разных USB портах результат один. Так какие напряжения должны быть на VBAT и VPP?

  6. #6
    Member Аватар для denoned
    Регистрация
    11.08.2005
    Адрес
    Египет
    Сообщений
    438
    Спасибо
    102
    Благодарностей: 74 : 46
    Салют!
    у меня Vbat 5V ,VPP 9V.

    без нагрузки.

  7. #7
    Mega Member
    Регистрация
    24.05.2006
    Адрес
    Душанбе
    Сообщений
    1,590
    Спасибо
    58
    Благодарностей: 91 : 62
    Цитата Сообщение от denoned
    Салют!
    у меня Vbat 5V ,VPP 9V.

    без нагрузки.
    смисли?

  8. #8
    Elite Member Аватар для ribbentrop
    Регистрация
    26.06.2003
    Адрес
    Харьков
    Сообщений
    6,766
    Спасибо
    228
    Благодарностей: 1,918 : 715
    Цитата Сообщение от denoned
    Салют!
    у меня Vbat 5V ,VPP 9V.

    без нагрузки.
    да откуда там 9 вольт ...

  9. #9
    Mega Member
    Регистрация
    24.05.2006
    Адрес
    Душанбе
    Сообщений
    1,590
    Спасибо
    58
    Благодарностей: 91 : 62
    Цитата Сообщение от ribbentrop
    да откуда там 9 вольт ...
    может он перепутал что то?

  10. #10
    Member Аватар для denoned
    Регистрация
    11.08.2005
    Адрес
    Египет
    Сообщений
    438
    Спасибо
    102
    Благодарностей: 74 : 46
    при подключенном внешнем генераторе VPP ,счас он вроде бы на новой сюите нафиг не нужен.
    без него VBat 5V Vpp 3V

  11. #11
    Newbie
    Регистрация
    18.10.2006
    Адрес
    KAZ
    Сообщений
    11
    Спасибо
    0
    Благодарностей: 0 : 0
    Спасибо!
    Проблема сокрее всего в транзисторе BCP69 подал 4.2B на VBAT всё заработало. Если кто знает зачем он нужен почему нельзя подать 5B сразу на на VBAT.
    И меня интересует допускается на Vpp 9B.

  12. #12
    Member
    Регистрация
    13.05.2006
    Сообщений
    387
    Спасибо
    73
    Благодарностей: 52 : 17
    Цитата Сообщение от Dima1982
    Спасибо!
    Проблема сокрее всего в транзисторе BCP69 подал 4.2B на VBAT всё заработало. Если кто знает зачем он нужен почему нельзя подать 5B сразу на на VBAT.
    И меня интересует допускается на Vpp 9B.
    потому, как, рабочее напряжение на борту телефона никак не 5В

Похожие темы

  1. C3212 проблема с питанием
    от rasim1405 в разделе Samsung для новичков
    Ответов: 5
    Последний ответ: 16.03.2011, 14:24
  2. E398 проблема с питанием...
    от Derak в разделе Motorola аппаратный ремонт
    Ответов: 6
    Последний ответ: 14.02.2007, 21:04
  3. Проблема с питанием от UFS
    от ВиталикТ в разделе UFS / HWK
    Ответов: 4
    Последний ответ: 09.12.2006, 01:33
  4. RAZR V3 проблема с питанием.
    от sv59 в разделе Motorola для новичков
    Ответов: 1
    Последний ответ: 14.08.2006, 13:52
  5. LG 7020 проблема с питанием.
    от garik2003 в разделе LG
    Ответов: 0
    Последний ответ: 16.09.2004, 14:44

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru