Показано с 1 по 2 из 2

Тема: Проблема с Creative Professional E-MU 1616

  1. #1
    Senior Member Аватар для Stydent001
    Регистрация
    11.01.2007
    Адрес
    Казань
    Сообщений
    953
    Спасибо
    14
    Благодарностей: 84 : 55

    Проблема с Creative Professional E-MU 1616

    Кто нибудь сталкивался с таким девайсом? Проблема в следующем: при установке дров вылезает окно с сообщением что данный девайс не установлен, хотя винда его видит и определяет как аудио устройство. Дрова нормальные раньше устанавливались. Подозрение на железо. Помогите советом. Заранее благодарен.

  2. #2
    Junior Member
    Регистрация
    23.01.2004
    Адрес
    МОСКВА
    Сообщений
    60
    Спасибо
    1
    Благодарностей: 0 : 0
    У ТЕБЯ НОУТБУЧНЫЙ ВАРИАНТ ИЛИ ДЕСКТОПНЫЙ? сорри за капс, забыл отключить.. у меня такая карта под ноут, глюкавая железка..:-) и что конкретно у тебя винда не видит саму карту или внешний блок?

Похожие темы

  1. ключи на Avast Professional
    от pokum в разделе Компьютеры и NoteBook
    Ответов: 0
    Последний ответ: 02.08.2010, 16:38
  2. Ответов: 1
    Последний ответ: 27.08.2008, 15:07
  3. Xp professional sp2 eng
    от kairoshhh в разделе Компьютеры и NoteBook
    Ответов: 1
    Последний ответ: 20.11.2007, 14:53

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru