Показано с 1 по 7 из 7

Тема: нет звуков при исправных динамиках

  1. #1
    Member
    Регистрация
    28.09.2005
    Адрес
    СПб, Автово
    Сообщений
    624
    Спасибо
    40
    Благодарностей: 22 : 17

    Z530 нет звуков при исправных динамиках

    Речь пропала куда-то... оба динамика и микрофон служебные тесты проходят без нареканий. Через гарнитуру речевые звуки тоже не передаются.
    Плата без повреждений.
    Софт обновлен через SETool до версии r6da001.
    C GDFS еще не развлекался (не нашел в ssw формате), пока только перезалил родной с форматированием.
    Последний раз редактировалось igli; 03.05.2008 в 18:42.

  2. #2
    Mega Member
    Регистрация
    27.11.2007
    Адрес
    Минск
    Сообщений
    1,459
    Спасибо
    124
    Благодарностей: 222 : 101
    Че за аппарат? ТАк железо смотри может?

  3. #3
    Member
    Регистрация
    28.09.2005
    Адрес
    СПб, Автово
    Сообщений
    624
    Спасибо
    40
    Благодарностей: 22 : 17
    епттт... как я облажался-то
    Тело - Z530i
    какое именно железо смотреть, если по разделу служебных тестов претензий нет?

  4. #4
    Member
    Регистрация
    23.05.2004
    Адрес
    Донецк
    Сообщений
    328
    Спасибо
    26
    Благодарностей: 32 : 15
    Цитата Сообщение от igli
    Речь пропала куда-то... оба динамика и микрофон служебные тесты проходят без нареканий. Через гарнитуру речевые звуки тоже не передаются.
    Плата без повреждений.
    Софт обновлен через SETool до версии r6da001.
    C GDFS еще не развлекался (не нашел в ssw формате), пока только перезалил родной с форматированием.
    Был такойже w300, помогла просто прошива.

  5. #5
    Mega Member
    Регистрация
    27.11.2007
    Адрес
    Минск
    Сообщений
    1,459
    Спасибо
    124
    Благодарностей: 222 : 101
    Ну служебные тесты они крутятся только внутри телефона и не задействуют при этом все остальные функции телефона, поэтому возможно быть и железо в этом виновно. аудиоусилитель посмотри для начала!

  6. #6
    Member
    Регистрация
    20.09.2007
    Адрес
    Иркутск
    Сообщений
    221
    Спасибо
    11
    Благодарностей: 35 : 13
    Вот GDFS тебе, если поможет..
    А вообще, попробуй залить другую прошивку.
    Удачи!
    Вложения Вложения

  7. #7
    Member
    Регистрация
    28.09.2005
    Адрес
    СПб, Автово
    Сообщений
    624
    Спасибо
    40
    Благодарностей: 22 : 17
    проблеммка все же софтовая - помогло вливание GDFS объемом 42к

    З.Ы. Облом-с ... тело регулярно сваливается в молчанку с периодическим отказом воспроизводить даже мелодии (типа "не могу", говорит). Несколько раз помогал общий сброс, теперь уже нет... Похоже с памятью проблемы
    Последний раз редактировалось igli; 04.05.2008 в 13:42.

Похожие темы

  1. Ответов: 0
    Последний ответ: 24.07.2013, 17:30
  2. Ответов: 2
    Последний ответ: 10.01.2013, 18:06
  3. Ответов: 7
    Последний ответ: 23.05.2012, 20:52
  4. E398 в динамиках блынь при вкл.
    от El_FoX в разделе Motorola аппаратный ремонт
    Ответов: 4
    Последний ответ: 12.08.2006, 07:58
  5. С650 - нет звуков при разговоре
    от ISV в разделе Motorola аппаратный ремонт
    Ответов: 4
    Последний ответ: 26.11.2005, 04:26

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru