Показано с 1 по 9 из 9

Тема: 6233 - белый экран, 4.11V вместо 2.8

  1. #1
    Member
    Регистрация
    21.11.2007
    Адрес
    Луганск
    Сообщений
    161
    Спасибо
    71
    Благодарностей: 14 : 8

    6233 - белый экран, 4.11V вместо 2.8

    Господа! тел 6233 пришёл в ремонт с проблемой не видит флеш карту, вскрытие показало попадание влаги, замена фильтра и стаб. питания карты помогли, после сборки и включения тел какое-то время поработал, и белый экран. Замерил напругу 2.8v отсутствует, поменял микруху N6050 - получил 4.11, вместо 2.8, решил что брак микрухи, снял с сименса, поменял - эффект тотже. При этом в обоих случаях напряжение 1.8 v внорме. Что делать дальше, и где искать проблему???

  2. #2
    Senior Member Аватар для leblyad
    Регистрация
    08.11.2006
    Адрес
    Челябинск
    Сообщений
    1,164
    Спасибо
    533
    Благодарностей: 158 : 63
    Проверь фильтры, при напруге в 4 вольта дисплей показывает

  3. #3
    Member
    Регистрация
    21.11.2007
    Адрес
    Луганск
    Сообщений
    161
    Спасибо
    71
    Благодарностей: 14 : 8
    Цитата Сообщение от LTRG
    может попробывать снимать по очереди все что питает VCAM_2V8
    А причём тут VCAM_2V8???? У меня проблема со стабилизатором lCD 2V8_FM_LCD

  4. #4
    Member
    Регистрация
    21.11.2007
    Адрес
    Луганск
    Сообщений
    161
    Спасибо
    71
    Благодарностей: 14 : 8
    Цитата Сообщение от leblyad
    Проверь фильтры, при напруге в 4 вольта дисплей показывает
    После замены n6050 дисплея не подключал, я точно знаю что проблема была в ней, т.к под микрухой обнаружил окислы. А при таком напряжении дисплей подключать боюсь, было б больше на 0,2 - 0,5v ещё ничего, но разница в напруге большая!! Не хочу испортить дисплей!

  5. #5
    Senior Member Аватар для leblyad
    Регистрация
    08.11.2006
    Адрес
    Челябинск
    Сообщений
    1,164
    Спасибо
    533
    Благодарностей: 158 : 63
    Найди битый)))) Полазай по форуму, не у меня одного дисплей при 4 вольтах показывал

  6. #6
    Newbie
    Регистрация
    23.04.2008
    Адрес
    baku
    Сообщений
    33
    Спасибо
    0
    Благодарностей: 0 : 0
    u menya ne davno takoe bilo.telo bilo posle vodi.bilo odkis. nad n6050.ubral evo i zdelal leviye 2 nojki na primuyu i vse zarabotalo! uda4i!

  7. #7
    Member Аватар для Маджестик_007
    Регистрация
    26.03.2008
    Адрес
    Полтава.
    Сообщений
    553
    Спасибо
    38
    Благодарностей: 36 : 20
    возми 2,8 з питалова ммс и провериш

  8. #8
    Junior Member
    Регистрация
    08.12.2005
    Адрес
    Crimea
    Сообщений
    66
    Спасибо
    7
    Благодарностей: 1 : 1
    ну как победил, а то такая же хрень, 4.1 вольт, боюсь дисплей втыкать, а битого нет, может потому что без нагрузки?

  9. #9
    Junior Member
    Регистрация
    08.12.2005
    Адрес
    Crimea
    Сообщений
    66
    Спасибо
    7
    Благодарностей: 1 : 1
    рискнул подставил дисплей- все запустилось, но не много это 4 вольта?

    P.S. на всяк случай добавлю что не стало флеш-карты - был в обрыве L3200, питание флешки
    Последний раз редактировалось Meowt; 10.10.2008 в 20:50.

Похожие темы

  1. 6233 белый экран и отсутствие VIO 1.8v.
    от cormish в разделе Телефоны BB5
    Ответов: 6
    Последний ответ: 30.12.2010, 14:59
  2. 6233 белый экран
    от Басмач в разделе Nokia аппаратный ремонт
    Ответов: 16
    Последний ответ: 07.10.2009, 14:09
  3. 6233 белый экран и индикатор батареи
    от Stydent001 в разделе Nokia аппаратный ремонт
    Ответов: 14
    Последний ответ: 23.09.2008, 23:13
  4. 6233 белый экран с полосами и откл.
    от m0rd_win в разделе Телефоны BB5
    Ответов: 11
    Последний ответ: 06.09.2008, 00:35
  5. Nokia 6233 белый экран
    от rexxx в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 14.12.2006, 00:15

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru