Показано с 1 по 4 из 4

Тема: С75 и "ok", 4, 5, 6

  1. #1
    Junior Member
    Регистрация
    02.05.2007
    Адрес
    Украина
    Сообщений
    60
    Спасибо
    3
    Благодарностей: 2 : 1

    С75 и "ok", 4, 5, 6

    Добрый день. Тело прибыло с вырваным джойстиком и "пиком" при включении. "Пик" вылечил форматом FFS в папуасе, 6 пятаков джойстика востановил по солюхе (5 на коннектор клавы, 1 на точку возле проца). В итоге на клавиатуре работают все клавиши кроме ряда "4,5,6", джойстик - вверх, вниз, вправо, влево - работает, а "ок" нет. сам коннектор идеальный, клавиатурные подложки подлаживал с 3 рабочих телефонов - 0 изменений. При снятом джойстике на клавиатуре не работают теже клавиши. Джойстик пробовал родной и новый - тот же эфект... Может не там ищу, но поиск мне помог мало. Склоняюсь к реболу проца, но хочется знать мнение мастеров. Спасибо.

  2. #2
    Mega Member
    Регистрация
    21.03.2005
    Адрес
    74 RUS
    Сообщений
    1,780
    Спасибо
    124
    Благодарностей: 365 : 132
    По сути все идет прямиком на процессор.
    Возможно пока делал, где коротнул, вот и результат.

  3. #3
    Junior Member
    Регистрация
    02.05.2007
    Адрес
    Украина
    Сообщений
    60
    Спасибо
    3
    Благодарностей: 2 : 1
    Отреболил процессор - результата нет, как было до ребола так и осталось...

  4. #4
    Junior Member
    Регистрация
    02.05.2007
    Адрес
    Украина
    Сообщений
    60
    Спасибо
    3
    Благодарностей: 2 : 1
    Решил - помогло восстановление пятака под средней правой ногой джойстика (перемычка с пятака на восьмой пин коннектора клавиатуры). Тоесть для работы 4,5,6 и "ок" - контакт с коннектором нужен не только от самого джойстика, но и от пятака на плате!
    (P.S. Возможно у меня эта дорога просто битая. Не охота с рабочего тела джойстик снимать для проверки)

Похожие темы

  1. Ответов: 4
    Последний ответ: 27.04.2011, 17:19
  2. 1100 2тела - вечная зарядка и "93" при нажатии "3" или "9"
    от alexei80 в разделе Nokia для новичков
    Ответов: 19
    Последний ответ: 12.04.2010, 18:11
  3. Mio A701 не работают "влево", "вверх" и "вниз"
    от vitaliyko в разделе WinMo: КПК и Коммуникаторы
    Ответов: 0
    Последний ответ: 03.10.2008, 08:03
  4. с75 поиск решения "встает на сеть и выключается"
    от Kocty в разделе BENQ-Siemens для новичков
    Ответов: 8
    Последний ответ: 08.08.2006, 15:54
  5. продолжение темы "не работает мидлет в С75-BENQ"
    от слава69 в разделе BENQ-Siemens Software и Firmware
    Ответов: 4
    Последний ответ: 18.03.2006, 21:00

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru