Показано с 1 по 5 из 5

Тема: W-300 нет звука

  1. #1
    Junior Member Аватар для Андрей77777
    Регистрация
    08.04.2007
    Адрес
    Днепр
    Сообщений
    61
    Спасибо
    8
    Благодарностей: 3 : 3

    W-300 нет звука

    Изначально тело попало ко мне с битым gdfs,поднял сетулом.При проверке оказалось что нет звука ни в одном динамике,да и в гарнитуре тоже,зато как приёмник работает без проблем но звук только в гарнитуре.Подскажите где рыть,может у кого нибудь было что-то похожее.:visit:

  2. #2
    Member
    Регистрация
    11.12.2005
    Адрес
    Казань
    Сообщений
    138
    Спасибо
    25
    Благодарностей: 14 : 8
    У W300 за гарнитуру отвечает N700. Посмотри нет ли коррозии. Прогрей её. Если есть возможность, то поменяй. Расположение элементов в приложенном файле.
    Вложения Вложения

  3. #3
    Junior Member Аватар для Андрей77777
    Регистрация
    08.04.2007
    Адрес
    Днепр
    Сообщений
    61
    Спасибо
    8
    Благодарностей: 3 : 3
    Спасибо за совет,чесно говоря на неё и грешил,прогрев n700 не помог,заменю отпишусь.
    Последний раз редактировалось Андрей77777; 21.06.2008 в 00:01.

  4. #4
    Member
    Регистрация
    23.05.2004
    Адрес
    Донецк
    Сообщений
    329
    Спасибо
    26
    Благодарностей: 32 : 15
    Цитата Сообщение от Андрей77777 Посмотреть сообщение
    Изначально тело попало ко мне с битым gdfs,поднял сетулом.При проверке оказалось что нет звука ни в одном динамике,да и в гарнитуре тоже,зато как приёмник работает без проблем но звук только в гарнитуре.Подскажите где рыть,может у кого нибудь было что-то похожее.:visit:
    было такое, решил прошивкой, мож коряво поднял?

  5. #5
    Junior Member Аватар для Андрей77777
    Регистрация
    08.04.2007
    Адрес
    Днепр
    Сообщений
    61
    Спасибо
    8
    Благодарностей: 3 : 3
    Да нет прошился он нормально пробовал не один раз.Сегодня ещё раз прогрел n700 и свершилось,запел :up:Всем большое СПАСИБО за советы.

Похожие темы

  1. iPhone 3G нет звука в динамиках, нет звука в микрофоне
    от [email protected]@n в разделе iPhone
    Ответов: 7
    Последний ответ: 15.06.2011, 12:50
  2. Ответов: 16
    Последний ответ: 26.04.2009, 13:40
  3. E350e нет звука мп3 и звука абонента
    от max232 в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 17.07.2007, 06:43
  4. J 300 нет пятаков
    от dms 77 в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 21.08.2006, 20:11
  5. нет изоброжения S 300
    от Stydent в разделе Agere/Skyworks - Series
    Ответов: 1
    Последний ответ: 06.03.2005, 06:15

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru