Показано с 1 по 3 из 3

Тема: X820 нет заряда

  1. #1
    Member
    Регистрация
    12.12.2006
    Адрес
    Россия
    Сообщений
    176
    Спасибо
    14
    Благодарностей: 11 : 6

    X820 нет заряда

    Прошу помочь кто сталкивался с подобным. Изначально был не исправен разъем - заменили (оригинал, только грани выполнены почему то наоборот), не было пару диодов zd409 и 410 - перемкнули, заряд так и не идет, где еще копнуть?

  2. #2
    Junior Member
    Регистрация
    26.11.2004
    Сообщений
    63
    Спасибо
    14
    Благодарностей: 2 : 2
    Для этой модели не подходит обычный разъем D800/D900, нужен разъем X820/X820B/Z150/P310/F500 , правда можно и от D900 поставить после механической обработки , еще X820 совсем не работает от неоригинальных зарядников, так что если нет оригинального - проверить можно от блока питания, подавая 5 вольт, если и это не поможет, менять ключ зарядки.

  3. Спасибо сказали:

    Морской Волн (23.01.2011)

  4. #3
    Junior Member
    Регистрация
    26.11.2004
    Сообщений
    63
    Спасибо
    14
    Благодарностей: 2 : 2
    только зачем перемыкать zd409-410 - они по шинам данных USB стоят

Похожие темы

  1. X820 нет подсветки
    от hirsh3 в разделе Agere/Skyworks - Series
    Ответов: 2
    Последний ответ: 05.07.2009, 00:41
  2. X820 нет звука
    от Mihail_tm в разделе Samsung аппаратный ремонт
    Ответов: 8
    Последний ответ: 11.09.2008, 06:41
  3. N600 индикатор заряда бегает, но заряда нет
    от [email protected] в разделе VLSI - Series
    Ответов: 1
    Последний ответ: 14.11.2006, 03:29
  4. G700 нет заряда и индикации заряда.
    от YurBol в разделе Pantech
    Ответов: 6
    Последний ответ: 31.10.2005, 00:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru