Показано с 1 по 5 из 5

Тема: Не работает затвор Canon A85

  1. #1
    Newbie
    Регистрация
    17.02.2007
    Адрес
    Абакан
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0

    Не работает затвор Canon A85

    Вообщем ситуация такая была. Принесли аппарат после воды. - перегорел предохранитель, были окиси на плате питания и плате вспышки, все очистил, восстановил предохранитель, собрал. включаю - включается и пишет ошибка Е18. Почитал в поиске - ошибка объектива. Перебрал объектив, грязи в нем много было, аппарат заработал но не работает затвор. при включении не открывается даже. Можно ли как-нить его проверить на срабатываемость? какое напряжение надо на катушку подать чтобы он открывался? боюсь переборщить.

  2. #2
    Member
    Регистрация
    07.02.2007
    Адрес
    Mari
    Сообщений
    408
    Спасибо
    78
    Благодарностей: 73 : 31
    Цитата Сообщение от favorittt Посмотреть сообщение
    Вообщем ситуация такая была. Принесли аппарат после воды. - перегорел предохранитель, были окиси на плате питания и плате вспышки, все очистил, восстановил предохранитель, собрал. включаю - включается и пишет ошибка Е18. Почитал в поиске - ошибка объектива. Перебрал объектив, грязи в нем много было, аппарат заработал но не работает затвор. при включении не открывается даже. Можно ли как-нить его проверить на срабатываемость? какое напряжение надо на катушку подать чтобы он открывался? боюсь переборщить.
    да!
    проверяется подачей напряжения на контакты шлейфа приблизительно 2,5V-3,8v и визуально смотришь, закрылось или открылось, при смене полюсов происходит обратное действие

  3. #3
    Newbie
    Регистрация
    17.02.2007
    Адрес
    Абакан
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Alex&T Посмотреть сообщение
    да!
    проверяется подачей напряжения на контакты шлейфа приблизительно 2,5V-3,8v и визуально смотришь, закрылось или открылось, при смене полюсов происходит обратное действие
    Разобрал, думал чистить, попробовал подать напругу - даже от 1В все стабильно срабатывает. Собрал все в кучу - работает. возможно был неконтакт в замке на шлейфе.

  4. #4
    Member
    Регистрация
    07.03.2005
    Адрес
    Севастополь
    Сообщений
    112
    Спасибо
    1
    Благодарностей: 7 : 7
    Цитата Сообщение от Alex&T Посмотреть сообщение
    да!
    проверяется подачей напряжения на контакты шлейфа приблизительно 2,5V-3,8v и визуально смотришь, закрылось или открылось, при смене полюсов происходит обратное действие
    Большое напряжение подаешь. Затвор должен устойчиво срабатывать от 1.7v. На некоторых утопленниках это важно (при поподании жидкости шторки подтормаживают, возникает передержка).

  5. #5
    Member
    Регистрация
    07.02.2007
    Адрес
    Mari
    Сообщений
    408
    Спасибо
    78
    Благодарностей: 73 : 31
    в данном случае получилось залипание шторок

Похожие темы

  1. Canon A85 не снимает.
    от Petrovich_032 в разделе Цифровая фототехника
    Ответов: 4
    Последний ответ: 08.12.2008, 13:33
  2. Canon a85 нет изображения
    от ten_ser в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 11.11.2008, 16:14
  3. Canon A85 странно ведет себя дисплей
    от sla-vik в разделе Цифровая фототехника
    Ответов: 15
    Последний ответ: 09.04.2008, 12:47
  4. Canon PowerShot A85 Не включается с картой памяти
    от Pulsar12 в разделе Цифровая фототехника
    Ответов: 4
    Последний ответ: 28.04.2007, 11:01
  5. руководство для Canon A85
    от Santjago в разделе Бытовая техника
    Ответов: 0
    Последний ответ: 21.03.2006, 00:53

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru