Показано с 1 по 11 из 11

Тема: 6500с после воды

  1. #1
    Junior Member
    Регистрация
    14.05.2008
    Адрес
    Kazan
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0

    6500с после воды

    принесли утопленный 6500 классик, как пологается, отмыл весь, хорошо, тщательно, снял все экраны и там отмыл, прожарил его, результат - какой и был в начале: потребление за ампер, прозвон "+" и "-" не даёт, вроде как нет короткого, хотя по потреблению - явное короткое. и самое интересное: НИЧЕГО НЕ ГРЕЕТСЯ! никак не могу понять куда рыть, помогайте уважаемые!

  2. #2
    Member
    Регистрация
    21.02.2004
    Адрес
    Sverdlovsk 44
    Сообщений
    515
    Спасибо
    10
    Благодарностей: 130 : 38
    чудеса.... ампер и не греется, значит что-то недосмотрел

  3. #3
    Member
    Регистрация
    14.11.2004
    Адрес
    11 регион
    Сообщений
    412
    Спасибо
    18
    Благодарностей: 41 : 28
    1 PA,Retu.

  4. #4
    Junior Member
    Регистрация
    14.05.2008
    Адрес
    Kazan
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от OLeGins Посмотреть сообщение
    чудеса.... ампер и не греется, значит что-то недосмотрел
    вот именно!!! всё пересмотрел, у кого не спрошу - все в один голос "не может быть такого!!!" сам понимаю что странно!!! весь облапал, общупал, фризером брызгал - результат ноль - плата холодная....
    а, забыл сказать, плату к блоку подсоеддиняю голую, без навесов, и сразу....ну короч вот...

    Цитата Сообщение от Ecco Посмотреть сообщение
    1 PA,Retu.
    PA снял в первую очередь, снял Бетти - такая же ситуация...

  5. #5
    Member
    Регистрация
    14.11.2004
    Адрес
    11 регион
    Сообщений
    412
    Спасибо
    18
    Благодарностей: 41 : 28
    Извиняюсь,не Retu,а Bettu,снимай по очереди и замеряй потребление,и так по цепочке.

  6. #6
    Junior Member
    Регистрация
    14.05.2008
    Адрес
    Kazan
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Ecco Посмотреть сообщение
    Извиняюсь,не Retu,а Bettu,снимай по очереди и замеряй потребление,и так по цепочке.
    по цепочке, всё снял....... так же.... бетти, авилма, N7540, N7520 всё снято, оооочень мало греется, еле заметил, в области авилмы и бетти, с обратной стороны платы стоит N6030, но она холодная... снял её на всякий случай - всё равно ампер и нифига.....

    всё кроме проца уже снято, в мусорку плату?!

  7. #7
    Member Аватар для He4aeB_C
    Регистрация
    27.04.2006
    Адрес
    Odessa
    Сообщений
    437
    Спасибо
    73
    Благодарностей: 309 : 52
    Посмотри, может кз под разъемом акб, сними еще его.

  8. #8
    Member
    Регистрация
    23.06.2008
    Адрес
    Казакстан.Алмат
    Сообщений
    545
    Спасибо
    57
    Благодарностей: 10 : 8
    Цитата Сообщение от OLeGins Посмотреть сообщение
    чудеса.... ампер и не греется, значит что-то недосмотрел
    Правельно говориш чудеса если идет потребление та где то грееться хорошо проверяй или поднимай все микрухи перекатывай замывай и все

  9. #9
    Junior Member
    Регистрация
    14.05.2008
    Адрес
    Kazan
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Xishnik797 Посмотреть сообщение
    Правельно говориш чудеса если идет потребление та где то грееться хорошо проверяй или поднимай все микрухи перекатывай замывай и все
    ну заморозку то не обманешь!!! она то должна показать, а не показаывает...
    снял стёкла отвечающие за подсветку, пропало потребление, подсоеденил клаву попытался включить - опять такая же ситуация

  10. #10
    Member
    Регистрация
    23.06.2008
    Адрес
    Казакстан.Алмат
    Сообщений
    545
    Спасибо
    57
    Благодарностей: 10 : 8
    Цитата Сообщение от SpideRRR Посмотреть сообщение
    ну заморозку то не обманешь!!! она то должна показать, а не показаывает...
    снял стёкла отвечающие за подсветку, пропало потребление, подсоеденил клаву попытался включить - опять такая же ситуация
    Меняй эту стекляху котороя за подсветку и меняй за клаву обычно по сле воды стекляхи самые первые дохнут

  11. #11
    Junior Member
    Регистрация
    14.05.2008
    Адрес
    Kazan
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    знаю, поменял уже всё..... лучше наверно выкинуть плату....

Похожие темы

  1. Ответов: 4
    Последний ответ: 30.10.2009, 14:27
  2. 6500с нет сети после воды
    от sergey_f1 в разделе Телефоны BB5
    Ответов: 1
    Последний ответ: 08.08.2009, 21:02
  3. 6500с после воды и сервиса
    от gotti55 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 12.05.2009, 23:30
  4. 6500С выключается после прошивки
    от maxon-mobile в разделе Nokia для новичков
    Ответов: 13
    Последний ответ: 10.11.2008, 11:29
  5. 6500с умер после прошивки
    от cms2121 в разделе Телефоны BB5
    Ответов: 41
    Последний ответ: 29.11.2007, 00:49

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru