Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 14

Тема: E350E проблема с подсветкой

  1. #1
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0

    E350E проблема с подсветкой

    E350E -принесли для замены шпейфа(перетерся),аппарат в идеальном состоянии :ни влаги ,ни ударов не было.Проблема в том ,что после выключения остается слабое свечение LCD.
    Напряжение на подсветке в это время-3,6в Шлейф менял(правда из этой-же партии).Не могу найти схему "верха"(говорят ее в природе нет),еще и Yasik пропал.До этого сэтим аппаратом сталкивался 3-4раза(чистка и замена щлейфа)-проблем не было.Посоветуйте может у кого-то уже было такое?

  2. #2
    Member
    Регистрация
    19.09.2006
    Адрес
    Днепропетровщина
    Сообщений
    134
    Спасибо
    1
    Благодарностей: 8 : 8
    Шлейф установил нормально?Наклейки все прилепил? Попробуй хорошо промыть основную плату.

  3. #3
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    шлейф стоит нормально(не первый раз меняю) наклейки на разъем в обязательном порядке причем меняю каждый раз при разборке!Насчет промыть я уже писал тело в идеальномсостоянии ,но все равно просмотрел все что можно.

  4. #4
    Member
    Регистрация
    26.05.2006
    Адрес
    Планета "Железяка"
    Сообщений
    211
    Спасибо
    5
    Благодарностей: 8 : 3
    АКБ нормально заряжен? Конектора случайно при замене не сломал?

  5. #5
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    тело работает без проблем:звонит,принемает звонки,заряжает и т.д. Проблема только в подсветке! За свою жизнь сломал только один(1)коннектор да и тот кто-то до меня залил клеем вместо скотча.

  6. #6
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    забыл добавить ап. потребляет в выкл состоянии 2-3ма

  7. #7
    Member
    Регистрация
    26.05.2006
    Адрес
    Планета "Железяка"
    Сообщений
    211
    Спасибо
    5
    Благодарностей: 8 : 3
    Если можеш разобрать дисплей, то посмотри на светодиоды, мож там чёто закорочено, если нет, пробуй другой lcd

  8. #8
    Member
    Регистрация
    18.05.2007
    Адрес
    Веселиново
    Сообщений
    123
    Спасибо
    22
    Благодарностей: 6 : 6
    Цитата Сообщение от bavas Посмотреть сообщение
    забыл добавить ап. потребляет в выкл состоянии 2-3ма
    Если потребляет в выкл состоянии смотри
    сначала потребление без верхней части платы, не плохо было бы подкинуть части для проверки с рабочего тела

  9. #9
    Member
    Регистрация
    23.06.2008
    Адрес
    Кривой Рог
    Сообщений
    189
    Спасибо
    26
    Благодарностей: 14 : 6
    отклей лсд от платы и посотри часто приходили влага поподала,с мерцающим дисплеем, приходилось дороги востанавливать на контрольных точках

  10. #10
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Masterrai Посмотреть сообщение
    Если потребляет в выкл состоянии смотри
    сначала потребление без верхней части платы, не плохо было бы подкинуть части для проверки с рабочего тела
    без верхней части не потребляет.Только что договорился с товарищем-даст рабочий на подкидку.Всем спасмбо за участие, в понедельник отпишусь по результатам опытов. И все равно интересно посмотреть-бы схему верхушки?

  11. #11
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от GIGmaster Посмотреть сообщение
    отклей лсд от платы и посотри часто приходили влага поподала,с мерцающим дисплеем, приходилось дороги востанавливать на контрольных точках
    см пост выше: проверял все, и дисплей разбирал тоже,поэтому и непонятки такие!

  12. #12
    Newbie
    Регистрация
    18.02.2008
    Адрес
    Оренбург
    Сообщений
    18
    Спасибо
    0
    Благодарностей: 0 : 0
    З.Ы. про Yasik никто не слышал???

Похожие темы

  1. se f100i проблема с подсветкой
    от alone10 в разделе SonyEricsson для новичков
    Ответов: 2
    Последний ответ: 23.06.2011, 17:48
  2. e350e winimei проблема
    от IgorBublik в разделе SWIFT - Series
    Ответов: 3
    Последний ответ: 26.12.2006, 17:30
  3. e350e проблема после сброса
    от vprisk в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 18.11.2006, 17:56
  4. E350E проблема с прошивкой
    от Fuse в разделе SWIFT - Series
    Ответов: 4
    Последний ответ: 17.03.2006, 18:44

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru