Показано с 1 по 10 из 10

Тема: X100 проблема сзарядкой после воды

  1. #1
    Junior Member
    Регистрация
    10.06.2003
    Адрес
    Дзержинск
    Сообщений
    79
    Спасибо
    4
    Благодарностей: 15 : 3

    X100 проблема сзарядкой после воды

    Помогите пожалуйста решить проблемку, есть три X100 после воды,все включаются но нет индикации батареи ,ставлю на зарядку - появляется, снимаю- зарядка продолжается, LTH7 менял - не помогает

  2. #2
    Mega Member
    Регистрация
    30.10.2003
    Адрес
    Днепропетровск
    Сообщений
    1,371
    Спасибо
    30
    Благодарностей: 13 : 9
    То же самое у меня на Е700 - ищу решение, пока безрезультатно Уже перемерил всё - упираюсь в BGA - а там не померишь

  3. #3
    Junior Member
    Регистрация
    10.06.2003
    Адрес
    Дзержинск
    Сообщений
    79
    Спасибо
    4
    Благодарностей: 15 : 3
    Уже разобрался , поднял все аппараты - внизу слева от LTH7 стоят два сопротивления одно из них 330 кОм сгнило,а сразу не видно, поменял и все заработало, на счет E700 пока не доводилось ремонтировать....

  4. #4
    Mega Member
    Регистрация
    30.10.2003
    Адрес
    Днепропетровск
    Сообщений
    1,371
    Спасибо
    30
    Благодарностей: 13 : 9
    Автор оригинала alexvovan
    Уже разобрался , поднял все аппараты - внизу слева от LTH7 стоят два сопротивления одно из них 330 кОм сгнило,а сразу не видно, поменял и все заработало, на счет E700 пока не доводилось ремонтировать....
    Странно я в него тоже упёрся - тоже сгнило - поставил 270кОм, другого не нашёл - безрезультатно

  5. #5
    Member
    Регистрация
    20.08.2003
    Адрес
    Волжский
    Сообщений
    161
    Спасибо
    0
    Благодарностей: 0 : 0
    У меня немного похожаю проблема: при включении тело начинает заряжатся без зарядного......

  6. #6
    Member
    Регистрация
    20.08.2003
    Адрес
    Волжский
    Сообщений
    161
    Спасибо
    0
    Благодарностей: 0 : 0
    Выпаял LTH7, баг пропал, зарядка в норме. Кто как думает, мож так и оставить?

  7. #7
    Member
    Регистрация
    20.08.2003
    Адрес
    Волжский
    Сообщений
    161
    Спасибо
    0
    Благодарностей: 0 : 0
    Прошу прощения, зарядка шла пару минут, за это время АКБ зарядился...., хм....?!

  8. #8
    Moderator Аватар для aspir
    Регистрация
    11.03.2004
    Адрес
    г.Фрунзе
    Сообщений
    2,835
    Спасибо
    78
    Благодарностей: 227 : 98
    LTH7 неродной.

  9. #9
    Member
    Регистрация
    20.08.2003
    Адрес
    Волжский
    Сообщений
    161
    Спасибо
    0
    Благодарностей: 0 : 0
    Кто знает, чем можно заменить LTH7?

  10. #10
    Mega Member
    Регистрация
    30.10.2003
    Адрес
    Днепропетровск
    Сообщений
    1,371
    Спасибо
    30
    Благодарностей: 13 : 9
    Автор оригинала Джоник
    Кто знает, чем можно заменить LTH7?
    LTADY с С100

Похожие темы

  1. X100 после воды не работает клава
    от 4e6a в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 03.06.2006, 09:08
  2. X100 после воды ругается на память.
    от PAV_sar в разделе Sysol - Series
    Ответов: 3
    Последний ответ: 31.08.2005, 00:36
  3. X100 после воды не работает клава...
    от Partizzan в разделе Sysol - Series
    Ответов: 7
    Последний ответ: 08.08.2005, 13:35
  4. X100 после воды где варисторы?
    от mk1981 в разделе Sysol - Series
    Ответов: 7
    Последний ответ: 12.07.2005, 08:13
  5. X100 после воды
    от g.kostik в разделе Sysol - Series
    Ответов: 2
    Последний ответ: 28.11.2004, 06:24

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru