Показано с 1 по 4 из 4

Тема: 8800e-1 Arte после воды. нет изо на LCD и подсветки на цивровой клавиатуре

  1. #1
    Elite Member Аватар для LASDORF
    Регистрация
    11.02.2006
    Адрес
    Stavropol 26Ru Статус: Wild Cat
    Сообщений
    4,651
    Спасибо
    810
    Благодарностей: 2,787 : 863

    8800e-1 Arte после воды. нет изо на LCD и подсветки на цифровой клавиатуре

    схема есть. в поиск обращалсо. прикрепленные темы с пометкой об их важности не пропускал-не игнорировал.

    тело промывал, чистил, сушил, препаивал разъемы. толку - ноль.
    многие элементы на плате залиты компаундом (в том числе и Z3500, Z3501), на шлейфе - все, исключая разъемы.
    на плате ничего не греется, потребление тока в норме.
    на 10-й контакт разъема X3500 приходит VBAT
    на 25-й и 28-й контакты разъема X3500 приходит VIO
    на разъем дислея приходит VIO - 1,8В, VBAT - 4,14В, D/!C - 1,8В, !RESET - 1,8В, !WR - 1,8В.

    шлейфа, чтобы проверить - нету...
    нет ли у кого схемы расположения элементов на шлейфе?
    Последний раз редактировалось LASDORF; 07.10.2008 в 22:23.

  2. #2
    Elite Member Аватар для LASDORF
    Регистрация
    11.02.2006
    Адрес
    Stavropol 26Ru Статус: Wild Cat
    Сообщений
    4,651
    Спасибо
    810
    Благодарностей: 2,787 : 863
    Цитата Сообщение от sergione Посмотреть сообщение
    Вот вам полная схема , с расположением ел . !
    немного раньше сам нашел полную схему.

    при включении телефона, на дисплее нет никакого изображения, подсветка дисплея тоже отсутствует (сам дисплей - новый, рабочий). помимо этого нет подсветки цифровой клавиатуры (подозреваю, что N1175 "сдулась").

    Vbat на разъем дисплея восстановил, но изменений в поведении телефона не наблюдаю.
    Последний раз редактировалось LASDORF; 02.11.2008 в 00:54.

  3. #3
    Elite Member Аватар для LASDORF
    Регистрация
    11.02.2006
    Адрес
    Stavropol 26Ru Статус: Wild Cat
    Сообщений
    4,651
    Спасибо
    810
    Благодарностей: 2,787 : 863
    поправил первый пост.
    сегодня проверил напряжения на разъеме дисплея телефона NOKIA 7900.
    при включенном теле на разъем приходит сигнал !RD (вольтметр показал 1,8В)
    на 8800е-1, которая явилась причиной этого топика, этого сигнала нет. на разъем X3500 он тоже не приходит. видимо, стекляха Z3501 мертва, либо сей сигнал не идет с процессора.

    разрисовал шлейф, обозначив на нем пути прохождения сигналов (кроме клавиатуры) (см. аттач)
    Изображения Изображения
    Последний раз редактировалось LASDORF; 07.10.2008 в 23:12.

  4. 4 участника(ов) поблагодарили LASDORF за его сообщение:

    Lukey 2 (03.02.2009),Shamdee (29.08.2011),shrtcrct (20.11.2008),Xumepa20 (26.05.2010)

  5. #4
    Elite Member Аватар для LASDORF
    Регистрация
    11.02.2006
    Адрес
    Stavropol 26Ru Статус: Wild Cat
    Сообщений
    4,651
    Спасибо
    810
    Благодарностей: 2,787 : 863
    ело уже давным-давно починил и вернул клиенту. тему забыл закрыть и отписать, что же все-таки было с аппаратом.

    не знаю, каким образом, но под компаунд, которым залито большинство элементов платы телефона, попала водичка, а именно - под Z3500, в результате чего у последней отгнил один из контактов, причем, контактная площадка под ним на плате тоже сгнила.
    шлейф новый мне привезли. прозвонил на нем все, сравнил результаты с прозвонкой старого и понял, что на старом шлейфе тоже пара элементов вымерла. не буду вдаваться в подробности о том, какие именно, считаю, что это не столь важно. в результате, родилась мысль разрисовать сигналы, идущие на шлейф c разъема платы, что и было сделано(см. аттачмент предыдущего поста).
    сгнившую контактную площадку восстановил, проковырявшись в плату до второго слоя, куда уходил контакт и расплавив в получившейся лунке шарик припоя с флюсом. заменил стекла Z3500 и Z3501 на новые.

  6. 2 участника(ов) поблагодарили LASDORF за его сообщение:

    Miklenet (18.08.2009),Rэd (04.08.2014)

Похожие темы

  1. SE j10i2 нет подсветки lcd и клавиатуры после воды
    от kolisman в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 19.01.2012, 14:12
  2. N95 утопленник нет подсветки и изо
    от Chuva4ok в разделе Nokia для новичков
    Ответов: 23
    Последний ответ: 12.01.2011, 22:41
  3. K550 после воды нет подсветки LCD
    от NightMan в разделе SonyEricsson аппаратный ремонт
    Ответов: 11
    Последний ответ: 05.10.2009, 02:45
  4. Ответов: 6
    Последний ответ: 31.10.2005, 18:02
  5. x450 после воды нет подсветки на LCD
    от Leper Messiah в разделе Old/Other/New - Series
    Ответов: 9
    Последний ответ: 06.07.2005, 17:38

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru