Показано с 1 по 7 из 7

Тема: n95-2 нет изображения

  1. #1
    Member Аватар для Dexy
    Регистрация
    05.05.2007
    Адрес
    ХМАО-Югра (86RUS)
    Сообщений
    672
    Спасибо
    152
    Благодарностей: 206 : 123

    n95-2 нет изображения

    Сразу замечу, телефон почти новый, в эксплуатации около полугода.
    Следов удара и воды внутри не обнаружил.
    Nokia n95-2 (8 Gb) включается, загружается, но на дисплее ничего не отображается (просто черный).
    При подключении к боксам (JAF или UFS) чек и инфо считываются, в локал входит, прошивать пока не стал. Selftests все проходят, за исключением Main_lcd - пишет Minor error.
    Новый дисплей подкидывал, тоже самое.
    Шлейф вызванивал, вроде целый, визуально незначительные потертости. На замену пока нет.
    Эмифильтры Z4406 и Z4405 снимал, прозванивал, рабочие (все 10 пар у обоих). В результате во время перекатки пришлось заменить Z4405.
    Выходы от Z4406 до разъема шлейфа прозванивал, все линии целые. От Z4405 не проверил.
    Напряжения Vbat и Vio_ape составляют 3.93 и 1.79 V соответственно.
    Дальше пока застрял. Подскажите, в чем может быть проблема?

  2. #2
    Senior Member
    Регистрация
    19.10.2006
    Адрес
    61RUS
    Сообщений
    1,058
    Спасибо
    188
    Благодарностей: 67 : 42
    1 дисплей
    2 разъемы все
    3 шлейф
    4 правильная окуратная замена еми фильтров НА НОВЫЕ!!!
    5 прошивка что мало вероятно\
    6 Прогрев окуратный проца

  3. #3
    Member
    Регистрация
    12.08.2007
    Адрес
    Нягань
    Сообщений
    129
    Спасибо
    21
    Благодарностей: 8 : 3
    мне помогло прогрев проца. А филтри заменил перемичками

  4. #4
    Member Аватар для Dexy
    Регистрация
    05.05.2007
    Адрес
    ХМАО-Югра (86RUS)
    Сообщений
    672
    Спасибо
    152
    Благодарностей: 206 : 123
    Цитата Сообщение от kedrikov Посмотреть сообщение
    1 дисплей
    2 разъемы все
    3 шлейф
    4 правильная окуратная замена еми фильтров НА НОВЫЕ!!!
    5 прошивка что мало вероятно\
    6 Прогрев окуратный проца
    Хотел добавить такой факт, что однажды, ранее, тел при подключении зарядки и нажатии на кнопку включения, всё-таки включился как полностью рабочий - дисплей отображал всё, как и положено. После выключения - опять перестал.
    1) дисплей подкинул НОВЫЙ (брак возможен, но маловероятен)
    2) разъемы визуально осмотрел оптикой, окислов и прочих коротышей (непропаев) незамечено. По USB тел до прогрева проца автоматом установил драйвера все, необходимые для работы с PC Suite, JAF по USB тел тоже считывал.
    3) шлейф будет только позже (прозванивал в разных положениях) - во всех (3 разных изгиба) прозванивается отлично (т.е. контакт есть)
    4) поставил только один новый (один и был), перед посадкой проверил линии на них - все звонились отлично.
    5) прошивать сразу не стал, сейчас заметил, что плата имеет незначительный изгиб вдоль платы - на боксах тел уже не видится - кабель не переделывал больше, хотя как уже сообщал, с ним чек и инфо проходили, в локал входил, т.е. кабель исправный.
    6) после плавного прогрева проца (градуировал температуру приблизительно каждые 10-15 градусов), качнул раза четыре с разных сторон. Теперь на руках труп (полутруп) - перекатывать RAP или ещё что-то? До прогрева он хотя и программаторами перестал считываться, но от батареи хоть включался, сейчас и от батареи полный труп, потребление от блока пока не успел замерить.
    Вопрос: прогревал - перегрел? Есть идеи или советы? Почему перестал видится программаторами?

  5. #5
    Mega Member
    Регистрация
    21.07.2003
    Адрес
    Москва, Россия
    Сообщений
    1,360
    Спасибо
    40
    Благодарностей: 116 : 54
    Не видится потому что или шары слиплись когда раскачивал, или перегрел. Теперь перекатывай всё что грел, попробуй восстановить хотя бы до первоначального положения. Если всё будет ок - меняй шлейф+дисплей в сборе на заведомо 100% рабочие, если результата не будет - меняй фильтры на _новые_

  6. #6
    Member
    Регистрация
    06.01.2004
    Адрес
    Samara
    Сообщений
    145
    Спасибо
    34
    Благодарностей: 41 : 16
    Цитата Сообщение от Dexy Посмотреть сообщение
    Сразу замечу, телефон почти новый, в эксплуатации около полугода.
    Следов удара и воды внутри не обнаружил.
    Nokia n95-2 (8 Gb) включается, загружается, но на дисплее ничего не отображается (просто черный).
    При подключении к боксам (JAF или UFS) чек и инфо считываются, в локал входит, прошивать пока не стал. Selftests все проходят, за исключением Main_lcd - пишет Minor error.
    Новый дисплей подкидывал, тоже самое.
    Шлейф вызванивал, вроде целый, визуально незначительные потертости. На замену пока нет.
    Эмифильтры Z4406 и Z4405 снимал, прозванивал, рабочие (все 10 пар у обоих). В результате во время перекатки пришлось заменить Z4405.
    Выходы от Z4406 до разъема шлейфа прозванивал, все линии целые. От Z4405 не проверил.
    Было точно также, менял то же, но при этом на шлейфе была выгоревшая дорога, оказалось, что на плате был выбит дроссель L4403, находится у сим держателя, заменил перемычкой и изображение и подсветка появились (с новым шлейфом естественно).

    Что вызвало коротыш в цепи питания, который выжег дорогу на шлейфе остается загадкой(шлейф вроде не сильно затертый).
    Последний раз редактировалось virussam; 18.10.2008 в 14:25.

  7. #7
    Member Аватар для Dexy
    Регистрация
    05.05.2007
    Адрес
    ХМАО-Югра (86RUS)
    Сообщений
    672
    Спасибо
    152
    Благодарностей: 206 : 123
    Подытоживая результаты фрикций с данным телом (RM-320) могу сказать, что в результате перекатки OMAP было обнаружено отсутствие около пары десятков пятаков на плате. Когда перекатывал его, честно сказать, пропарился немало. Восстановление пятаков полностью не удалось. Поэтому пришлось так отдать, без ремонта, к сожалению. Тему можно закрыть.
    Последний раз редактировалось Dexy; 08.12.2008 в 13:23.

Похожие темы

  1. N95(rm-320) нет подсведки и изображения
    от Vova_900 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 23.10.2010, 21:20
  2. N95 8g нет изображения
    от mobilelife в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 21.06.2010, 14:09
  3. N95 8gb нет подсветки и изображения
    от uragsm в разделе Nokia для новичков
    Ответов: 8
    Последний ответ: 21.08.2009, 23:02
  4. N95 нет изображения....
    от Flashdelete в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 27.05.2009, 16:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru