Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 19

Тема: W890 нет мелодии при звонке!

  1. #1
    Newbie
    Регистрация
    20.08.2008
    Адрес
    Мукачево
    Сообщений
    5
    Спасибо
    0
    Благодарностей: 0 : 0

    W890 нет мелодии при звонке!

    Здраствуйте! Есть W890 после молока мелодию при звонке неиграет, а при прослушивании через меню играет, но как оказивается через верхний спикер. Бузер поверял (целий) шлейф тоже. Может укого есть схема, или какие то предположеия че там отвечяет за звонок?

  2. #2
    Member Аватар для alibom
    Регистрация
    24.12.2005
    Адрес
    Луганск
    Сообщений
    465
    Спасибо
    99
    Благодарностей: 74 : 41
    Блог
    1
    Предпологаю что усилитель находится возле системного разьема. както делал такой не заряжался. пропаял разьем пропал звонок! а потом смотрю с другой стороны не под экраном стоит маленькая квадратная микросхемка. пропаял и звук появился. но это только предположение

  3. #3
    Newbie
    Регистрация
    20.08.2008
    Адрес
    Мукачево
    Сообщений
    5
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от alibom Посмотреть сообщение
    Предпологаю что усилитель находится возле системного разьема. както делал такой не заряжался. пропаял разьем пропал звонок! а потом смотрю с другой стороны не под экраном стоит маленькая квадратная микросхемка. пропаял и звук появился. но это только предположение
    Ту маленькую я тоже уже пропаял так как один вивод звонится на резистор возле неё, но непомогло, а у тебя мелодия при проигривании через меню играла?

  4. #4
    Member
    Регистрация
    18.01.2007
    Адрес
    Ростов
    Сообщений
    347
    Спасибо
    254
    Благодарностей: 97 : 59
    Тоже такой принесли.Не играют мелодии при звонке,а через проигрыватель все нормально.Кто-нибудь решил проблему?

  5. #5
    Senior Member
    Регистрация
    23.06.2008
    Адрес
    Барнаул
    Сообщений
    1,117
    Спасибо
    57
    Благодарностей: 388 : 169
    Цитата Сообщение от predator_03 Посмотреть сообщение
    Ту маленькую я тоже уже пропаял так как один вивод звонится на резистор возле неё, но непомогло, а у тебя мелодия при проигривании через меню играла?
    Замени её, скорей всего выводы отгнили. В этом случае пропайка непомогает.

  6. #6
    Member
    Регистрация
    25.10.2004
    Адрес
    Харьков
    Сообщений
    163
    Спасибо
    68
    Благодарностей: 7 : 7
    И я вот столкнулся с той же темой.В меню играют,а при звонке нет.Тело чистое,гарантийное.Какие будут соображения?

  7. #7
    Banned
    Регистрация
    22.09.2008
    Сообщений
    3
    Спасибо
    0
    Благодарностей: 0 : 0

    те же грабли

    прошила на последнюю версию... не помогло, внутри чистый

  8. #8
    Newbie
    Регистрация
    05.05.2007
    Адрес
    Ярославль
    Сообщений
    5
    Спасибо
    1
    Благодарностей: 2 : 1
    Сегодня принесли с такой же проблемой (через проигрыватель мелодия играет,на звонок только вибро), думаю на прошивку.... Еще не прошивал... Но уже сомневаюсь... Если кто решит проблему отпишитесь!!??!! icq 2-999-12-14-9

  9. #9
    Junior Member
    Регистрация
    23.04.2005
    Сообщений
    81
    Спасибо
    29
    Благодарностей: 155 : 2
    было тоже,заменил стекляху,подходит от к700(усилитель полиф) и т.д

  10. #10
    Member
    Регистрация
    30.01.2006
    Адрес
    Киев
    Сообщений
    119
    Спасибо
    51
    Благодарностей: 10 : 10
    может и поздновато,но какая именно стекляха усилитель полифонии?N3101?У меня такой же телефон,плеер играет,вызова нет.Если это n3101,то от К700 никак не подойдет.В w890 tjatte3, k700-tjatte первая!!!!

  11. #11
    Elite Member Аватар для martyn911
    Регистрация
    14.11.2004
    Адрес
    Украина,Киев
    Сообщений
    2,622
    Спасибо
    55
    Благодарностей: 502 : 363
    Замена шлейфа с бузером с сборе помогает на 99%...слабенькие они,как подложки К810 перебиваются... Называется speaker-flex, part 1200-8239, цена около 20 у.е.
    PS: удачи в ремонтах...

  12. Спасибо сказали:

    renat_d (31.01.2012)

  13. #12
    Junior Member
    Регистрация
    22.01.2005
    Адрес
    Ashgabat
    Сообщений
    57
    Спасибо
    4
    Благодарностей: 0 : 0
    Цитата Сообщение от martyn911 Посмотреть сообщение
    Замена шлейфа с бузером с сборе помогает на 99%...слабенькие они,как подложки К810 перебиваются... Называется speaker-flex, part 1200-8239, цена около 20 у.е.
    PS: удачи в ремонтах...
    Мне помагло. Большое спасибо!!!

Похожие темы

  1. самсунг j150 нет звука и при разговоре и при звонке
    от ra6feh в разделе Samsung для новичков
    Ответов: 1
    Последний ответ: 16.08.2010, 17:26
  2. W890 нет полифонии при входящем звонке
    от phoneuser в разделе SonyEricsson для новичков
    Ответов: 7
    Последний ответ: 23.04.2010, 15:34
  3. W890 нет звука мелодий при входящем звонке
    от NDA87 в разделе SonyEricsson аппаратный ремонт
    Ответов: 2
    Последний ответ: 22.04.2010, 17:57
  4. W890 нет звука при звонке
    от zeta в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 11
    Последний ответ: 28.10.2009, 10:58
  5. Ответов: 1
    Последний ответ: 24.03.2007, 18:53

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru