Показано с 1 по 5 из 5

Тема: X160В не работает микрофон и динамик.

  1. #1
    Newbie
    Регистрация
    20.10.2006
    Адрес
    Луганск
    Сообщений
    38
    Спасибо
    1
    Благодарностей: 0 : 0

    X160В не работает микрофон и динамик.

    Принесли Х160 с проблемой -одновременно перестал работать микрофон и динамик (полифония играет нормально ,а вот звука разговора нет). Тело не топленое, не битое. До меня уже побывал где то - там его прошили прошивкой X160 без В.Вернул прошивку на место, снял варисторы, прочистил разъём на всякий случай.
    Такое ощущение что тело находится в режиме гарнитуры.... Может кто сталкивался - подскажите решение.

  2. #2
    Junior Member
    Регистрация
    18.05.2007
    Адрес
    Тобольск
    Сообщений
    70
    Спасибо
    8
    Благодарностей: 5 : 4
    Микрофон менял? Часто из=за него такое. Т.к. из за варисторов и коммутации обычно не играет и полифония. Если только она тебя не играет только при запуске, а при работе уже молчит.

  3. #3
    Newbie
    Регистрация
    20.10.2006
    Адрес
    Луганск
    Сообщений
    38
    Спасибо
    1
    Благодарностей: 0 : 0
    Цитата Сообщение от Jovaniks Посмотреть сообщение
    Микрофон менял? Часто из=за него такое. Т.к. из за варисторов и коммутации обычно не играет и полифония. Если только она тебя не играет только при запуске, а при работе уже молчит.
    Микрофон то снимался, а не менялся))) толку нет, варисторы играют роль т.к. проблема скорее всего сидит в гарнитуре разъём,а там какой та кондёрчик может на массе сидеть))) мелодия играет и при запуске и при работе

  4. #4
    Newbie
    Регистрация
    19.10.2007
    Адрес
    Ukraine
    Сообщений
    10
    Спасибо
    28
    Благодарностей: 0 : 0
    варисторы все откинул, транзистор q300 заменил, разъем исправный, где дальше копать? звука нет при разговоре, постоянно как подключена гарнитура..((

  5. #5
    Member
    Регистрация
    16.12.2005
    Адрес
    Rus 48
    Сообщений
    284
    Спасибо
    9
    Благодарностей: 6 : 3
    Сам встретился с аналогичной проблемой но было немного влаги в районе с220 там тест поинт окислен был и контакт отсутствовал а также прогрел микросхему U300 и всё заработало.Так что надеюсь помог удачи в ремонте

Похожие темы

  1. G900 не работает динамик и микрофон
    от samara в разделе SonyEricsson для новичков
    Ответов: 17
    Последний ответ: 20.05.2011, 20:31
  2. D800 не работает динамик и микрофон.
    от Petrovich_032 в разделе Samsung аппаратный ремонт
    Ответов: 4
    Последний ответ: 15.03.2010, 17:29
  3. Ответов: 2
    Последний ответ: 01.09.2009, 12:27
  4. SL65 не работает динамик и микрофон
    от acb2004 в разделе BENQ-Siemens аппаратный ремонт
    Ответов: 5
    Последний ответ: 16.12.2007, 20:38
  5. V3 Не работает динамик и микрофон
    от dimonkot в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 20.10.2006, 16:28

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru