Показано с 1 по 8 из 8

Тема: G600 не вкл!

  1. #1
    Member
    Регистрация
    01.02.2005
    Адрес
    Иваново
    Сообщений
    453
    Спасибо
    35
    Благодарностей: 186 : 8

    G600 не вкл!

    Привет все! G600 при вкл. загорается подсветка клавы нижней, ни звуков, ни изображения и подсветки дисплея. не шлейф! пробывал прошить - не цепляется. плата обсолютно чистая, не битая. не очень охота не обдуманно ковырять тело, чтоб еще хуже не сделать. у кого какие мысли будут? помогите плз!

  2. #2
    Elite Member
    Регистрация
    28.08.2005
    Адрес
    RIP_DZR-152rus
    Сообщений
    3,521
    Спасибо
    236
    Благодарностей: 363 : 163
    А в 112 не звонит?
    Может как в u600 проблема?

  3. #3
    Member
    Регистрация
    10.01.2004
    Адрес
    х... там,где нас нет
    Сообщений
    734
    Спасибо
    14
    Благодарностей: 19 : 10
    а клава минут через 5 тухнет? и клава потом реагирует?

  4. #4
    Member
    Регистрация
    01.02.2005
    Адрес
    Иваново
    Сообщений
    453
    Спасибо
    35
    Благодарностей: 186 : 8
    вот именно, что не гаснет! так и горит. потребление при этом 0.04А так и висит.

  5. #5
    Elite Member
    Регистрация
    28.08.2005
    Адрес
    RIP_DZR-152rus
    Сообщений
    3,521
    Спасибо
    236
    Благодарностей: 363 : 163
    Внутреннюю батарейку замкни и ещё раз попробуй подцепить.

  6. #6
    Member
    Регистрация
    10.01.2006
    Адрес
    П-Камчатский
    Сообщений
    142
    Спасибо
    30
    Благодарностей: 16 : 10
    Вот значит я не один с точно такой же проблемой. Нижняя клава подсвечивается и все, никаких телодвижений. Но мой топленый. Нижняя плата чистая идеально. А вот дисплейной немного досталось, но совсем немного.
    Батарейку замыкал не помогает. UFS, UST не видится.

  7. #7
    Junior Member
    Регистрация
    25.10.2007
    Адрес
    Ухта
    Сообщений
    68
    Спасибо
    7
    Благодарностей: 10 : 5
    Такие же два тела в работе, один после замыкания внутренней батареи запускается но нет сети а после выключения только горит нижняя клавиатура а у второго просто горит низ и все.Рабочий вер подкидывал такая же беда. Проблема похожа на U600 только вот схемы нармальной не найду все просто расположение элементов на плате

  8. #8
    Member
    Регистрация
    10.01.2006
    Адрес
    П-Камчатский
    Сообщений
    142
    Спасибо
    30
    Благодарностей: 16 : 10
    Я со своим разобрался. Спасибо студент93 за наводочку. В моем случае коротил разъем зарядки. Хотя с виду чистенький вызванивал коротышей в разъеме вроде нет. Тело не включается, при нажатии Power потребление 20ма. снял разъем зарядки тело нормально запустилось.

Похожие темы

  1. G600 не вкл. после воды.
    от pli8-1 в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 29.10.2011, 23:42
  2. G600 не вкл osc400
    от Kill_Bill в разделе Samsung для новичков
    Ответов: 0
    Последний ответ: 28.10.2009, 12:18
  3. Pantech G600 не вкл
    от amluser в разделе Pantech
    Ответов: 13
    Последний ответ: 14.03.2007, 13:09
  4. G600 не вкл
    от WiRy в разделе Pantech
    Ответов: 15
    Последний ответ: 19.12.2005, 12:14
  5. g600 после прошивки вкл один раз....
    от AlexNNN в разделе Pantech
    Ответов: 2
    Последний ответ: 28.10.2005, 13:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru