Показано с 1 по 9 из 9

Тема: Z600 нет подсветки дисплея

  1. #1
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0

    Z600 нет подсветки дисплея

    Пришел утопленный Z600. Как говорят плавал 2 часа.
    Отмыли, отчистили...Все - включается, заряжается, звонит. Но нет подсветки дисплея. Сами светодиоды работают - при подаче питания светятся.
    Может кто подскажет, что отвечает за подачу питания на подсветку, т.к. цепь питания от дисплейного модуля до платы телефона целая. Шлейф и разъемы чистые и пропаяные.

  2. #2
    Moderator Аватар для aspir
    Регистрация
    11.03.2004
    Адрес
    г.Фрунзе
    Сообщений
    2,835
    Спасибо
    78
    Благодарностей: 227 : 98
    возле дисплея есть пара катушек, проверь их. На внешнем тоже нет подсветки ?

  3. #3
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    На внешнем тоже нет...Сейчас проверил еще не работает камера...

  4. #4
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Подскажи точнее расположение катушек...а то никак не найду
    Что должно быть не так с катушками?
    Живого дисплея под рукой нет, проверить не на чем...

  5. #5
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Обнаружил, что на плате выгорела дорожка ведущая от 4 ножки коннектора шлейфа, как раз та что подает питание для подсветки. Она уходит в плату. Может у кого-нибудь есть под рукой живой телефон: подскажите куда идет данная дорожка, если можно подробнее.
    Или, если есть мануал на этот телефон...на майл [email protected]

  6. #6
    Member
    Регистрация
    05.12.2003
    Адрес
    SPb
    Сообщений
    240
    Спасибо
    26
    Благодарностей: 4 : 2
    Есть тело - как ты нумеруешь ножки? как на дип микрухах?

  7. #7
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Если поставить плату на системный разъем, лицом той стороной на которой разъем шлейфа, то верхний ряд ножка - 4 слева...

  8. #8
    Member
    Регистрация
    19.05.2004
    Адрес
    Майкоп
    Сообщений
    151
    Спасибо
    0
    Благодарностей: 5 : 3
    Да это именно она смело кидай проводок и подсветка появится и большого и малого дисплея но вот почему камера белый экран пока не нашел.

  9. #9
    Junior Member
    Регистрация
    04.01.2004
    Адрес
    Russia
    Сообщений
    31
    Спасибо
    0
    Благодарностей: 0 : 0
    Дык я говорю, что от этой ножки питание по шлейфу на дисплей идет. А вот до этой ножки на плате дорожка выгорела вместе с точкой, которая уходит во внутренний слой платы.
    И я спрашиваю: куда надо подпаяться на плате от 4 ножки разъема?

Похожие темы

  1. orion dvd-084r Нет подсветки дисплея и нет звука
    от Net_Sasha в разделе Auto: Аудио и Видео
    Ответов: 5
    Последний ответ: 17.07.2010, 10:16
  2. Z600 нет подсветки
    от papik в разделе SonyEricsson аппаратный ремонт
    Ответов: 1
    Последний ответ: 24.03.2009, 14:10
  3. Z600 нет подсветки дисплея
    от Fianit в разделе SonyEricsson аппаратный ремонт
    Ответов: 1
    Последний ответ: 28.10.2006, 05:39
  4. Z600 нет подсветки внутр.диспелея
    от edvinM в разделе SonyEricsson Series
    Ответов: 6
    Последний ответ: 18.11.2005, 16:00
  5. нет подсветки на Z600
    от Technolog в разделе SonyEricsson Series
    Ответов: 5
    Последний ответ: 09.08.2005, 01:58

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru